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Welcome to SnagIt. You have chosen a powerful Windows IMAGE, TEXT, and VIDEO capture program that allows you a multitude of options. With SnagIt’s many features, you can save time and enhance your screen shots. SnagIt Studio adds annotations, text, drawing objects, clipart, and more.

Purchasing SnagIt: See the topic: How Can I Purchase SnagIt?.

SnagIt is for any computer user who needs to capture more than a few screens for any purpose, such as:

· Capturing screens and menus in a Windows program to create documentation.

· Annotating captures and images using our new companion product, SnagIt Studio.

· Creating Capture Profiles which will allow even better productivity in making many captures of different kinds.

· Saving a screen to send to someone else.

· Printing screens to help plan program design changes.

· Previewing changes to screens using powerful image manipulation tools after the capture.

· Saving a long window, even if it scrolls off-screen, with one capture instead of clipping them together.

· Creating multimedia programs or computer based training (CBT).

· Adding voice annotations to images and videos with an available application, DubIt.

· Reducing the number of repetitious steps required to capture many screens.

· Capturing AVI movies from live program action on your computer screen.

· Capturing TEXT files from screens.

How Can I Purchase SnagIt?

xe "Purchase"
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Follow the instructions in the Registration Information. For further sales information and for bulk purchases, please contact the nearest SnagIt distributor.

SnagIt Single User License is $39.95 US
Ten-User License is $200.00 US (Call or E-Mail for information)

United States

Contact:
TechSmith Corporation

Mail:
TechSmith Corporation
Attn.: SnagIt Sales
PO Box 4758
East Lansing, MI  48826-4758

Phone:
(800) 517-3001 or
(517) 333-2100

Fax:
(517) 333-1888

E-mail:
snagit@techsmith.com

Internet:
http://www.techsmith.com

CompuServe:
75226,3136

Canada

Contact:
Datamex Technologies

Mail:
7490 Pacific Circle, Unit 7
Mississauga, Ontario  L5T 2A3
Canada

Phone:
(905) 565-0900

Fax:
(905) 565-0901

Contact:
Stream International

Phone:
(800) 699-2095

Germany

Contact:
ADN Distribution GmbH

Mail:
ADN Distribution GmbH
ECO Technologiezentrum
Lyrenstr: 13
44866 Bochum
GERMANY

Phone:
+49 (0) 2327-998-0

Fax:
+49 (0) 2327-998-560

Internet:
http://www.adnbo.com

United Kingdom
Contact:
Atlantic Coast plc

Mail:
Atlantic Coast plc
The Shareware Village
Colyton
Devon EX13 6HA
England

Phone:
(01) 297 552222

Fax:
(01) 297 553366

France

Contact:
WinShare SARL

Mail:
WinShare SARL
46-48 Route de Thionville
Zone Maison Neuve
57140-WOIPPY
France

Phone:
(33) 3.87.30.85.57

Fax:
(33) 3.87.32.37.75

E-Mail:
sales@wska.com

Scandinavia / Benelux

(Sweden, Norway, Finland, Denmark, Netherlands, Belgium and Luxemborg)

Contact:
CD & E

Mail:
CD & E
Watercirkel 79
NL-1186 LP Amstelveen

Phone:
(31) (0)20-4535357

Fax:
(31) (0)20-4535711

E-mail:
cde@xs4all.nl

Internet:
http://www.cd-e.com

Australia

Contact:
Dunson Pty Ltd

Mail:
Dunson Pty Ltd
32 Elliott Road
Dandenong, Victoria
Australia  3175

Phone:
+61 3 9706 8773

Fax:
+61 3 9706 8704

E-mail:
snagit@dunson.com.au

Internet:
http://www.dunson.com.au

CompuServe:


Countries Not Listed

Contact:
TechSmith Corporation

Mail:
TechSmith Corporation
Attn.: SnagIt Sales
PO Box 4758
East Lansing, MI  48826-4758
USA

Phone:
(800) 517-3001 or
(517) 333-2100

Fax:
(517) 333-1888

E-mail:
snagit@techsmith.com

Internet:
http://www.techsmith.com

CompuServe:
75226,3136

About Us

About TechSmith Corporation and Our Products

xe "About TechSmith Corporation and Our Products"TechSmith Corporation is a technology leader in remote networking solutions. Since 1987 our mission has been to help users maximize the benefits of distributed computing by allowing effective remote deployment and use of distributed data and services. TechSmith has designed its family of products to meet the unique requirements of organizations needing to support not only their employees, but their customers, vendors, and business partners as well. The company has more than 1000 customers, many of which are Fortune 100 organizations.

TechSmith is committed to providing reliable, high-quality products that are easy to use. If you have a product suggestion or would like more information regarding SnagIt, please contact us in one of the following ways:

Mail:
TechSmith Corporation
Attn.: SnagIt Support
PO Box 4758
East Lansing, MI  48826-4758

Phone:
(517) 333-2100

Fax:
(517) 333-1888

E-mail:
snagit@techsmith.com

Internet:
http://www.techsmith.com

CompuServe:
75226,3136

Other TechSmith Products

· Camtasia
Camtasia Camtasia includes all the tools you need to record and produce videos from software actions. Camtasia Recorder is a desktop camcorder that captures screen activity and applies real-time effects. Camtasia Producer is a non-linear editor producing standard AVI files or streaming formats.

You can use this tool to record program action to be used in many creative ways: training videos, multimedia projects, demonstrations of all types, and recording abnormal events for support and testing purposes. The standard Windows Media Player, RealNetworks RealPlayer G2, or any AVI player (such as TechSmith’s audio editor, DubIt) can be used to view the captured files.

An evaluation version is available at http://www.techsmith.com/. 

Send email requests for additional information to camtasia@techsmith.com.

· SnagIt (16-bit version)

SnagIt is the screen capture, print and file program for Microsoft Windows 3.x. Users can capture an entire screen, a portion of the screen or a single window. SnagIt sends the captured area to the clipboard, printer or a file for later use in other applications, such as word processors. SnagIt is a fully functional Windows DDE server so it may be incorporated into custom or commercial applications for printing. 

An evaluation version is available at http://www.techsmith.com. 

Send email requests for additional information to snagit@techsmith.com.

· DubIt
DubIt is a multimedia tool which lets you easily add audio to movie clips and images. Unlike video editors and presentation authoring products, DubIt adds audio in real-time as you watch the movie or image.

With DubIt, it is easy to narrate a video clip and synchronize your voice with the video. DubIt is the perfect tool to quickly add voice annotation and sound effects to a movie or image.

DubIt uses a familiar VCR-style “Media Player interface that anyone can use. There is no complicated setup or long learning curve with DubIt. Simply open a movie or image and hit the record button. Just because DubIt is small and simple does not mean it is not powerful.

An evaluation version is available at http://www.techsmith.com. 

Send email requests for additional information to dubit@techsmith.com. 

· Enterprise Wide Foray PPP Server
Enterprise Wide Foray PPP Server is a cost efficient communications software solution for accessing corporate network resources. The Foray PPP Server brings the corporate Internet connection, as well as TCP/IP and IPX network services, to the remote user. 

Supporting individuals dialing in with Windows 95, Windows NT, WinSock PPP packages, and PPP clients, Foray can provide a centralized remote-access service point. Network administrators can save time and money while providing multiple users with a secure LAN and Internet link. 

An evaluation version is available at http://www.techsmith.com. 

Send email requests for additional information to foray@techsmith.com. 

TechSmith, SnagIt, Camtasia, and Foray are Registered Trademarks of TechSmith Corporation.

Acknowledgments

xe "Acknowledgments"TechSmith Corporation provides this manual "as is", makes no representations or warranties with respect to its contents or use, and specifically disclaims any expressed or implied warranties of merchantability or fitness for any particular purpose. TechSmith Corporation reserves the right to make changes to the content of this manual, at any time, without obligation to notify any person or entity of such changes.

The software described in this document is furnished under a license agreement. The software may be used or copied only in accordance with the terms of the agreement. It is against the law to copy the software on any medium except as specifically allowed in the license agreement.

No part of this manual may be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying, recording, or information storage and retrieval systems, for any purpose other than the purchaser's personal use, without the express written permission of TechSmith Corporation.

Copyright © 1990-2000 TechSmith Corporation.

All Rights Reserved. Printed in the United States of America.

Trademarks:

TechSmith is a registered trademark and SnagIt is a registered trademark of TechSmith Corporation.

Microsoft, MS, Windows, Word and MS-DOS are registered trademarks and Windows NT is a trademark of Microsoft Corporation.

HP LaserJet is a registered trademark of Hewlett-Packard.

All other brands and product names referred to in this manual are the trademarks or registered trademarks of their respective holders.

TechSmith Corporation is an Approved Vendor and a member of the Association of Shareware Professionals (ASP). ASP wants to make sure that the shareware principle works for you. If you are unable to resolve a shareware-related problem with an ASP member by contacting the member directly, ASP may be able to help. The ASP Ombudsman can help you resolve a dispute or problem with an ASP member, but does not provide technical support for members’ products. Please write to the ASP Ombudsman at 545 Grover Road, Muskegon, MI USA 49442-9427, fax (616) 788-2765, or send a CompuServe message via CompuServe Mail to ASP Ombudsman 70007,3536.

Software License Agreement

END-USER LICENSE AGREEMENT FOR TECHSMITH SOFTWARE -- SnagIt

IMPORTANT-READ CAREFULLY: This TechSmith Software License Agreementxe "Software License Agreement" ("TSLA") is a legal agreement between you (either an individual or a single entity) and TechSmith Corporation for the TechSmith software product identified above, which includes computer software and associated media and printed materials, and may include "online" or electronic documentation ("SOFTWARE PRODUCT" or "SOFTWARE"). By installing, copying, or otherwise using the SOFTWARE PRODUCT, you agree to be bound by the terms of this TSLA. If you do not agree to the terms of this TSLA, promptly return the unused SOFTWARE PRODUCT to the place from which you obtained it for a full refund.

SOFTWARE PRODUCT LICENSE
The SOFTWARE PRODUCT is protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. The SOFTWARE PRODUCT is licensed, not sold.

1.
GRANT OF LICENSE
This TSLA grants you the following rights:


Systems Software - You may install and use one copy of the SOFTWARE PRODUCT on a single computer at a time and only by one user at a time.


Storage/Network Use - You may also store or install a copy of the SOFTWARE PRODUCT on a storage device, such as a network server, used only to install or run the SOFTWARE PRODUCT on your other computers over an internal network; however, you must acquire and dedicate a license for each separate computer on which the SOFTWARE PRODUCT is installed or run from the storage device. A license for the SOFTWARE PRODUCT may not be used concurrently on different computers.


License Pack - If you have acquired this TSLA in a TechSmith Multi-User License Pack, you may make the number of additional copies of the computer software portion of the SOFTWARE PRODUCT authorized on the printed copy of this TSLA, and you may use each copy in the manner specified above.

2.
DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS.

Limitations on Reverse Engineering, Decompilation, and Disassembly - You may not reverse engineer, decompile, or disassemble the SOFTWARE PRODUCT, except and only to the extent that such activity is expressly permitted by applicable law not withstanding this limitation.


Separation of Components - The SOFTWARE PRODUCT is licensed as a single product. Its component parts may not be separated for use on more than one computer.


Rental - You may not rent or lease the SOFTWARE PRODUCT.


Software Transfer - You may permanently transfer all of your rights under this TSLA, provided you retain no copies, you transfer all of the SOFTWARE PRODUCT (including all component parts, the media and printed materials, any upgrades and this TSLA), and the recipient agrees to the terms of this TSLA. If the SOFTWARE PRODUCT is an upgrade, any transfer must include all prior versions of the SOFTWARE PRODUCT.


Termination - Without prejudice to any other rights, TechSmith may terminate this TSLA if you fail to comply with the terms and conditions of this TSLA. In such event, you must destroy all copies of the SOFTWARE PRODUCT and all of its component parts.

3.
UPGRADES -- If the SOFTWARE PRODUCT is an upgrade from another product, whether from TechSmith or another supplier, you may use or transfer the SOFTWARE PRODUCT only in conjunction with that upgraded product, unless you destroy the upgraded product. If the SOFTWARE PRODUCT is an upgrade of a TechSmith product, you now may use that upgraded product only in accordance with this TSLA. If the SOFTWARE PRODUCT is an upgrade of a component of a package of software programs that you licensed as a single product, the SOFTWARE PRODUCT may be used and transferred only as part of that single product package and may not be separated for use on more than one computer.

4.
COPYRIGHT -- All title and copyrights in and to the SOFTWARE PRODUCT (including but not limited to any images, photographs, animations, video, audio, music, text, and "applets," incorporated into the SOFTWARE PRODUCT), the accompanying printed materials, and any copies of the SOFTWARE PRODUCT, are owned by TechSmith or its suppliers. The SOFTWARE PRODUCT is protected by copyright laws and international treaty provisions. Therefore, you must treat the SOFTWARE PRODUCT like any other copyrighted material except that you may either (a) make one copy of the SOFTWARE PRODUCT solely for backup or archival purposes, or (b) install the SOFTWARE PRODUCT on a single computer provided you keep the original solely for backup or archival purposes. You may not copy the printed materials accompanying the SOFTWARE PRODUCT.

5.
DUAL-MEDIA SOFTWARE -- You may receive the SOFTWARE PRODUCT in more than one medium. Regardless of the type or size of medium you receive, you may use only one medium that is appropriate for your single computer. You may not use or install the other medium on another computer. You may not loan, rent, lease, or otherwise transfer the other medium to another user, except as part of the permanent transfer (as provided above) of the SOFTWARE PRODUCT.

6.
U.S. GOVERNMENT RESTRICTED RIGHTS -- The SOFTWARE PRODUCT and documentation are provided with RESTRICTED RIGHTS. Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 or subparagraphs (c)(1) and (2) of the Commercial Computer Software-Restricted Rights at 48 CFR 52.227-19, as applicable. Manufacturer is TechSmith Corporation, P.O. Box 4758, East Lansing, MI 48826-4758.

MISCELLANEOUS
If you acquired this product in the United States, this TSLA is governed by the laws of the State of Michigan.

If you acquired this product in Canada, this TSLA is governed by the laws of the Province of Ontario, Canada. Each of the parties hereto irrevocably attorns to the jurisdiction of the courts of the Province of Ontario and further agrees to commence any litigation which may arise hereunder in the courts located in the Judicial District of York, Province of Ontario.

If this product was acquired outside the United States, then local law may apply.

Should you have any questions concerning this TSLA, or if you desire to contact TechSmith for any reason, please contact the TechSmith subsidiary serving your country, or write: TechSmith Corporation, P.O. Box 4758, East Lansing, MI 48826-4758.

LIMITED WARRANTY
TechSmith warrants that (a) the SOFTWARE PRODUCT will perform substantially in accordance with the accompanying written materials for a period of ninety (90) days from the date of receipt, and (b) any hardware accompanying the SOFTWARE PRODUCT will be free from defects in materials and workmanship under normal use and service for a period of one (1) year from the date of receipt. Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the above limitation may not apply to you. To the extent allowed by applicable law, implied warranties on the SOFTWARE PRODUCT and hardware, if any, are limited to ninety (90) days and one year, respectively.

CUSTOMER REMEDIES
TechSmith's and its suppliers' entire liability and your exclusive remedy shall be, at TechSmith's option, either (a) return of the price paid, or (b) repair or replacement of the SOFTWARE PRODUCT or hardware that does not meet TechSmith's Limited Warranty and which is returned to TechSmith with a copy of your receipt. This Limited Warranty is void if failure of the SOFTWARE PRODUCT or hardware has resulted from accident, abuse, or misapplication. Any replacement SOFTWARE PRODUCT or hardware will be warranted for the remainder of the original warranty period or thirty (30) days, whichever is longer. Outside the United States, neither these remedies nor any product support services offered by TechSmith are available without proof of purchase from an authorized international source.
NO OTHER WARRANTIES
To the maximum extent permitted by applicable law, TechSmith and it’s suppliers disclaim all other warrantees, either express or implied, including, but not limited to, implied warrantees of merchantability and fitness for a particular purpose, with regard to the software product, and any accompanying hardware. This limited warranty gives you specific legal rights. You may have others, which vary from state/jurisdiction to state/jurisdiction.

NO LIABILITY FOR CONSEQUENTIAL DAMAGES
To the maximum extent permitted by applicable law, in no event shall TechSmith or it’s suppliers be liable for any special, incidental, indirect, or consequential damages whatsoever (including, without limitation, damages for loss of business profits, business interruption, loss of business information, or any other pecuniary loss) arising out of the use of or inability to use the software product, even if TechSmith has been advised of the possibility of such damages. Because some states and jurisdictions do not allow the exclusion or limitation of liability for consequential or incidental damages, the above limitation may not apply to you.

Image Capture Overview

Making Captures Easier and Faster

xe "Making Captures Easier and Faster"Use SnagIt to make your captures easier and faster. SnagIt, from TechSmith Corporation, has the features built in that make it a productivity plus. Here are some of the many ways SnagIt can save you time, while making the process easier:

· Now you can capture IMAGEs, TEXT, and VIDEO from screens and Windows applications. SnagIt gives you three important capture tools in one.

· A wide variety of Input choices (to select the subject to be captured) allows you to select only the element you need. This can save a lot of time editing and cropping captures, not to mention keeping files sizes to the minimum, saving you disk space and improving the load time and performance of your target programs.

· The Input > Auto Scroll feature quietly revolutionizes the way large, scrolling captures are done (IMAGE or TEXT). If you have ever tried to capture a long, scrolling window, such as one in an Internet Web browser or a long file listing, you’ll really appreciate this one. It allows you to capture all of the window, on-screen and off-screen, and avoid having to try to run two or more captures and paste them together in another graphics or text editor. (This never looks right anyway.)

· SnagIt Output > File and Properties… give you a wide variety of output file options for your captured screens. Chances are you won’t have to convert the results of your capture to get it into your layout program, word processor, or other destination.

· With the same Output > Properties tabbed dialog, you can set up SnagIt to name files sequentially and automatically with any file naming convention you choose. You don’t even have to take time to name and save the files as they are rapidly snagged!

· Using Output > Printer you can send captures directly to the printer with or without saving them, bypassing the need to paste them into another program before printing.

· Using Output > Send Mail (for MAPI-compliant mail systems) allows you to save time sending captures to others. Output > Properties… allows you to set e-mail options such as addresses.

· Using Tools > Catalog can really help you breeze through a big folder full of mixed files. You can view thumbnails or details of all of the files in a folder and change, delete, or move them quickly and easily.

· Using Input > Clipboard Chain you can have SnagIt place full-screen MS-DOS captures on the clipboard and capture them to a file whenever the <Print Screen> key is pressed. Great for repetitive captures.

Using SnagIt to Save Time

xe "Using SnagIt to Save Time"Here are some of the many ways SnagIt can save you time:

· If you use the <Print Screen> key to make IMAGE captures, you’re probably wasting a lot of time. The wide variety of Input choices (to select the subject to be captured) allows you to select only the element you need. This can save a lot of time editing and cropping captures.

· If you have three separate tools to capture IMAGEs, TEXT, and VIDEO, you are simply wasting time and money. Time because you have to learn to use three different programs; money because SnagIt contains the features of three programs in one.

· The Input > Auto Scroll (IMAGE or TEXT) feature can save a lot of time by eliminating the need to paste multiple screen images together using a separate graphics program.

· SnagIt Output > File and Properties… give you a wide variety of output file options for your captured screens. Chances are you won’t have to convert the results of your capture to get it into your layout program, word processor, or other destination.

· With the same Output > Properties tabbed dialog, you can set up SnagIt to name files sequentially and automatically with any file naming convention you choose. You don’t even have to take time to name and save the files as they are rapidly snagged!

· Using Output > Printer you can send captures directly to the printer with or without saving them, bypassing the need to paste them into another program before printing.

· Using Output > Send Mail (for MAPI-compliant mail systems) allows you to save timexe "Save Time" sending captures to others. Output > Properties… allows you to set e-mail options such as address.

· Output > Multiple Outputs to be able to send captures to more than one destination at a time (a file and the printer, for example). This can save timexe "Save Time" by eliminating the need for a second capture.

· SnagIt remembers the configuration you set by using toggles. Once you set an option, it stays that way until you change it. This way, you can make repeated captures without having to set any options unless you want to change them during the process. Also, SnagIt saves your last-used options from one session to the next (as a default — you can also set it to discard your choices between sessions).

Boosting Capture Productivity with Catalog Browsing

xe "Boosting Capture Productivity with Catalog Browsing"SnagIt's automatic filename generation works extremely well with catalog thumbnail browsing and provides a great productivity boost. No more stopping to name captures or to collect captures by pasting them into a document.

Now you can capture multiple files and use automatic file naming to save time. Without interruption, you can save files into the catalog and then browse your captures later to pick the ones you want to print, save, delete, move, re-capture, or send to someone via e-mail.

Multiple Capture Selection

The thumbnail browser and "details" view both allow you to select multiple captures from the catalog. Performing operations on a group of captures is easy and a real time saver. For example, you can select a group of your best IMAGE and TEXT captures and send them to the printer in one easy step. For multimedia projects, you can organize your VIDEO clips into the proper sequence.

Catalog Operations

Here are some of the many operations you can perform on one or more captures within a Catalog Folder. You can:

· Easily print, copy, move, e-mail, rename or delete one or more captures.

· Rename a group of captures in a Catalog Folder with a new filename prefix.

· Attach multiple capture files to an e-mail message.

· Convert the IMAGE file format of one or more captures during copy, move, and mail operations OR using the powerful Batch Conversion facility.

Integrated Viewer/Editor

Here are some of the many features of the integrated SnagIt catalog viewer. You can:

· View any or all capture types (IMAGE, TEXT, and VIDEO) with an integrated viewer.

· Preview IMAGE and TEXT captures before printing (you’ll waste less paper).

· Crop large IMAGE captures to reduce file size and dimensions as needed.

· Manipulate IMAGE captures with Flip, Reverse, Shear, Rotate, and Scale controls.

· Apply up to ten different special Effects to a captured IMAGE.

· Apply up to six different Edge Detection techniques to outline IMAGE features.

· Apply many various color editing controls and adjust color depth (the number of colors, or bits-per-pixel of color).

· Edit TEXT captures within the viewer.

· Play VIDEO (AVI) captures as a movie or view them frame-by-frame.

· Print any frame from a VIDEO capture, copy it to the clipboard, or save it as an IMAGE file format.

· Undo changes you have made an unlimited number of times before saving and exiting the viewer.

Clipboard History

By setting SnagIt input options to Clipboard and enabling the Clipboard Chain option, the catalog can be used to maintain an automatic history of images or text copied to the clipboard. The result is an unlimited number of "clipboards" to browse and revisit. With this single configuration, SnagIt provides the functionality and power of many standalone clipboard enhancement tools.

Making Better, More Usable Screen Shots

xe "Making Better: More Usable Screen Shots"You can use SnagIt to make better quality, more useful IMAGE screen shots, TEXT and VIDEO captures for your documents, presentations, mail messages, multimedia programs, whatever. Here are some of the ways to improve quality:

· Using the Input > Auto Scroll feature (IMAGE or TEXT) means you can save larger screens at one shot, without the need to try to paste two or more together. This can improve alignment and reduce file size.

· The TEXT and VIDEO capture features allows you to capture these file types with SnagIt.

· You have a wide variety of settings for color and grayscale, allowing you to fine-tune troublesome screen shots. You can even use Filters > Color Substitution > Invert Colors to reverse light-on-dark screens (such as MS-DOS screen shots) to make them dark-on-white for better reproducibility.

· The large number of input options allows you to select just the area you need to capture, eliminating ragged edges or stray pixels that look rough in your documents or presentations. Use Input > Window to capture only the part of the window you want. After pressing the hotkeys, the cursor changes to a finger pointer. When you move the cursor over your screen, different areas of the windows become highlighted with a rectangular border. Click the area you want to capture.

Why Not Use PrintScreen?

xe "Why Not Use PrintScreen?"On most Windows computers, you can place an entire screenful of information on the clipboard by pressing the <Print Screen> key. This puts whatever you see on screen on the clipboard, which you must then paste into another graphics program to trim to the right size.

Without considering the time required to perform these edits, unless you have a full-featured graphics program, getting the edges trimmed to the exact right pixel dimensions is indeed a challenge.

Here are some other reasons:

· It is difficult or impossible to capture some elements of a Windows screen, such as various shaped cursors, menus, pop-ups.

· You cannot capture TEXT from any screen using the <Print Screen> key.

· You cannot capture VIDEO from any screen.

· You can also spend a lot of time making IMAGE captures using <Print Screen>.
System Requirements

Sxe "System Requirements"nagIt requires the following:

· An IBM PC or compatible that meets Microsoft Windows 95/98 or Windows NT 4.0 minimum hardware requirements.

· Microsoft Windows 95/98 or Windows NT version 4.0 or later.

· A mouse or other pointing device.

· For mail output, a 32-bit MAPI mail client (for example, Microsoft Exchange) must be configured.

· For printed output, a Windows-supported printer capable of printing bitmaps.

· For audio recording and playback, a Windows-supported sound card and microphone.

(This includes most laser, dot matrix and ink jet printers. Note that many plotters cannot print bitmaps, and consequently, may not be able to print images captured with SnagIt.)

Installing SnagIt

Before installing, check System Requirements and the README.TXT file shipped with SnagIt.

The SnagIt installation program, SETUP.EXE, is a Microsoft Windows application. You must have Windows 95/98 or Windows NT 4.0 (or higher) installed before you can install SnagIt.

To install SnagIt:

1
Start Windows, if you have not already done so.

2
Insert the SnagIt diskette into a floppy drive or the CD-ROM disk into the CD-ROM drive.

NOTE: When you place the CD-ROM in the drive with Windows running, the installation program should start automatically. If it does not, try re-inserting the CD-ROM or following the procedures below. The file SETUP.EXE can be found in the root directory of the CD-ROM.

For Windows 95/98 or Windows NT 4.0 or later users:

1
From the Start menu, click Run.

2
In the Run dialog box, type:

a:\setup

(If you are installing SnagItxe "Installing SnagIt" from a diskette drive other than the a:\ drive or from CD-ROM, change the drive letter in the command line above, substituting the drive letter you are using.)

For all users:

3
Click [OK].
4
In the Setup Information box, do the following:

· Enter the name of the directory where you would like SnagIt to be installed, or accept the default directory, C:\SNAGIT32.

· Enter the Windows group to which the SnagIt icon should be added, or accept the default group, SnagIt32.

5
In the Startup Options box, do the following:

· If you want SnagIt to load automatically when you start Windows, check the Start SnagIt when Windows starts box. This will add SnagIt to the Windows Startup group. (You can easily remove it later if you no longer want SnagIt to start each time you start Windows)

· If you want SnagIt to start as a minimized icon, check the Minimize SnagIt when started box.

6
When you have finished entering the setup information, click [Install] to install SnagIt.

Uninstalling SnagIt

This section provides information on uninstalling SnagItxe "Uninstalling SnagIt" from the Windows 95/98 and Windows NT 4.0 or later desktop environments.

NOTE: The procedures outlined here will only work if SnagIt has been installed using the SnagIt Setup program.

1
Click the [Start] button. 

2
Click Settings > Control Panel. 

3
Run the application Add/Remove Programs.

4
Click Install/Uninstall. Then select SnagIt from the list of applications that can be automatically removed.

5
Click the [Add/Remove...] button to uninstall SnagIt.

If SnagIt does not appear in the list or if the automatic uninstall fails, SnagIt can be uninstalled manually. Please consult the SnagIt README.TXT file for instructions.

Starting and Running the Program

Using the Capture Wizard

xe "Using the Capture Wizard"The SnagIt Capture Wizard paces you through the steps necessary to make a good capture while allowing you to set the most important options. Use the Wizard any time; we think new users will find it especially useful.

NOTE: The Capture Wizard always selects the IMAGE capture tool. If you would like to make TEXT or VIDEO captures use the menus instead of the Wizard.

The Wizard screens do the following:

· Select a Capture Tool.

· Select what you want to capture (Input Options).

· Select where you want the capture to go (Output Options).

· Instructs you on using the capture HotkeysHotkey, and gives you the opportunity to change the hotkey selection, if you like. (The default hotkeys are <Ctrl> + <Shift> + <P>.)

The Capture Wizard is used:

· After you install SnagIt, the Wizard runs to help you learn how SnagIt works.

· Any time you want to use the Wizard while running SnagIt, just click the [Wizard] button on the toolbar: [image: image2.png]


. The Wizard pops up to help you set options for a capture.

Starting SnagIt

xe "Starting SnagIt"[image: image3.png]


  For Windows 95/98 and Windows NT 4.0 (or later) users:

· To start SnagIt, click the SnagIt icon found in the Start menu, under Programs / SnagIt. (SnagIt is installed in the SnagIt program group by default. It will be stored elsewhere only if you specified that it should during installation.)

· Clicking the SnagIt icon starts SnagIt and brings it to the foreground maximized (full size). When SnagIt is maximized, you can change, or review, any of the setup options (Input, Output, Filters, etc.) using the SnagIt menus. Many program options may also be selected from the Toolbar.

· [image: image4.png]


  The System Tray Icon is a handy way to start SnagIt. If you turn this feature on using Options > Program Preferences > Program Options > Use tray icon, SnagIt creates an icon in the taskbar system tray which looks like a smaller version of the camera icon. All of SnagIt’s configuration options are available from the system tray icon (lower right side of your Windows desktop  right-click with the mouse) and captures can be performed using the mouse instead of the activation hotkey(s).

If you selected the Start SnagIt when Windows starts checkbox during installation, or if you have manually placed the SnagIt icon in your Windows Startup group, SnagIt will start automatically each time you start Windows.

Command Line Arguments

xe "Command Line Arguments"SnagIt accepts the following command line arguments on the Windows Run… command line:

/h
Hides the SnagIt window at startup.

/n
Disables keyboard input to SnagIt (For use with DDE applications.)

/i
Starts SnagIt as a minimized icon.

/S
Causes SnagIt to perform a capture using current settings and exit when finished or canceled. This option runs SnagIt hidden with hotkeys disabled.

/SC
Causes SnagIt to perform a capture using current settings and continue to run after the capture (not exit). This option runs SnagIt hidden with hotkeys disabled.

/t
Starts SnagIt with the system tray icon disabled (Windows 95/98 and Windows NT 4.0+).

Image Capture Quick Start

xe "Image Capture Quick Start"Let’s get started with SnagIt! You can follow these help instructions, or you can use the Capture Wizard [image: image5.png]


, which prompts you for the choices you need to make to capture a screen. Either way, it is as easy as 1-2-3.

1
Click the Input menu on the upper left side of the SnagIt screen. Select one of the input types listed.

2
Click the Output menu, right next to Input. Select the desired output device (Printer, Clipboard, File, etc.).

3
Make sure what you want to capture is visible on screen. Press <Ctrl> + <Shift> + <P> to “take a snapshot of it.

That’s all there is to it! Depending on the way you set Input and Output Options, you can use the captured screen most any way you choose.

Auto-Load Option

xe "Auto-Load Option"By default, the SnagIt Setup program configures SnagIt not to load automatically when you start Windows. 

The easiest way to change this configuration after installation is to re-run SnagIt Setup from the SnagIt distribution disk or CD-ROM.

· If you do not have SnagIt configured to load automatically but you want to start loading it whenever you start Windows, check the Start SnagIt when Windows starts box on the SnagIt Setup screen. This will add SnagIt to the Windows Startup group.

· If you want to stop SnagIt from starting automatically each time you start Windows, you do not need to re-run setup. Simply delete the SnagIt item from the Windows Startup group. SnagIt will still be available from the Program Group to which you have installed it.

Setting Capture Options Quickly: Image Example

xe "Setting Capture Options Quickly: Images"The quickest way to operate SnagIt is to select the capture type, set the input option, set the output option, then press the default Hotkey combination (<Ctrl> + <Shift> + <P>) to perform the task.

Here’s an example of how to set the options to capture an IMAGE, send it to a preview window, then to a printer:

1
First, click the Image Capture button on the SnagIt main screen.

2
Next, set the input option. Click Input > Window.

· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.

· The status display shows the Input option has been set to Window.

3
Next, set the output option. Click Output > Printer.

Result: A dialog appears to allow you to accept the default Windows printer or specify another. A check mark appears next to the Printer option on the drop-down menu to show it is selected.

4
Next, turn on the preview option. Click Output > Preview Window.

Result: A check mark appears next to the Preview Window option on the drop-down menu to show it is selected.

5
Next, press the Hotkeys (Default = <Ctrl> + <Shift> + <P>).

Result: The cursor changes to an index finger.

6
Position the index finger/cursor over the window you want to capture. If necessary, press <Alt> + <Tab> to get to the right window. Notice that the various window segments are highlighted (with a bold border around the perimeter) as you pass the index finger/cursor over them.

7
Click once over the window, box, or button you want to capture.

Result: The captured item is shown in a SnagIt Preview window.

8
Is this what you wanted? If so, click the green triangle: [image: image6.png]


. The image is sent to the printer. If this is not what you wanted, try one of the following:

· If you want to try the capture again, click the red stop square [image: image7.png]


 to abort the capture and start over.

· If you would like to try tweaking the captured image, use the preview window drop-down menus to perform a wide variety of image manipulation tools.

That’s all there is to it!

Setting Capture Options Quickly: Text Example

xe "Setting Capture Options Quickly"

xe "Setting Capture Options Quickly:Text Example"The quickest way to operate SnagIt is to select the capture type, set the input option, set the output option, then press the default Hotkey combination (<Ctrl> + <Shift> + <P>) to perform the task.

Here’s an example of how to set the options to capture TEXT from most any window on your computer screen, send it to a preview window, then save it as a TXT file:

1
First, click the Text Capture button on the SnagIt main screen.

2
Next, set the input option. Click Input > Window.

Result: A check mark appears next to the Window option on the drop-down menu to show it is selected.

3
Next, set the output option. Click Output > Printer.

Result: If you have set Output > Properties… > Printer to a specific printer, a dialog appears to allow you to accept the default Windows printer or specify another. A check mark appears next to the Printer option on the drop-down menu to show it is selected.

4
Next, turn on the preview option. Click Output > Preview Window.

Result: A check mark appears next to the Preview Window option on the drop-down menu to show it is selected.

5
Next, press the Hotkeys (Default = <Ctrl> + <Shift> + <P>).

Result: The cursor changes to an index finger.

6
Position the index finger/cursor over the application from which you want to capture text. If necessary, press <Alt> + <Tab> to get to the right window.

7
Click once over the window, box, or button you want to capture.

Result: The area of the window you have selected is captured as a TEXT file, with spacing to indicate the approximate position of the TEXT elements from the window. This output file is shown in the SnagIt Text Preview window. The file can be edited in the SnagIt Text Preview window, if you want.

8
Is this what you wanted? If so, click the green triangle: [image: image8.png]


. The text is sent to a file whose name you specify. If this is not what you wanted, try one of the following: 

· If you want to try the capture again, click the red stop square: [image: image9.png]


 to abort the capture and start over.

· If you would like to keep the file but make changes, you can save the file and edit it using any Windows text editor, such as Notepad, WordPad, or Word.

· Edit the text in the Preview window, then click the green triangle to send it on to the output destination.

That’s all there is to it!

Setting Capture Options Quickly: Video Example

xe "Setting Capture Options Quickly: Video Example"The quickest way to operate SnagIt is to select the capture type, set the input option, set the output option, then press the default Hotkey combination (<Ctrl> + <Shift> + <P>) to perform the task. You press the hotkey combination a second time to pause or stop VIDEO recording.

Here’s an example of how to set the options to capture a VIDEO of a Windows application, send it to a preview window, then save it as an AVI file:

1
First, click the Video Capture button on the SnagIt main screen.

2
Next, set the input option. Click Input > Window.

Result: A check mark appears next to the Window option on the drop-down menu to show it is selected.

3
Next, set the output option. Click Output > File.

Result: A check mark appears next to the File option on the drop-down menu to show it is selected.

4
Next, set up the file output properties. Click Output > Properties….

Result: The Output Properties tabbed dialog appears to allow you specify some file options such as the Output File Format (currently only .AVI is available), .AVI File Options, and the file name and location options. Other tabs allow you to set up e-mail information (if you are e-mailing the files), and how you want files to be named (if they are destined for the Catalog Browser).

NOTE: Since the captured .AVI VIDEO files can become quite large, the temp directory should be located on a drive that has plenty of space for temporary storage. These files are not permanent.

5
Next, turn on the preview option. Click Output > Preview Window.

Result: A check mark appears next to the Preview Window option on the drop-down menu to show it is selected.

6
Next, press the Hotkeys (Default = <Ctrl> + <Shift> + <P>).

Result: The cursor changes to an index finger.

7
Position the index finger/cursor over the application for which you want to create a video. If necessary, press <Alt> + <Tab> to get to the right window.

8
Click once over the window, box, or button you want to capture.

Result: The application area you have selected becomes outlined in a solid frame and the Video Capture Control Dialog pops up.

9
Click [Start] to begin capturing. The outline area becomes a flashing frame to show capturing is in progress.

10
Perform the application actions you want to capture as a video. NOTE: You may have to practice and do several “takes to get it the way you want.

11
Press the hotkeys to stop the VIDEO capture. After pressing the hotkeys, the SnagIt Video Capture dialog pops up and allows the user to [Stop] (end the capture and output the .AVI file), [Resume] (continue to add frames to the .AVI file), or [Cancel] (abort the VIDEO capture with no .AVI file created).

12
When you click [Stop], the captured item is shown in a SnagIt Video Preview window.

13
Is this what you wanted? If so, click the green triangle: [image: image10.png]


. If you want to try again, click the red stop square: [image: image11.png]


.

That’s all there is to it! Now try changing the options and checking the results. The AVI file you have created can be viewed with any Windows VIDEO viewer and can be embedded within a presentation, document, or e-mail.

Frequently Asked Questions

Answers to Frequently Asked Questions

· xe "Frequently Asked Questions"How do the evaluation and registered versions of SnagIt differ? 

· Is SnagIt networkable? 

· Does SnagIt work with Windows 95 and Windows NT? 

· Can I load Win32s and use SnagIt with Windows 3.x? 

· What printers are compatible with SnagIt? 

· How do you capture DOS screens? 

· Will SnagIt work if the background and foreground colors are reversed? 

· How do I capture a window as text, not graphics? 

· How do I print images from a CD-ROM? 

· The SnagIt icon showed up in my capture. How can I prevent this? 

· How do I increase the printed image size? 

· The PowerPoint screen display of the image I captured is terrible. Why? 

· How do I get SnagIt to capture the screen? 

· What are the different Output File Formats? 

· Why is the SnagIt Output > Send Mail menu item disabled? 

· How do I pick the image file type used for Mail output? 

· What does it mean when SnagIt complains about a hotkey conflict? 

· Why does the screen freeze while selecting a region or window with SnagIt? 

· I hit the hotkey, selected a region, then nothing. Why? 

· The SnagIt hotkey isn't working. Why? 

· How do I lighten the background color? 

· How does SnagIt's Monochrome option work? 

· How does SnagIt’s Color Invert feature work 

· Does SnagIt work with Word Perfect using the Clipboard?  

How do the evaluation and registered versions of SnagIt differ?

FAQ 1

The downloaded evaluation copy is fully functional, but it has registration reminder screens that appear whenever a capture is performed. Registering the product removes the reminder screens permanently. You can evaluate SnagIt for up to 45 days. If you decide to continue to use the program, contact TechSmith to purchase and register. Of course, you can register the product at any time.

Is SnagIt networkable?

FAQ 2

SnagIt can be copied to a file server and then individuals can install SnagIt to their workstation. Each person using SnagIt at their workstation must have a licensed version defined in the multi-user pack pricing. 

Does SnagIt work with Windows 95 and Windows NT?

FAQ 3

Yes. SnagIt is designed for both of these environments. However, Windows NT users must be running version 4.0 or higher to take advantage of SnagIt’s latest features. Versions of Windows NT earlier than 4.0 are no longer supported.

NOTE: Text capture is limited on Windows NT to clipboard input.

Can I load Win32s and use SnagIt with Windows 3.x?

FAQ 4

No. If you require a feature of SnagIt, you must run either Windows 95/98 or Windows NT 4.0 or higher. 

What printers are compatible with SnagIt?

FAQ 5

SnagIt supports all Windows compatible printers with rastering capabilities. This means the printer must be capable of printing bitmapped graphics. Most dot matrix and all laser printers have this ability. Plotters would be an example of a printer incompatible with SnagIt. Please be sure to use the latest printer driver from the printer's manufacturer. 

How do you capture DOS screens?

FAQ 6

To capture full-screen DOS sessions, set the Input option to Full-Screen DOS. Set the Output option to anything except the Clipboard. Run your DOS application from Windows. Press the <Print Screen> key to capture the desired DOS screen. This will cause you to return to Windows while SnagIt captures the input. Click once on the minimized DOS session to re-enter the DOS application. 

Will SnagIt work if the background and foreground colors are reversed?

FAQ 7

Yes. Click the Invert Colors option in the Filters menu This is particularly handy when you're trying to capture DOS windows.

How do I capture a window as text, not graphics?

FAQ 8

SnagIt now does TEXT captures from your computer screen as easily as it does IMAGE and VIDEO captures. If you have anything on your computer screen that you would like to capture as a TEXT file, not as a bitmap image, use the TEXT capture feature.

NOTE: On Windows NT, screen elements are not captured as text. Only clipboard input (in TEXT capture mode) is supported on Windows NT.

How do I print images from a CD-ROM?

FAQ 9

If the images on the CD are in a SnagIt-supported graphic format, you can print them directly from the CD by setting your SnagIt Input option to Graphic File and your Output option to Printer. Invoking SnagIt's "hotkey " sequence (the default is <Ctrl> + <Shift> + <P>) would then allow you to select the drive, directory and file you wish to print. 

If the images are not in a graphic file format, first view the images with the Windows graphic viewer of your choice. Once the image is displayed, you would then invoke SnagIt with the "hotkey" sequence. Your SnagIt Input option should be set to the area you wish to capture (usually Active Window). 

The SnagIt icon showed up in my capture. How can I prevent this?

FAQ 10

You can hide the SnagIt icon or window. Use the SnagIt Hide key, (default: <Ctrl> + <Shift> + <X>), to toggle between hiding and capturing the SnagIt icon or window. You can also hide SnagIt on startup by adding the "/h" parameter to the command line.

How do I increase the printed image size?

FAQ 11

SnagIt's default setting is Fit Image on a Single Page. This means that SnagIt will scale the image, regardless of length, to print on a single page. This setting often results in a smaller printed image than is preferred. We recommend beginning with Proportional Scale and experimenting with the various scale options to adjust the image size. 

The PowerPoint screen display of the image I captured is terrible. Why?

FAQ 12

A common problem exists when inserting certain screen shots into applications like PowerPoint. Because the physical size of the image is often too large for the PowerPoint "page size", PowerPoint will shrink the image. The resulting image looks badly distorted. PowerPoint does not do a good job in shrinking the image. The obvious workarounds are to increase the page size or reduce the captured image size. There are also ways in PowerPoint to scale the image back up to original size. This will always be an issue if a 1:1 image display cannot be set in PowerPoint. 

For on-screen presentations we recommend keeping the captured area tightly focused on the portion of the image you actually require. This keeps the overall size down and reduces the effect of any scaling that you may not have control over. Also avoid using "busy" backgrounds and patterns that can look pretty strange when they are arbitrarily scaled down. 

We've also found that the distortion is only a visual screen effect and will vary depending on the resolution and application in use. It has little or no effect on the printed output. We've printed out PowerPoint presentations with a SnagIt capture and the print looks great, with no detail loss what so ever. 

How do I get SnagIt to capture the screen?

FAQ 13

SnagIt is "hotkey " driven. Just press the SnagIt hotkey combination to capture the screen. The default SnagIt hotkey combination is <Ctrl> + <Shift> + <P>. Note that the SnagIt hotkey combination can be configured using the Options > Change Hotkeys menu. The current hotkey can be displayed by clicking Help > Quick Help.

What are the different Output File Formats?

FAQ 14

Windows Bitmap (.BMP) is a standard Windows IMAGE file format. Bitmap files are one of the most commonly used image file formats on Windows systems and are widely supported by Windows applications. Bitmap files are a simple image file format and are very close to the native image format used internally by the Windows operating system. Bitmap files are typically uncompressed. The file size for a screen capture will depend directly on the screen resolution and number of colors. However, Bitmap files have a compression option described below. 

PC Paintbrush (.PCX) is one of the earliest attempts to standardize IMAGE file formats on PCs. This image file format was made popular by the PC Paintbrush program and then became a de facto standard. PC Paintbrush files are widely supported by graphics applications. PC Paintbrush files always shrink the areas of the image which have the same color by using "run length encoding. This can dramatically reduce the size of the image file, especially for screen captures. 

Tag Image File (.TIF) was created to become the industry standard IMAGE file format. Also known as Tagged Image File Format (TIFF), this file format is widely supported by graphics applications on many different types of computers besides the Windows PC. TIF files are supported by about every desktop publishing program. TIF files are known for their portability, and rich set of possible options. SnagIt supports TIF compression options. For more information, see also: Subfile Type.

JPEG (.JPG) IMAGE files are compressed by discarding "extra" data that the human eye "cannot see. Because JPEG discards data, it is referred to as "lossy." JPEG image files are typically much smaller than other file formats and are widely used for communicating images over the Internet. However, when a JPEG image is decompressed and viewed, it will not be identical to the original image. With JPEG, you can select the quality of the compressed image. The lower the quality, the smaller the image but the more different it will look than the original image. SnagIt supports image quality levels from 1% to 100%. The JPEG image file format works best for images with many colors and a large variation of colors (e.g., a scanned photo or multimedia CD display). Using JPEG for images with only a few colors (e.g., a database form) will result in a small image but poor image quality. 

GIF (.GIF) was designed by CompuServe for exchanging IMAGE files between a wide variety of computers. Graphics Interchange Format (GIF) is now one of the most popular image formats used to distribute images over the Internet. GIF compresses the image without incurring a loss in image quality. GIF does not support images with more than 256 colors. If your display setting is higher than 256 colors, SnagIt provides a color reduction option (click Filters > Color) to reduce the number of image colors to 256.

PNG (.PNG) Portable Network Graphics is a replacement for the GIF format. It is a full-featured (non-LZW) compressed format intended for widespread use without legal restraints. This relatively new bit-mapped graphics format is similar to GIF. In fact, PNG was approved as a standard by the World Wide Web consortium (W3C). Use of the PNG file format is completely patent- and license-free. The most recent versions of Netscape Navigator and Microsoft Internet Explorer now support PNG. 

ASCII Text (.TXT) is a plain TEXT file, without formatting, but with approximate positioning of the text elements from the captured screen. The resulting captured text file can be imported into a word processor, graphic program, or electronic mail message.

Video (.AVI) is a standard Windows VIDEO file that is actually a rapidly moving series of captured bitmaps that shows movement of screen elements. The size of VIDEO captures depends on the size of the window being captured, the speed at which the “frames of video are captured, and the duration of the VIDEO capture. To limit file size, try lowering the frame rate, eliminating extraneous elements on the captured window, and keeping the length of the capture short.

For more information, see also: File Format Options and Subfile Type. 

Why is the SnagIt Output >Send Mail menu item disabled?

FAQ 15

The SnagIt Send Mail output option requires a 32-bit mail client application (e.g., Microsoft Exchange) to be installed and configured on your system. Install a 32-bit mail client which supports MAPI enabled applications. 

How do I pick the image file type used for Mail output?

FAQ 16

SnagIt uses the currently configured Output > File image file type for the file attached to Mail output. For example, to send a capture as a PCX file using Send Mail, first click Output > File and pick the PCX file format. Then, click Output > Send Mail and activate a capture with the SnagIt hotkey. Use Output > Properties… to set a default e-mail address.

What does it mean when SnagIt complains about a hotkey conflict?

FAQ 17

Only one Windows application can own a particular hotkey combination. Some other application has registered the currently configured SnagIt hotkey combination. Use the Options > Program Preferences > Hotkeys menu to select a different SnagIt hotkey combination. 

Why does the screen freeze while selecting a region or window with SnagIt?

FAQ 18

SnagIt takes a snapshot of the screen at the time the SnagIt hotkey is pressed when a region or window is selected for input. This is done so that drop-down menus, pop-up/system menus, and multimedia animation can be easily captured. SnagIt does not affect the real behavior of the Windows desktop or applications, the "freeze frame" is simulated only to aid screen capture. 

I hit the hotkey, selected a region, then nothing. Why?

FAQ 19

This most often occurs with users who select File as an Output option and also select Automatic File Name on the Output Properties dialog to sequentially name and number the files. This, combined with the quickness of the software, results in no visible confirmation being displayed when a capture occurs, especially if you are specifying a small region of the screen. You may want to check the default directory specified under Output > Properties > Image File > Automatic File Name (default C:\SNAGIT) for saved images. You can also send files to a preview window by selecting Output > Preview as one of the output options. 

If you find that you are not getting results from either of these methods, please contact TechSmith Technical Support with further details on your system setup and other applications that are being run, so that we can assist you in resolving this issue. 

The SnagIt hotkey isn't working. Why?

FAQ 20

It's possible that another application is using the same hotkey as SnagIt. First, try exiting and restarting SnagIt. This often resolves temporary hotkey conflicts. Next, try changing the hotkey setup for SnagIt. You do this by selecting Options > Program Preferences > Hotkeys from the SnagIt window. Experiment with various hotkey combinations.

How do I lighten the background color?

FAQ 21

To change a specific color, use the Custom Color Substitution section under Filters.

How does SnagIt's Monochrome option work?

FAQ 22

The Filters > Color Conversion > Monochrome... option translates all pixels to white or black (only). 

SnagIt uses the RGB color model. Screen colors are composed of red, green and blue components. SnagIt converts each color to its grayscale component using the standard grayscale equation: 

grayscale value = 0.30 * red + 0.59 * green + 0.11 * blue. (See Bit-Mapped Graphics, 1990 by Steve Rimmer) 

This Grayscale value is converted to the range 0 to 100. The resulting value is compared to the Intensity Threshold for White value set in the Filters > Color Conversion > Monochrome... dialog box. If the Grayscale value is greater than the Intensity Threshold, the pixel is converted to white. Otherwise it is converted to black. 

How does SnagIt's Color Invert feature work?

FAQ 23

If the Filters > Color Substitution > Invert Colors option is selected (check mark next to menu item), SnagIt converts each of the color components to its mathematical RGB inverse: 

· Inverted value = 255 - abs(RGB value) 

Does SnagIt work with Word Perfect using the Clipboard?

FAQ 24

Apparently, WordPerfect struggles with the graphics file format that SnagIt places in the Clipboard. The issue seems to be more pronounced in black and white images than in color. To our knowledge, WordPerfect is the only popular document creation package to exhibit this behavior. The current workaround we suggest is to bypass WordPerfect's interaction with the Clipboard by directing SnagIt's output to the WordPerfect compatible file format of your choice. The resulting imported files appear to be more compatible with WordPerfect's expectations.

Main Screen, Tools, Menus, and Toolbar

SnagIt Main Screen

xe "SnagIt Main Screen"The SnagIt Mainxe "Main" Screen appears whenever you execute SnagIt. The screen is shown below. Click on any part of the screen to go to a description of the feature.
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SnagIt Main Screen Status Display

xe "Status Display"

xe "Main Screen"

xe "SnagIt Main Screen Status Display"SnagIt Status Information is displayed on the lower half of the screen. This gives the Input, Output, Filters and Options currently selected so that you can quickly see how SnagIt is currently set up. Use the menus or Capture Wizard to change options if needed.

Here’s an example with some options set:

The Status Information display shows the following:

· Input: The input selected is the Window. Auto Scroll is ON.

· Output is set to Multiple Outputs. This means captures will be sent to the destinations checked off on the Output menu: Printer, File, Send Mail, Catalog, and Preview. The file will go to a Preview window before going on to the SnagIt Catalog and a mail message. The Catalog will name the files and store them in a pre-selected Catalog Folder. These options are set on the Output menu and Output > Properties.

· Filters: The captured IMAGE will be Inverse and scale is set to 1.5 times original size.

· Options have been set to send the image to a Preview Window before final output.

· The Display Bar on the lower border shows the current hotkey combination selected. In addition, if you move the mouse pointer over buttons or menus, the display changes to describe the feature.

Input Menu Options

Input Menu Options

xe "Input Menu Options"The SnagIt Input drop-down menu is shown below. 
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Screen (Input)

xe "Screen (Input)"Available for these types of captures:

[image: image14.png]



IMAGE
[image: image15.png]



TEXT
[image: image16.png]



VIDEO

Click the Screen option from the SnagIt Input menu to capture the entire Windows desktop (everything visible on the screen).

To capture an IMAGE of the Windows desktop:

1
To set the input parameter to screen captures, click Input > Screen. 

Result: The status display shows the Input option has been set to Screen and a check mark appears next to the option.

2
To include the cursor in your captured IMAGE or VIDEO, click Input > Include Cursor menu or click the Include Cursor icon on the SnagIt Toolbar.

3
Click Output to select output options. To set output properties, click Output > Properties….

4
Press your hotkey combination.

NOTE: Auto Scroll is not available with this option.

Window (Input)

xe "Window (Input)"Available for these types of captures:
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VIDEO

Click the Window option from the SnagIt Input menu to capture an entire user selected window or any portion of it. The captured IMAGE can include the whole window within the border, title bar, menu bar, scroll bars or caption line.

To capture a window or part of one:

1
To set the input parameter to window capture, click Input > Window.

Result: The status display shows the Input option has been set to Window and a check mark appears next to the option.

2
To perform a scrolling capture of the contents of a vertically scrollable window, click Auto Scroll (IMAGE or TEXT) from the Input menu or Toolbar.

3
To capture the cursor click Input > Include Cursor. NOTE: For Window Input, Include Cursor only works for VIDEO.

4
Click Output to select output options. To set output properties, click Output > Properties….

5
Press your hotkey combination.

6
The cursor will change to a finger pointer. As you move the pointer over various portions of the window you are capturing, segments show up with a highlighted rectangular area border, indicating that if you click there, that is the portion that would be captured. Select the desired window or portion of it by positioning the finger pointer over the portion you want, then clicking the left mouse button.

NOTE: Include Cursor is not available with this option for IMAGE and TEXT captures. If you wish to capture the cursor in an IMAGE, use Active Window. Include Cursor is available for VIDEO captures.

WINDOW SELECTION TIP: To be sure that SnagIt captures the Window, position the finger pointer in the window's title bar before you click the left mouse button to select the window. To capture any other window element (button, menu, frame, etc.) position the cursor over the element, then click the left mouse button.

Active Window (Input)

xe "Active Window (Input)"Available for these types of captures:

[image: image20.png]



IMAGE
[image: image21.png]



TEXT
[image: image22.png]



VIDEO

Click the Active Window option from the SnagIt Input menu to capture the active window (the window that has the focus on the Windows desktop when SnagIt is invoked).

To capture an IMAGE of the active window:

1
To set the input parameter to capture an active window, click Input > Active Window.
Result: The status display shows the Input option has been set to Active Window and a check mark appears next to the option.

2
To perform a scrolling capture of the contents of a vertically scrollable window (IMAGE or TEXT), click Input > Auto Scroll or click the Auto Scroll icon on the SnagIt Toolbar.

3
To include the cursor in your captured IMAGE or VIDEO, click Input > Include Cursor or click the Include Cursor icon on the SnagIt Toolbar. If you are using Include Cursor in conjunction with Auto Scroll, the cursor can only be captured in a scrollable window as part of the initial screen.

4
Click Output to select output options. To set output properties, click Output > Properties….

5
Press your hotkey combination.

NOTE: The Active Window Input option may not function as expected when the SnagIt system tray Capture option has been selected. This is due to the window focus shifting to the system tray when it is selected. This, in effect, makes the system tray the Active Window 

Region (Input)

xe "Region (Input)"Available for these types of captures:
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VIDEO

Click the Region option from the SnagIt Input menu to capture a user defined rectangular region of the screen.

To capture a user defined area as an IMAGE:

1
To set the input parameter to capture a region on your computer screen, click Input > Region.

Result: The status display shows the Input option has been set to Region and a check mark appears next to the option.

2
To perform a scrolling capture of the contents of a vertically scrollable window (IMAGE or TEXT), click Input > Auto Scroll or click the Auto Scroll icon on the SnagIt Toolbar.

3
Click Output to select output options. To set output properties, click Output > Properties….

4
Press your hotkey combination.

5
The cursor will change to a hand holding cross hairs. Position the cross hairs in the upper left corner of the region you want to capture.

6
If you ARE NOT using Auto Scroll, press and hold the left mouse button. “Drag the pointer diagonally, to the lower right corner of the region. You will see a rectangular outline defining the region SnagIt will capture.

7
If you ARE using Auto Scroll (IMAGE or TEXT), locate the top of the scrollable area of the screen that you wish to capture. Press and hold the left mouse button. “Drag the pointer vertically until you have reached the bottom of the area to be captured. “Dragging the pointer beyond the lower limit of the window will cause the window to scroll automatically.

8
When you have outlined the region you want to capture, release the mouse button to perform the capture.

NOTE: Include Cursor is not available for IMAGE Captures with this option. Include Cursor is available for VIDEO Captures.

Fixed Region (Input)

xe "Fixed Region (Input)"Available for these types of captures:
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VIDEO

Click the Fixed Region option from the SnagIt Input menu to capture a user defined rectangular fixed region of the screen, defined by screen pixel coordinates.

To capture a user-defined fixed region:

1
Set the input parameter to Fixed Region.

Result: The status display shows the Input option has been set to Fixed Region and a check mark appears next to the option.

2
If you also want to capture the cursor (IMAGE or VIDEO), click Include Cursor from the Input menu or Toolbar. (Include Cursor is not available for TEXT captures.)

3
Click Properties… from the Input menu. Define the size and starting point of the fixed region. For more information on setting input properties, see also: Properties (Input).

4
Click Output to select output options. To set output properties, click Output > Properties….

5
Press your hotkey combination.

Result: The fixed region you have defined in Input Properties is captured and sent to the output device or preview window, as selected in the Output Menu.

NOTE: Auto Scroll is not available with this option.

Graphic File (Input)

xe "Graphic File (Input)"Available for this type of capture:
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IMAGE

Click the Graphic File option from the SnagIt Input menu to capture an IMAGE stored in bitmap files. The Graphic File option captures SnagIt supported graphic files.

To capture an IMAGE of a graphic file:

1
Set the input parameter to Graphic File.

Result: The status display shows the Input option has been set to Graphic File and a check mark appears next to the option.

2
Click Output to select output options. To set output properties, click Output > Properties…. If you wish to convert the graphic file to another format while capturing, select the new format on Output > Properties… > Image File.

3
Press your hotkey combination.

4
The Open dialog appears. Enter the name of the file containing the IMAGE you want to capture or browse and select it.

5
Click the [Open] button to capture the image from the graphic file.

Result: The graphic file you have selected is captured and sent to the output device or preview window, as selected in the Output Menu.

Clipboard (Input)

xe "Clipboard (Input)"Available for these types of captures:
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TEXT

Click the Clipboard option from the SnagIt Input menu to capture the contents of the Windows clipboard.

To capture an IMAGE or TEXT from the Clipboard:

1
Select a capture tool button on the SnagIt Main Screen.

2
Set the Input parameter to Clipboard.

Result: The status display shows the Input option has been set to Clipboard and a check mark appears next to the option.

3
Click Output to select output options. To set output properties, click Output > Properties….

4
Press your hotkey combination.

NOTE: If you select the IMAGE capture tool, SnagIt produces an image output file, even if the captured item is text. If you select the TEXT capture tool, SnagIt produces an ASCII text file from the text input.

Full-screen DOS (Input)

xe "Full-screen DOS (Input)"Available for these types of captures:
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TEXT

Click the Full-Screen DOS option from the SnagIt Input menu to capture the contents of a full-screen MS-DOS window. Selecting this option actually automates the setting of two SnagIt parameters. The Clipboard Chain option will be enabled. This will activate SnagIt whenever there is Clipboard-related activity, specifically when the <Print Screen> key* is used during an MS-DOS session to perform a full screen capture. Correspondingly, the SnagIt Input parameter is set to Clipboard to instruct SnagIt to use the captured information.

*NOTE: If you will be capturing full screen MS-DOS windows, use <Print Screen> as the SnagIt activation hotkey. For Windows captures, you would use your default hotkey selection — use <Print Screen> ONLY for MS-DOS screen captures.

To capture an IMAGE or TEXT from a full-screen MS-DOS session:

1
Set the Input parameter to Full-screen DOS.

Result: The status display shows the Input option has been set to Full-screen DOS and a check mark appears next to the option.

2
Click Output to select output options. To set output properties, click Output > Properties….

3
Run your MS-DOS application from Windows, in a full-screen MS-DOS window.

4
When the IMAGE you want to capture is on the screen, press the <Print Screen> key.

5
The DOS session is minimized to the taskbar**. SnagIt will then display status and or input windows relevant to the output you have selected. When SnagIt has finished processing, click the MS-DOS icon to re-enter your MS-DOS session.

**NOTE: If you have selected Output > File and Ask for File Name is not ON, the MS-DOS window will not be minimized and SnagIt will not appear.

Menu (Input)

xe "Menu (Input)"Available for this type of capture:
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IMAGE

This input option, available only for IMAGE captures, is helpful for capturing drop-down menus from windows applications while including the cursor in the IMAGE.

1
Set the input parameter to Menu. Also select Input > Include Cursor, if desired (IMAGE or VIDEO).

Result: The status display shows the Input options have been set to Menu and Include Cursor and check marks appear next to the options.

2
If you would also like to capture the menu bar that appears above the drop-down menu, click Input > Properties… and select the Menu tab. Click ON the check box for Include menu bar.

NOTE: The option to include the menu bar may not work on all menus (depends on the application). A good workaround, if you have trouble capturing the menu bar, is to use the Input options Window or Screen and use the Catalog Viewer cropping feature to include the menu bar.

3
Click Output to select output options. To set output properties, click Output > Properties….

4
Press your hotkey combination.

Include Cursor (Input)

xe "Include Cursor (Input)"Available for these types of captures:
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VIDEO

Click the Include Cursor option from the SnagIt Toolbar, or Input menu, to include your cursor in the IMAGE or VIDEO that you want to capture. This option is only available if you have selected the Screen, Active Window, Fixed Region, or Menu options from the SnagIt Input menu.

To include the cursor pointer in your IMAGE or VIDEO:
1
Select the IMAGE or VIDEO tool.

2
Click Input > Include Cursor or click the Include Cursor icon on the SnagIt Toolbar (IMAGE or VIDEO), in combination with either the Screen, Active Window, or Menu options. The status display shows the Input option has been set to Include Cursor and a check mark appears next to the option.

3
Click Output to select output options. To set output properties, click Output > Properties….

4
Press your hotkey combination.

Record Audio (Input)

xe "Record Audio (Input)"Available for these types of captures:
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VIDEO

Click the Record Audio option from the SnagIt Toolbar, or Input menu, to capture audio in “real time while also capturing VIDEO. This option works with any other video capture Input option. 

Note: You must have a sound card with a microphone attached.

To enable the capture of audio along with the video:

1
First set audio properties using Output > Properties > File tab [Audio Setup…] button.

2
Select the VIDEO tool.

3
Click [Record Audio] button, or Input menu option, in combination with any other video capture Input option.

Result: The status display shows the Input option has been set to Record Audio, a check mark appears next to the option, and the tool bar shows the option has been selected.

4
Record your video as directed in the topic: Video Capture Overview. You get a chance to start recording both video and audio in a subsequent dialog.

5
While recording screen movements (video), speak into the attached microphone to add audio in time with screen actions.

Auto Scroll (Input)

xe "Auto Scroll (Input)"Available for these types of captures:
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TEXT

Click the Auto Scroll option from the SnagIt Toolbar, or Input menu, to capture the extended contents of a window containing a vertical scroll bar (IMAGE or TEXT). This option is only available with the Window, Active Window and Region Input options. 

NOTE: This option is application dependent and may not function with all Windows applications. This option may not function correctly with windows that contain moving elements.

To enable the capture of a scrolling window as a single IMAGE:

1
Select the IMAGE or TEXT tool.

2
Click [Auto Scroll] button, or Input menu option, in combination with the Window, Active Window or Region Input options.

Result: The status display shows the Input option has been set to Auto Scroll, a check mark appears next to the option, and the tool bar shows the option has been selected.

3
Click Output to select output options. To set output properties, click Output > Properties….

4
Press your hotkey combination.

5
Use your cursor to determine the “scrollable areas of the screen. 

Those areas containing a scrolling window that SnagIt can capture as a single IMAGE will cause the cursor to display a finger pointer, or crosshairs, with a scrolling page attached. The window to be captured will also be outlined with a rectangular highlighted border. 

NOTE: Most application windows are actually composed of many smaller, information and control windows, some of which may also be scrollable. Verify that you are selecting the correct window by looking for the rectangular highlight border around the perimeter of the window.

Those areas SnagIt has determined are not scrollable will cause the cursor to display the normal finger pointer or crosshairs (These areas can still be captured, but the Auto Scroll option will be ignored.)

6
When you have found the desired scrolling region, click it with the left mouse button. If you are selecting a Region, you would continue to hold down the left mouse button to define the length of the area to be captured. To define an area beyond the displayed area, drag the mouse beyond the window’s lower limit and the window will scroll accordingly.

7
Releasing the left mouse button begins the capture process. 

8
The capture process will continue until the lower limit of the designated scrolling window has been reached. The left mouse button may be used at any time to prematurely stop and save the capture. The right mouse button may also be used to terminate the capture, but the results will not be saved.

NOTE: Some applications, most notably spreadsheets, have no lower vertical scrolling limit. These applications should be captured using the Region Input option or manually terminated to avoid potential problems with unusually large file sizes and limited system resources.

Clipboard Chain (Input)

xe "Clipboard Chain (Input)"Available for these types of captures:
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TEXT

Click the Clipboard Chain option from the SnagIt Input menu to have SnagIt capture the contents of the Windows clipboard each time you send something new to the clipboard.

The Clipboard Chain option on the Input menu is a toggle, which is either on or off. To select this option:

1
Click the Input option Clipboard.
2
Click any other Output option other than Clipboard.
3
Click the Clipboard Chain option on the Input menu.

You can use the Clipboard Chain option to capture screens from a full-screen MS-DOS window. When you are working in a full-screen MS-DOS session, pressing the <Print Screen> key* causes Windows to copy the screen to the clipboard. If you have selected the Clipboard Chain option, SnagIt automatically copies the MS-DOS screen IMAGE to the specified output device (printer, graphic file or mail note).

*NOTE: If you will be capturing full screen MS-DOS windows on Windows NT, do not pick the <Print Screen> key as the SnagIt activation hotkey. This will interfere with the normal <Print Screen> key function in MS-DOS.

Properties (Input)

xe "Properties (Input)"Available for these types of captures:
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VIDEO

The Input Properties tabbed dialog allows you to set properties for two types of captures:

· For Fixed Region captures, you can define the size and position of the region.

· For Menu captures, you can choose whether you want the top menu bar included in the capture.

· For Menu captures, you can choose to capture cascading menus and set a background color for such captures.

NOTE: For IMAGE captures, both the Fixed Region and Menu tabs of the Input Properties dialog are available. For TEXT and VIDEO captures, only the Fixed Region tab is available.

1
Select any SnagIt capture tool.

2
For Fixed Region captures, do the following:

· Click Input > Properties…. On the Input Properties tabbed dialog, select the Fixed Region tab. Define the size and starting point of the fixed region. 

· Define the size, in screen pixels, you want to capture. If you would like a fixed starting “x and “y coordinate (the upper left corner of the rectangle to be captured), click a check mark into the Use fixed starting point box and enter the coordinates or click [Select] to define the region. Clicking the [Select] button turns the cursor into a crosshair which allows you to draw the area you want to capture right on screen.

NOTE: Defining these measurements in pixels may take some practice. Most computer screens show between 50 and 100 pixels per inch.

3
For Menu captures, do the following:

· Click Input > Properties…. On the Input Properties tabbed dialog, select the Menu tab.

· If you would like to include the top menu bar in your menu capture, click a check mark into the Include menu bar box.

· If you would like to capture cascading or “flyout menus, click a check mark into the Capture cascaded menus box.

· For cascaded menu captures, you can click [Set Background Color…] to set the color to be used in the area of the capture that is not part of the menu cascade.

4
Press your hotkey combination to perform the capture.

Capturing a Big Window that Scrolls Off-Screen

xe "Capturing a Big Window that Scrolls Off-Screen"Use the Auto Scroll feature to capture large screens of IMAGE files and TEXT. Auto Scroll can be found under the Input > Auto Scroll menu option. You can also set Advanced Auto Scroll options under Options > Program Preferences…. Use this feature to capture large screens, such as those from the Internet World Wide Web, that scroll off-screen. It allows you to capture the whole screen without pasting together multiple captures.

Output Menu Options

xe "Output Menu Options"The SnagIt Output drop-down menu is shown below. 
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Printer (Output)

xe "Printer (Output)"Available for these types of captures:
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TEXT

1
Click the Printer option from the SnagIt Output menu to send the captured IMAGE or TEXT to a printer. 

Result: The status display shows the Output option has been set to Printer and a check mark appears next to the option.

NOTE: Printer output option is disabled for VIDEO captures.

2
To set output properties, click Output > Properties….

3
Click the Printer tab to set up the default printer or select another one. Set any other Output Properties needed.

4
Press your hotkey combination to perform the capture.

While SnagIt is printing, a status box will be displayed. To stop the printing process, click [Cancel] at any time.

Clipboard (Output)

xe "Clipboard (Output)"Available for these types of captures:
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TEXT

Click the Clipboard option from the SnagIt Output menu to send the captured IMAGE or TEXT to the Windows clipboard. Once an IMAGE or TEXT is in the clipboard, you can paste it into another Windows application or save it as a clipboard file (.CLP) or an ASCII text file (.TXT).

TIP: Most Windows applications accept data pasted from the clipboard. To paste from the clipboard, use <Ctrl> + <V> or the menu selection Edit > Paste (most applications).

NOTE: Clipboard output option is disabled for VIDEO captures.

File (Output)

xe "File (Output)"Available for these types of captures:
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VIDEO

The Output > File option changes depending on the type of capture you are performing. For all types of capture, you are offered file naming and storage options. The following points summarize the differences for the capture types:

· IMAGE Captures. File output choices are the same they always have been for SnagIt products. You are given the choice of a wide variety of graphics file formats. You can have SnagIt ask for a file name, define a fixed file name and folder, or select automatic file naming. 

· TEXT Captures. File output is an ASCII text file with .TXT extension. You can select to annotate captures (a note dialog pops up after capture), append captures to the end of a single file, and have SnagIt ask for a file name, define a fixed file name and folder, or select automatic file naming. 

· VIDEO Captures. File output is an .AVI file. You can have SnagIt configure the output options or set them manually, and have SnagIt ask for a file name, define a fixed file name and folder, or select automatic file naming. 

TIP: When you select to capture to a file, SnagIt asks you for a file name and location, as a default. To save time, eliminate repetitious steps, and select the file format, you should check the many options for automatically naming and storing files within the Output Properties dialog.

File (Output) - Image Captures

xe "File (Output) - Image Captures"Available for this type of capture:
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IMAGE

1
Select the IMAGE capture tool.

2
Set Input options.

3
Click the File option from the SnagIt Output menu to save the captured IMAGE to a file. With this option you can save your files in six graphic file formats. 

TIP: When you select to capture to a file, SnagIt asks you for a file name and location, as a default. To save time, eliminate repetitious steps, and select the file format, you should check the many options for automatically naming and storing files within the Output Properties dialog.

4
Click Output > Properties…. On the Output Properties tabbed dialog, click the Image File tab and set up the way you want your file output handled.

5
Press your hotkey combination to perform the capture.

File (Output) - Text Captures

xe "File (Output) - Text Captures"Available for this type of capture:
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TEXT

1
Select the TEXT capture tool.

2
Set Input options.

3
Click the File option from the SnagIt Output menu to save the captured TEXT to a file. The file will be saved as ASCII text.

TIP: When you select to capture to a file, SnagIt asks you for a file name and location, as a default. To save time and eliminate repetitious steps, you should check the many options for automatically naming and storing files within the Output Properties dialog.

4
Click Output > Properties…. On the Output Properties tabbed dialog, click the Text File tab and set up the way you want your file output handled.

5
Press your hotkey combination to perform the capture.

File (Output) - Video Captures

xe "File (Output) - Video Captures"Available for this type of capture:
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VIDEO

1
Select the VIDEO capture tool.

2
Set Input options.

3
Click the File option from the SnagIt Output menu to save the captured VIDEO to a file. The file will be saved as an AVI file. 

TIP: When you select to capture to a file, SnagIt asks you for a file name and location, as a default. To save time and eliminate repetitious steps, you should check the many options for automatically naming and storing files within the Output Properties dialog.

4
Click Output > Properties…. On the Output Properties tabbed dialog, click the Video File tab and set up the way you want your file output handled.

5
Press your hotkey combination to start capturing; press them a second time to stop.

AVI Option Settings

xe "AVI Option Settings"The default method is for SnagIt to Auto Configure AVI Options. This means the program will determine the best settings based on the user’s settings and system configuration. You can turn OFF Auto Configure AVI Options, but expect results to vary widely; it may require some experimentation to get the results you expect.

NOTE: If you set your own AVI options, performance will vary. Check the AVI capture results when you stop or pause a capture (that is, check for dropped frames).

With Auto Configure AVI Options OFF, you can set the speed of the captured VIDEO in frames per second. Practical AVI frame rates are between 2 fps and 30 fps. The higher the frame rate, the smoother the captured VIDEO and the larger the resulting AVI file.

1
Click Output > Properties…, select the Video File tab (only available when the VIDEO tool is selected).

2
Click [Compression Setup…]. This button is only available if Auto Configure AVI Options is OFF.

Result: The Video Compression dialog box appears. 

3
You can set the various options you would like to try. We recommend this only after you have read the information below and the literature on the subject of optimizing VIDEO capture.

4
You can also set up various AVI file compression methods. Select a Compressor from the drop-down list and click [About…] to get information about the selected method.

Video Compression dialog:

Compressor: the compressor (or "video compression codec") to use to compress the .AVI file. In general, the following compressors come with Windows:

· Full Frames (Uncompressed): no compression is used. This setting can allow high capture frame rates with no loss in quality, but the .AVI file size will grow very large very fast.

· Microsoft RLE: Microsoft's "Run Length Encoding" compression. This setting performs extremely well for capturing movies of applications and computer generated animation, but does not perform very well for capturing movies of natural live video. Microsoft RLE is only available when your desktop is set to 256 colors.

· Microsoft Video 1: Microsoft's all purpose video compression. This setting performs fairly well for capturing applications, animation, and live video. This setting may perform better than Microsoft RLE for capturing natural live video.

· Cinepak: Another all purpose video compressor. Cinepak can compress very well and also maintain high quality. However, the compression speed is very slow and will not allow very good frame rates.

· Intel Indeo: Intel's video compressor. This setting can compress very well and maintain high quality. Later versions of the Indeo compressor support several compression options and a "Quick Compress" option. However, in most cases, the compression speed is very slow and will not allow very good frame rates.

Compression Quality: the general quality level of the .AVI file. Some VIDEO compressors can produce higher or lower quality movies. This setting may also be ignored by some compressors. The quality setting may effect the size of the .AVI file and the compression speed (which directly effects the frame rate you can obtain...).

Key Frame Every: how often to include a full frame in the .AVI file. Most VIDEO compressors store a full "Key Frame" followed by several "delta frames" that only record changes relative to the Key Frame. You will generally get better compression with a higher "Key Frame Every" setting, but it may cause more work for video editing tools.

Data Rate: the general video bandwidth in KBytes/second to playback the movie. By unchecking this option, the default Data Rate is used by the compressor (recommended).
[Configure...] - Some VIDEO compressors support their own specific configuration options.

[About...] - Shows the information about the video compressor.

Send Mail (Output)

xe "Send Mail (Output)"Available for these types of captures:
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VIDEO

NOTE: The Send Mail output option is only supported if you have a 32-bit MAPI mail client installed (e.g., Microsoft Exchange).

Use this option to send captured IMAGE files and optional short messages to e-mail recipients. This option can be useful in two ways:

· Occasionally sending a screen or a few screens to addresses to be selected each time they are sent.

· Setting up a regular address (format determined by the e-mail system) to which screen(s) will always go.

1
Select any capture tool.

2
Set Input options.

3
Click the Send Mail option from the SnagIt Output menu to route your captured files to a 32-bit MAPI mail client.

Result: The status display shows the Output option has been set to Send Mail and a check mark appears next to the option.

TIP: The output will be directed to your mail program for handling. To save time and eliminate repetitious steps, you should check the many options for setting SnagIt mail options within the Output Properties dialog.

4
Click Output > Properties…. On the Output Properties tabbed dialog, click the Send Mail tab to select the way you want your mail handled.

5
Press your hotkey combination to perform the capture.

NOTE: When the Output > Send Mail option is selected, a check mark appears beside the choice on the drop-down Output menu. This means output will be directed to e-mail until you turn it off.

Catalog (Output)

xe "Catalog (Output)"Available for these types of captures:
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VIDEO

When storing new image captures to the SnagIt Catalog Folder, the default image file type is set using the Output > Properties… > Image File tab dialog. That is, the file type for new image files added to the Catalog is the current SnagIt Output image file type.

1
Select any capture input option(s) for any type of capture: IMAGE, TEXT, or VIDEO.

2
Click the Catalog option from the SnagIt Output menu.

· A check mark appears next to the option on the Output drop-down menu to indicate it is selected.

· The status display shows the Output option has been set to Catalog.

HINT: To save time, if you want to send files to both a printer and the Catalog Folder, enable Multiple Outputs on the Output menu. Select as many output options as you want for simultaneous delivery.

3
Select the Output Catalog tab. Set how file names will be added to the catalog: Automatic File Name or Ask for File Name.

NOTE: The Catalog Folder can be selected or created in the Catalog Browser tool. Select it from the SnagIt toolbar or click Tools > Catalog Browser.

4
Press your hotkey combination to capture as many files as you need. 

Files will be stored in the folder you specified. We recommend placing a sub-folder for captured files within the work folder you are currently using. For example: c:\workbook\chapter1\catalog. Use the SnagIt Catalog Browser to view the captured files. This way, you will always know where to find the IMAGE files, TEXT files, and VIDEO files associated with your current work project.

Web (Output)

xe "Web (Output)"Available for these types of captures:
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VIDEO

You can use this unique feature to send captured output to a web server. You would set up SnagIt for either timed or demand capture and specify the data required on the Output Properties Dialog Web tab. This allows you to send anything you have captured from your computer to the web site for automatic loading using SnagIt’s FTP interface features. Using image capture, for example, you can program SnagIt to send a still image to an FTP server every 20 seconds (using the Timed Capture feature), overwriting the image each time you send it. The web page can be set to automatically refresh in the user’s browser whenever the image is renewed, always showing a fresh image. See also: Program Preferences (Options) - Capture Timer.

NOTE: If you use the Output > Web option to send captures to a web site, you should also set Notifications on and choose the way to view and save them. See also: Notifications (Options).

Follow these steps to specify Web Output:

1
Select any capture input option(s) for any type of capture: IMAGE, TEXT, or VIDEO.

2
Click the Web option from the SnagIt Output menu.

· A check mark appears next to the option on the Output drop-down menu to indicate it is selected.

· The status display shows the Output option has been set to Internet.

3
Proceed with the capture as usual.

Files will be stored on the server in the way you specify on the Output Properties Web tab.

Preview Window (Output)

xe "Preview Window (Output)"Available for these types of captures:
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VIDEO

Click the Preview Window option from the SnagIt Output menu, or from the toolbar [image: image68.png]


, to enable previewing of captured files prior to output. This option can be very useful when selecting SnagIt color, print and content options that would otherwise require repetitive and time consuming printed output. Once the preview has been viewed, you can then choose to continue creating the output, cancel the current capture or redirect the capture to the printer or file.

NOTE: When showing IMAGEs, the Preview Window shows options you have set using the Image and Colors menus. However, these Preview settings are overridden when printing if you change output options on the Save or Save As… dialogs.

When Preview Window has been selected, captured IMAGE, TEXT, and VIDEO files will appear in a separate viewing window prior to being output. Because the Preview Window is a separate window, you can make changes in your SnagIt configuration, perform a new capture and view the new results without having to close the Preview Window.

Integrated Viewer/Editor

Here are some of the many features of the SnagIt Preview window. You can:

· View any or all capture types (IMAGE, TEXT, and VIDEO) with an integrated viewer.

· Preview IMAGE and TEXT previews before completing output (you’ll waste less paper and disk space).

· Crop large IMAGE previews to reduce file size and dimensions as needed.

· Manipulate IMAGE and TEXT previews with Flip, Reverse, Shear, Rotate, and Scale controls.

· Apply up to ten different special Effects to an IMAGE preview.

· Apply up to six different Edge Detection techniques to outline IMAGE features.

· Apply many various color editing controls and adjust color depth (the number of colors, or bits-per-pixel of color).

· Edit TEXT previews within the Preview window..

· Play VIDEO (AVI) captures as a movie or view them frame-by-frame.

· Print any frame from a VIDEO capture, copy it to the clipboard, or save it as an IMAGE file format.

· Undo changes you have made an unlimited number of times before saving and exiting the Preview window.

Once the capture has been reviewed and changed (if needed), you can continue processing capture output by clicking Finish Output [image: image69.png]


 or you can cancel output processing by clicking Cancel Output [image: image70.png]


 .

You also have the option of overriding the current Output destination and sending the capture to the printer or a file (IMAGE and TEXT only). To redirect the output to another output destination, click File > Print or File > Print Preview from the Preview Window menu bar. SnagIt will use the current Printer Output settings to compose the IMAGE or TEXT on the page.

Image files can be saved to different file formats (other than the one selected during capture). You can save these changes to the original file (using the same file name) or to another copy of the file (save as a different file name).

NOTE: If your current Output selection was Printer, the [Finish Output] button and File > Print menu options will produce the same result.

Multiple Outputs (Output)

xe "Multiple Outputs (Output)"Available for these types of captures:
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VIDEO

Normally, SnagIt allows users to send output only to one destination at a time. Use Output > Multiple Outputs to be able to send captures to more than one destination at a time (a file and the printer, for example).

To set this feature:

1
Click the Multiple Outputs option from the SnagIt Output menu.

· A check mark appears next to the option on the Output drop-down menu to indicate it is selected.

· The status display shows the Output option has been set to Multiple Outputs.

2
Click the Output menu again. Select as many of the output options as needed.

3
Press your capture hotkey combination to perform the capture. Your selection is sent to the output destinations you have selected. 

Properties (Output)

xe "Properties (Output)"Available for these types of captures:
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VIDEO

Using the Output Properties tabbed dialog for each capture tool sets and saves the properties individually for that tool. They are not changed when you change Output Properties in another capture tool.

NOTE: Set Catalog Browser startup options and the Catalog Folder to be used for captures using the SnagIt Output > Properties… > Catalog Browser tabbed dialog.

1
Click Properties… from the Output menu.

Result: The Output Properties tabbed dialog appears.

2
Click the Printer tab. Here you can select the default Windows printer or another specific printer and set properties.

· For IMAGE captures, you can click a radio button to position the printed image on the page. Click a radio button to set image scaling.

· For TEXT captures, you can select the default Windows printer or another specific printer and set properties. There are no scaling options. Text output format options are set using the Filters menu.

· For VIDEO captures, there is no VIDEO tab and print options cannot be set.

3
Do one of the following:

· For IMAGE captures, click the Image File tab. Here you can select the output graphic file format. You can also set automatic file name options, if desired.

· For TEXT captures, click the Text File tab. The default text file output format is ASCII text. You can also set automatic file name options, if desired.

· For VIDEO captures, click the Video File tab. Here the output file format of AVI is specified. You can also specify AVI file options and set automatic file name options, if desired.

4
For all capture types, click the Send Mail tab. Here you can select e-mail options to either prompt you for recipient name and address or preset e-mail defaults to be used whenever a file is e-mailed.

5
For all capture types, click the Catalog Browser tab. Here you can specify whether you want files that are destined for the catalog to be automatically named (as specified in step 3 above) or to prompt you for a name each time the catalog is used as the output destination.

Properties (Output): Printer Tab

xe "Page Layout"Available for these types of captures:
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The Output Properties Printer tabbed dialog box allows you to:

· Select a printer.

· For printing IMAGE and TEXT files, you can set Properties for that printer.

· For printing IMAGE files, you can position and scale the image for the best printed copy.

1
On the SnagIt Main screen, select the Output > Properties… > Printer menu option.

Result: The SnagIt Output Properties dialog appears.

2
IMAGE and TEXT: Click your Default Windows Printer or another Specific Printer of your choice. Click the [Properties] button to go to the Properties dialog for your brand of printer.

3
IMAGE only: To set printing options affecting the layoutxe "Layout" of the image on the page, click the [Page Layoutxe "Layout"…] button.

Result: The Page Layout dialog appears. See also: Printer Tabxe "Properties (Output): Printer Tab" Page Layout.

4
After setting the options you want, click [Apply] to apply the changes you have made or click [OK] to save the output options you have set for this SnagIt session

5
Click [Cancel] only if you want to loose the changes you have made and start over.

Printer Tab Page Layout

xe "Page Layout"

xe "Printer Tab Page Layout"Available for this type of capture:
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The [Page Layout…] button and dialog are used to set how your printed image will appear on the page.

1
Set page Margins in the appropriate boxes. You can either type the numbers in or select them with the spinner controls.

2
Select an Image Position by clicking one of the buttons to indicate relative position on the printed page.

3
Set Image Scaling Options that will affect the printed image only:

· Fit Image on a Single Page – The image image, regardless of length, will be proportionally scaled to fit on one page. Example: An Auto Scroll capture, normally 3 pages long, would be scaled equally in length and width to print on a single page. The resulting printed image would be 1 page long and 1/3 of its normal width.

· Manual Scale - The user can apply a scale factor to the image to reduce or increase its size on the printed page. The default scale of 1.00 is equal to printed image obtained with the Proportional setting. Example: A scaling factor of 2.00 would double the height and width of the printed image.

· Proportional Scale - The size relationship between the width of the area being captured and the width of the screen will be used to determine the width of the printed image in relationship to the width of the printed page. Example: An image half the width of your screen will be scaled to print at half the width of the printed page.

· Maximize Image on a Single Page - The image will be made as large as possible to fit on a single page, while still preserving the proper aspect ratio of the original.

· Fixed Size – The width and height are set in the boxes provided. The resulting printed image matches the dimensions, scaling or distorting the image if required to do so.

· Auto Scale - The width of the captured image will be scaled to equal the width of the page. The length will be proportionally scaled and may exceed the length of a single page. Example: An image 2 inches wide and 6 inches long will be scaled by an approximate factor of 4 to fit the printed page width. The length will also be scaled by the same factor, resulting in a printed image 2 1/2 (24 inch) pages in length.

4
Click [Default] to return settings to SnagIt defaults. The default settings for Printer Output Setup are Default Windows Printer, Image position is Upper Left and image scaling is set to Fit Image on a Single Page.
5
Click [OK] to save the output options you have set for this SnagIt session.

6
Click [Cancel] only if you want to loose the changes you have made and start over.

Result: The Output Properties Printer Tab appears. 

7
Click [OK] again to exit the dialogs.

Properties (Output): File Tab

xe "Properties (Output): File Tab"There are three versions of the File tab, depending on the type of capture you are performing:
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Properties (Output): Image File Tab 
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TEXT
Properties (Output): Text File Tab 
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VIDEO
Properties (Output): Video File Tab 

Properties (Output): Image File Tab

xe "Properties (Output): Image File Tab"Available for this type of capture:
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The Output Properties Image File tabbed dialog box allows you to save captured IMAGE files. With this option you can save your files in six graphic file formats. 

NOTE: The file format and options you choose have an impact on file size.

NOTE: The graphic file format selected will also be used to define the file type used as a mail note attachment when the Send Mail output option is selected. This setting also determines how files will be output to the Catalog.

1
Specify the graphic file format type for your saved IMAGE.

2
Click [Options] to set various file quality options for the graphic file format type you have selected.

Result: The File Format Options dialog appears. The options available depend on the file format type and include number of colors, subfile type, compression, save options and/or progressive save options (JPEG only), and quality level. Click [OK] to make format changes, [Cancel] to abandon them, or [Default] to load format defaults. Automatic (Optimal Color) is the default Colors selection on this dialog. This should usually be your selection unless you want all files saved to be a specific color depth.

3
Select one of the following File Name options by clicking the radio button:

· Ask for File Name: Every time you perform a capture, SnagIt allows you to specify the target file name and directory.

· Fixed File Name: Use this option if you want to set a single file name that will be overwritten with each capture. Type the name of the file in the text box.

· Automatic File Name: Use this option if you want SnagIt to name each file captured. See also: Auto Name for details.

4
Click the [OK] button when you are finished.

5
Click [Cancel] only if you want to loose the changes you have made and start over.

Transparency On

xe "Transparency On"For GIF files only, you can set a single color to appear as transparent in a browser that supports this feature. For example, you can use this feature in conjunction with Cascaded Menu captures to set the background color to be captured as the background, then define that color to be transparent in the GIF file when saved and imported into a web page. This feature can make quick work of presenting lots of menu captures on a web site without the usual blocky appearance of non-transparent image backgrounds.

Note: SnagIt is able to save transparency information only for GIF files. If you set this option in SnagIt and then save the file in another format later (for example, if you Save As… BMP), the transparency setting will be lost.

Note: You can also set transparent color after image capture. See also: Transparent Color - Catalog Viewer/Preview Colors Menu.

1
On the Output Properties Image File tab, select GIF image file format.

2
Click the [Options…] button.

The File Format Options dialog appears.

3
Click a check mark in the box next to Transparency On.

4
Click the [Set Color] button.

The Transparent Color dialog appears.

5
Select a transparent color in one of the following ways:

· Click a color in the palette to select one of the colors.

· Click the [Custom…] button to set the color using the standard Windows palette.

· Type the Red, Green, and Blue numbers (between 0 and 255 for each) in the appropriate boxes.

A sample of the selected color appears in the thumbnail box. 

6
Click [OK] to save the transparency setting or [Cancel] to abandon.

7
Click the [Default] button to reset the transparent color to the default.

Properties (Output): Text File Tab

xe "Properties (Output): Text File Tab"Available for this type of capture:
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Click the File option from the SnagIt Output menu to save the captured TEXT to a file. TEXT captures can only be saved as ASCII text files.

1
On the Output Properties tabbed dialog , click the Text File tab. (Assumes you have chosen the TEXT capture tool.)

2
The File Format is shown as ASCII TXT. This cannot be changed.

3
Click a check mark into the box next to Annotate Captures if you want SnagIt to give you the opportunity to add notes at the beginning of each capture. A note window appears after the capture with space for you to make the annotation, which will be prepended to the captured file with >>> before each line of the note.

4
If you wish to changed the >>> annotation markings to another series of characters, type them into the Annotation Prefix text box.

5
Click a check mark in the box next to Append to File if you want captured TEXT to go into the same file each time you capture. Using Append to File, Annotate Captures and Fixed File Name together, you can build a “log file of annotated captures for most any purpose.

6
Click the radio button ON next to one file name option:

· Ask for File Name. Select this if you want to name each file separately as it is captured.

· Fixed File Name. Select this if you want to set a single file name that will be overwritten with each capture. Also type the name of the file in the text box.

· Automatic File Name. Select this if you want automatically created and incremented filenames for your captures. Also type the name of a destination Output Folder in the text box provided. This folder must already exist. Alternatively, you can select an existing folder by clicking on […] to locate one.

7
Click [Apply] to apply the changes you have made.

8
Click [OK] to save the output options you have set for this SnagIt session.

9
Click [Cancel] only if you want to loose the changes you have made and start over.

Properties (Output): Video File Tab

xe "Properties (Output): Video File Tab"Available for this type of capture:
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VIDEO

Click the File option from the SnagIt Output menu to save the captured VIDEO to a file. VIDEO captures can only be saved as .AVI VIDEO files.

1
On the Output Properties tabbed dialog , click the Video File tab. (Assumes you have chosen the VIDEO capture tool.)

2
The File Format is shown as AVI file. This cannot be changed.

3
Click ON a check mark in the box next to Auto Configure AVI Options if you want to use SnagIt defaults. SnagIt automatically determines the frame rate and compression to use (Recommended). 

4
Click OFF the check mark in Auto Configure AVI Options if you want to set your own and experiment. You can select the frame rate and Compression Setup… that suits your capture.

5
If you are recording audio with your video, you should click [Audio Setup…]. On the Audio Format dialog, you can select quality attributes that affect the sounds you record. For more details about these options, see also: Record Audio (Input).

6
If you configure AVI Options manually, you can also click ON a check mark next to Enable Slow AVI Capture Mode. This flexible option allows you to set the timing for frame capture for slow or very slow captures (for a “watching application, for example). For more information, see also: Slow AVI Capture Mode (Output Properties Video Tab).

7
Click the radio button ON next to one file name option:

· Ask for File Name. Select this if you want to name each file separately as it is captured.

· Fixed File Name. Select this if you want to set a single file name that will be overwritten with each capture. Also type the name of the file in the text box.

· Automatic File Name. Select this if you want automatically created and incremented filenames for your captures. Also type the name of a destination Output Folder in the text box provided. This folder must already exist. Alternatively, you can select an existing folder by clicking on […] to locate one.

8
Click [Apply] to apply the changes you have made.

9
Click [OK] to save the output options you have set for this SnagIt session.

10
Click [Cancel] only if you want to loose the changes you have made and start over.

Audio Format (Output Properties Video Tab)

xe "Audio Format (Output Properties Video Tab)"The [Audio Setup…] button on the Output Properties Video Tab and the Audio Format dialog allow you to set the audio format for movies that you capture while recording audio. To use this feature, you must have a sound card with a microphone attached.

Note: The audio format you specify determines the quality of the movie audio track and also affects movie file size. Higher quality audio results in a larger movie file size.

1
On the SnagIt main menu with the Video Capture tool selected, click Output > Properties….

The Output Properties tabbed dialog appears.

2
Select the Video File tab and set AVI File Options as necessary.

3
Click [Audio Setup…].

The Audio Format dialog appears.

4
If you have a named format you want to use, select if from the Name: box.

5
You cannot change the Format: box.

6
If you are not using a named format, select the audio Attributes: from the list.

7
Click [OK] to save the Current Audio Format or [Cancel] to abandon any changes you made on the dialog.

See also: Audio Properties Details.

Slow AVI Capture Mode (Output Properties Video Tab)

xe "Slow AVI Capture Mode (Output Properties Video Tab)"If you configure AVI Options manually, you have the option of setting timing to slow or very slow frame rates. This may be useful for setting up a watching application, for example, or capturing program activities that take a long time (programs that require lengthy processing times).

Set up the option as follows:

1
With the Video Tool selected, on the Output Properties Video Tab, click OFF the check mark in Auto Configure AVI Options.

2
Click ON a check mark next to Enable Slow AVI Capture Mode.

3
Click [Frame Rate Setup…].

The Frame Rate Setup dialog appears.

4
Set the AVI Capture Rate on the top portion of the dialog. This controls the timing of SnagIt “snapshots of individual frames to be included in the video.

5
Set the AVI Playback Rate on the bottom portion of the dialog. This controls how the AVI will play back. The playback rate is kept the same as the capture rate by default, but you can use a faster playback rate to compress the timing, length, and file size of the video.

6
Click [OK] to accept the changes on the Setup dialog. Click [Cancel] to abandon your changes. Click [Default] to set the frame rate to SnagIt default setting, 5 fps.

Properties (Output): Send Mail Tab

xe "Properties (Output): Send Mail Tab"Available for these types of captures:
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VIDEO

Click the Send Mail option from the SnagIt Output menu to send the captured file (any format) to someone via e-mail. The Send Mail option is selected and a check mark appears beside the choice on the drop-down Output menu. This means output will be directed to e-mail until you turn it off.
1
On the Output Properties tabbed dialog , click the Send Mail tab.

2
The default radio-button is Prompt each time for e-mail settings. Leave this option as is if you want to be prompted for the e-mail information each time a capture is ready for output to mail.

3
If you want to send captures to the same e-mail destination each time, without prompting for the address, click Don't prompt. Use preset e-mail defaults. The following fields are enabled:

· Recipient name: a name found in the user’s MAPI address book.

· Specific address: (optional field if the name is provided). This field is provider-specific, e.g. FAX:517-333-1888 or SMTP:snagit@techsmith.com.

NOTE: Any name and address protocol supported by the MAPI-compliant e-mail system can be used to send to (for example) multiple (group) addresses, fax numbers, or Internet e-mail addresses.

· Subject: Text that appears in the subject heading.

· Message Text: E-mail text message. Limited to 255 chars.

4
Click [Apply] to apply the changes you have made.

5
Click [OK] to save the output options you have set for this SnagIt session.

6
Click [Cancel] only if you want to loose the changes you have made and start over.

Properties (Output): Catalog Browser Tab

xe "Properties (Output): Catalog Browser Tab"Available for these types of captures:
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Click the Catalog option from the SnagIt Output menu to send the captured file (any format) to the SnagIt Catalog Browser. The Catalog option is selected and a check mark appears beside the choice on the drop-down Output menu. This means output will be directed to the Catalog Browser until you turn it off.

This dialog allows you to specify the current SnagIt Catalog Folder. This is where SnagIt saves captures when Output is set to Catalog.  All of the SnagIt capture tools (image, text, and video) output to the same current Catalog Folder (that is, you cannot set one Catalog Folder for image capture and a different Catalog Folder for text capture).

Follow these steps to specify Catalog Output Properties:

1
On SnagIt main screen, click Output > Properties….

2
On the Output Properties tabbed dialog , click the Catalog Browser tab.

3
Click the change folder button […] to browse to a directory on your computer to be used as the Catalog Folder.

The Browse for Folder dialog, with a directory tree, appears.

4
Click to highlight one folder name, then click [OK] to accept it as the Catalog Folder. Alternatively, you can select one of the recently used folders from the drop-down Catalog Folder: list.

5
Click the check box next to Catalog Folder follows the browser if you want your Catalog Folder to be automatically set to the same folder you are browsing with Catalog Browser. If you check this box, the Catalog Folder may be a different one if you routinely change folders in Browser. If you would like to have a fixed catalog folder, it would be better to leave the box unchecked.

6
Select one of the radio buttons under How to name files added to the catalog:

· Automatic File Name (default). Your files will be automatically named as follows: IMAGE-XXX.BMP, TEXT-XXX.TXT, or VIDEO-XXX.AVI (where XXX is a sequential number beginning with 001). Files are added to the directory your catalog browser last had open.

· Ask for File Name. Each time you send a file to the catalog, SnagIt will ask you to supply a file name.

7
Select one or both of the radio buttons under Catalog Browser options:

· Start browser when capture is added to catalog.

· Show browser when capture is added to catalog.

8
Click [OK] to accept your changes. Click [Cancel] to abandon your changes. Click [Apply] to apply the changes to the current SnagIt session.

Properties (Output): Web Tab

xe "Properties (Output)  Web Tab"Available for these types of captures:
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On this tab you set up the information that allows the Output to the Web option to work. If you select Output > Web, you also need to specify the properties on the Output Properties Web tab.
Follow these steps to specify Web Outputxe "Web Output" Properties:

1
On SnagIt main screen, click Output > Properties….

2
On the Output Properties tabbed dialog , click the Web tab.

3
In the FTP Server field, specify the IP Address or DNS Name of the target FTP server.

4
In the Port field, specify the port on the server that is used for FTP services. This is usually port 21, the default setting.

5
In the Remote Path box, type the directory path on the target server where you want captured files to be stored. (E.g., /pub/snagit/captures/)

6
In the Remote File box, type the file name you want, assuming this file can be overwritten whenever a new capture is sent. Provide a complete filename, with an extension that is appropriate for the type of files you are sending.

7
If you do not want the file on the server directly overwritten, select the Use temp/rename radio button.

NOTE: This option sends your screen capture to the server with a temporary file name and then renames the temporary file to the name specified in the Remote File box.

8
To connect with the FTP server in passive mode, place a check mark in the Use Passive FTP box.

NOTE: This should only be necessary if there are firewall configuration problems that prevent normal FTP setup.

9
If the FTP server requires authentication (does not allow anonymous FTP), place a check mark in the Server requires authentication box. Supply the required User Name and Password.

10
If you need to use a firewall or proxy server, place a check mark in the Use Proxy Server box and provide the Proxy server name and port. (A proxy server will have a separate IP or DNS name, such as proxy.companyname.com:8080.)

11
Click [OK] to accept your changes. Click [Cancel] to abandon your changes. Click [Apply] to apply the changes to the current SnagIt session.

Filters Menu Options

Available for these types of captures:
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NOTE: There are no Filters menu optionsxe "Filters Menu Options" for VIDEO captures.

The SnagIt Filters drop-down menu is shown below.

Filters Menu: IMAGE Capture
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Filters Menu: TEXT Capture
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Color Conversion (Filters)

xe "Color Conversion (Filters)"Available for this type of capture:
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Color Substitution (Filters)

xe "Color Substitution (Filters)"Available for this type of capture:
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Image Scaling (Filters)

xe "Image Scaling (Filters)"Available for this type of capture:
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Printer Scaling (Filters)

xe "Printer Scaling (Filters)"Available for this type of capture:
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This option is used to set an image’s destination printer, position on the page, overall size and scale. In addition, you have access to the standard Windows Printer Properties dialog to adjust individual printer options.

NOTE: Depending on your needs and the scaling factors you use, you might find the image looks better (and may or may not print better) if you also use the Smooth Scaling option. Smooth Scaling is particularly useful for on-line Internet and Help projects. For more details, see also: Smooth Scaling (Filters).

1
On the SnagIt Main screen, select the Filters > Printer Scaling menu option.

Result: The SnagIt Printer dialog appears.

2
Click a radio button to select either the Default Windows Printer or another Specific Printer. You can select the Specific Printer from the drop-down list.

3
If you need to change printer properties, such as paper size and orientation, click [Properties].

Result: The standard Windows Printer Properties dialog appears. See your printer documentation for procedures.

4
Select an Image Position from the options listed: Upper Left, Lower Left, Center, Upper Right, or Lower Right.

Result: This affects the position of the image on the printed page.

5
Select the scale Options for the relationship of the IMAGE size to the printed page. The options are: 

· Fit Image on a Single Page - The IMAGE, regardless of length, will be proportionally scaled to fit on one page. Example: An Auto Scroll capture, normally 3 pages long, would be scaled equally in length and width to print on a single page. The resulting printed image would be 1 page long and 1/3 of its normal width.

· Maximize Image on a Single Page - The IMAGE will be made as large as possible to fit on a single page, while still preserving the proper aspect ratio of the original.

· Proportional Scale - The size relationship between the width of the area being captured and the width of the screen will be used to determine the width of the printed IMAGE in relationship to the width of the printed page. Example: An image half the width of your screen will be scaled to print at half the width of the printed page.

· Auto Scale - The width of the captured IMAGE will be scaled to equal the width of the page. The length will be proportionally scaled and may exceed the length of a single page. Example: An image 2 inches wide and 6 inches long will be scaled by an approximate factor of 4 to fit the printed page width. The length will also be scaled by the same factor, resulting in a printed image 2 1/2 (24 inch) pages in length.

· Manual Scale - The user can apply a scale factor to the IMAGE to reduce or increase its size on the printed page. The default scale of 1.00 is equal to printed image obtained with the Proportional setting. Example: A scaling factor of 2.00 would double the height and width of the printed image.

6
Click [Default] to return settings to SnagIt defaults. The default settings for Printer Scaling are Default Windows Printer, IMAGE position is Upper Left and image scaling is set to Fit Image on a Single Page.
7
Click [OK] to save your printer settings.

8
Click [Cancel] on the Scale dialog if you want to abandon your changes.

9
Press your hotkey combination to capture files and print them. They print immediately if you have selected Printer as one of the Output options.

None (Filters)

xe "None (Filters)"Click this selection to not apply the corresponding filter. The number of colors in the captured image is not changed.

Monochrome (Filters)

xe "Monochrome (Filters)"Available for this type of capture:
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Click the Filters > Color Conversion> Monochrome option to convert the captured IMAGE to monochrome (black and white). 

With monochrome images, the intensity threshold level determines the amount of black and white that will appear in the output IMAGE. When the captured image consists of predominantly one color, or a small number of similar colors, the converted image can end up looking too dark or too light.

When you click Filters > Color Conversion > Monochrome, a dialog box appears which allows you to customize the intensity threshold for a particular IMAGE.

In general, you should not need to change the intensity threshold. (Click the [OK] button to accept the default.)

The captured image is converted to a monochrome (black and white) image. The “Intensity Threshold for White slider allows the user to lighten or darken the image.

However, if a captured IMAGE looks too dark or too light, try adjusting the intensity threshold for the image, according to the following guidelines:

· If the IMAGE is too dark, lower the intensity threshold percentage.

· If the IMAGE is too light, raise the intensity threshold percentage.

To revert to the default intensity threshold setting, click the [Default] button.

NOTE: The options you choose can impact files size. See also: Image File Size Examples.

Halftone (Filters)

xe "Halftone (Filters)"The captured image is converted to a dithered monochrome (black and white) image. This effect tends to obliterate some text, but may be useful for printing to certain low-resolution printers or screens.

Grayscale (Filters)

xe "Grayscale (Filters)"Available for this type of capture:
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Click the Filters > Color Conversion > Grayscale option to convert the captured color IMAGE to grayscale. This can be useful in certain combinations of layout software and printer hardware to achieve a smooth appearance in copies of the image.

You should note, however, that converting images to grayscale is a pixel -by-pixel process, and can be slow.

NOTE: The options you choose can impact files size. See also: Image File Size Examples.

Custom Color Resolution (Filters)

xe "Custom Color Resolution (Filters)"Available for this type of capture:
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NOTE: The Custom Color Resolution dialog is the same as the Color Resolution dialog available from the preview and catalog viewer window under Colors > Color Resolution… except the latter also shows a preview thumbnail.

This option is used to set an image’s color resolution during capture or in post-capture processing.

1
Select the Color Resolution option:

· During capture using the SnagIt Main screen, select Filters > Color Conversion > Custom Color Resolution….

· When using the capture Preview window or the Catalog Viewer, select Colors > Color Resolution….

2
You can convert an image to a specific number of colors using the Bits Per Pixel setting:

· Monochrome (1-bit)

· 2 colors (2-bit)

· 8 colors (3-bit)

· 16 colors (4-bit)

· 32 colors (5-bit)

· 64 colors (6-bit)

· 128 colors (7-bit)

· 256 colors (8-bit)

· 65536 colors (16-bit)

· 16M colors (24-bit)

· 16M colors (32-bit)

3
Use a dither method if you want to smooth the image during color reduction. When converting an image to 256 colors or less, a number of dithering options are available in the Dither Method list box.

· None

· Floyd Steinberg

· Stucki

· Burkes

· Sierra

· Stevenson Arce

· Jarvis

· Ordered

4
You can use trial-and-error to select a method. Results of your selection are shown in the thumbnail on the Color Resolution dialog.

5
Select a color palette. When converting an image to 256 colors or less, several color palette options are available in the Palette list box:

· Fixed – save the image using a common Fixed palette

· Optimized – save the image using a palette optimized for this image

· Identity – save the image using the Windows system palette

· Netscape – save the image using the palette used by Netscape Navigator and Microsoft Internet Explorer

6
Click [OK] to accept your changes. If you are using the Preview window or the Catalog Viewer, you see the results of your changes on the full-size captured image. If you don’t like them, select Edit > Undo or press <Ctrl> + <Z>. There is no limit to the number of times you can undo.

7
Click [Cancel] on the Color Resolution dialog if you want to abandon your changes.

If you would like to review more detailed information about color resolution dithering and palettes, see also: Custom Color Resolution Details.

Invert Colors (Filters)

xe "Invert Colors (Filters)"Available for this type of capture:
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Click the Filters > Color Conversion > Invert Colors option to invert the RGB color values of the screen you are capturing. This may be helpful for changing very dark screen colors, for example, to very light ones that will show up better when printed. Some experimentation may be required to get the right combination for your printed document.

INVERSE IMAGE TIP: The Invert Colors option is particularly handy when you are trying to capture full screen MS-DOS windows. Often, these screens appear as light or white letters on a dark background. When you select the Invert Colors option, SnagIt will output the IMAGE as dark letters on a light background.

Custom Color Substitution (Filters)

xe "Custom Color Substitution (Filters)"Available for this type of capture:
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This option is used to instruct SnagIt to substitute one color for another during capture. This can be helpful in creating custom screen shots with colors other than the ones used in the original.

1
On SnagIt Main screen, click Filters > Color Substitution > Custom Color Substitution….

Result: The Custom Color Substitution dialog appears.

2
Select the original and substitute colors using one of these methods:

· Type the numerical values of the original color and substitute color in the R(ed), G(reen), and B(lue) boxes.

· Double-click the color box to open the color palette.

· Click [Select] to use the color picker.

3
If you type the numeric values of the colors in the boxes, the color is determined by the numbers. The color chip changes to show the colors selected.

4
If you use the color palette, you can select from 48 basic colors or select from sixteen user-definable colors.

5
If you use the color picker to select either the original or substitute color, the cursor changes to an eyedropper, which you can use to place over the color you want on screen. Click once to select it.

6
Click the Color Accuracy wheel if you want to change the range of color values that can be included in the substitution. Lower the percent value to increase the range of colors to be considered in the substitution.

When you perform the capture, any color in the capture that matches the original color (within the accuracy limits) will be changed to the substitute color.

Image Scaling Percentages

Choose the percent scaling factor you want. If the percentage you want to scale is not listed, select "Custom Scale" instead.

Custom Scale (Filters)

xe "Custom Scale (Filters)"Available for this type of capture:
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NOTE: The Scale dialog is the same as the one available from the Preview and Catalog Viewer window under Image > Scale > Any Scale… except the dialog text is slightly different.

This option is used to set an image’s overall size, in pixels, during capture or in post-capture processing. There is considerable flexibility to change the size of an image to any size you want. Using Precision Scale, you can even change the width-to-height ratio of the image.

NOTE: Depending on your needs and the scaling factor you use, you might find the image looks better (and may or may not print better) if you also use the Smooth Scaling option. Smooth Scaling is particularly useful for on-line Internet and Help projects. For more details, see also: Smooth Scaling (Filters).

1
Select the Scaling option:

· During capture, select Filters > Image Scaling > Custom Scale…. A check mark appears next to the option and the Scale dialog appears.

· When using the capture Preview window or the Catalog Viewer, select Image > Scale > Any Scale…. The Scale dialog appears.

2
Click the radio button next to Easy Scale to specify the factor to scale the image up or down.

3
Click the up or down arrows next to the Easy Scale box or type the factor within the box. Any scale factor decimal value is possible.

4
Click the radio button next to Precision Scale to scale the image to a specific width and height in pixels. You can use the slider bars to select sizes as well as type them in the box.

5
Click the Keep Aspect check box to keep the image aspect ratio fixed while changing either the width or height. When using the slider bars with Keep Aspect ON, the numbers for width and height change interactively to preserve aspect.

6
Click [Default] if you want to start over from the original image size (before you selected the Scaling option).

7
Click [OK] to accept your changes. If you are using the Preview window or the Catalog Viewer, you see the results of your changes on the full-size captured image. If you don’t like them, select Edit > Undo or press <Ctrl> + <Z>. There is no limit to the number of times you can undo.

8
Click [Cancel] on the Scale dialog if you want to abandon your changes.

Smooth Scaling (Filters)

xe "Smooth Scaling (Filters)"Available for this type of capture:
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The Smooth Scaling option can be turned ON to produce a much more readable image even when it is scaled down. This is particularly useful when used in conjunction with Image Scaling to reduce the dimensions (both height and width) of screen capture images to be published on web pages, in word processing documents, or in Help files. Since individual pixel size cannot be changed, a captured screen can look “ragged when it is scaled to a factor that is not an exact multiple of the original dimensions. Smooth Scaling helps these images appear smoother.

NOTE: The Smooth Scaling option does not apply when captures are sent directly to the printer (for example, when Output is set to Printer). If you want Smooth Scaling to be applied to a printed image, use either the SnagIt Preview option or the Catalog Viewer after capture. In these cases, apply the Smooth Scaling effect, and then send the image to the printer.

The Smooth Scaling option is available in three places:

· SnagIt Main screen under menu choices Filters > Image Scaling > Smooth Scaling.

· The Preview and Catalog Viewer windows under Image > Scale > Smooth Scaling.

The Smooth Scaling option is a toggle – click the menu option once to turn it ON and click it again to turn it OFF. When it is ON, a check mark appears on the menu next to the option and smooth scaling will be applied to all captures processed until it is turned OFF.

Scaling Options Details

xe "Scaling Options Details"Available for this type of capture:

[image: image113.png]



IMAGE

IMAGE scaling options can be set in four different areas. The results are similar in all cases. You can set scaling options:

1
Before capturing an image. Use menu choices Filters > Image Scaling. This applies a real scaling factor to a captured image before SnagIt outputs it. See also: Image Scaling (Filters).

2
Before capturing and printing the image using the SnagIt menu choices: Output > Properties… > Printer or Filters > Printer Scaling…. (Output > Printer must also be selected.)

3
After an image is captured in the image Preview window (Output > Preview Window must be selected).

4
After an image is captured in the Catalog Viewer window. See also: Catalog Viewer Image Menu.

The last two options allow quick “trial-and-error exercises because the scaling operations are applied to images that have been captured and appear in either the Preview or Catalog Viewer windows. You can see the results right away and click Edit > Undo or <Ctrl> + <Z> and try again if you don’t like the image. You may also want to try various scaling factors with Smooth Scaling applied if you intend to use the screen shot in an application that is on-line.

When you select a Scale option, a dialog box will be displayed. The scale factor you select will reduce the size of the IMAGE, if it is less than 1.00, or enlarge the image, if it is greater than 1.00.

· A scaling factor of .50 will produce an image 50% smaller in length and width than the original. This factor would be appropriate for full image captures being sent as mail note attachments. The resulting image and file size would be 25% of a similar full scale capture. For example, if the original was 200 by 100, or 20,000 pixels, the scaled image would be 100 by 50, or 5,000 pixels.

· A scaling factor of 1.00 means the output image will be the same size as the captured image. A factor of 1.00 will usually be appropriate for captures to the Windows clipboard and to graphic files.

· A scaling factor of 3.00 means the output image will be three times as large, in length and width, as the original captured image. The resulting image and file size would be 900% of a similar full scale capture.

· Smooth Scaling can improve the appearance of scaled images by applying a slight “smoothing effect to the edges. This can be particularly effective with images that are scaled smaller than the original (50-90 percent, for example) and are destined for an on-line application.

SCALE OPTION TIP: Integer values (whole numbers) scale faster than scale values with non-zero decimal places. Setting the scale value to a whole number will give you the best performance. It also produces the most accurate replica. If you use a factor that is not an integer (0.75, for example), you may also want to try the Smooth Scaling option to improve on-screen appearance.

Layout (Filters) - Text Captures Only

xe "Layout (Filters) - Text Captures Only"Available for this type of capture:
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Use the Filters > Layout… option to change how output from TEXT captures is formatted. To change format:

1
Click Filters > Layout…. The Text Layout Options dialog appears.

2
Click Space formatted options ON if you want to capture text formatted much as it is on the screen. In addition, you can change the spacing between horizontal lines (Remove blank lines) of text or between vertical columns (Collapse blank columns).

3
Click Column delimited options ON to insert a delimiter character (Comma, Tab, Semicolon, or Other) between columns in the captured text. When you select Other, you can type in the delimiting character you want. Using delimiters can be especially handy if what you are capturing is destined for a spreadsheet or database file.

Set Font (Filters) - Text Captures Only

xe "Set Font (Filters) - Text Captures Only"Available for this type of capture:
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The option allows you to set fonts used for the Preview window and printing captured TEXT, as defined by the fonts and capabilities of your system. This can be handy for pre-formatting text from screen dumps before placing them into a word processor.

1
Click Filters > Set Font…. The Font dialog box appears.

2
Select from the scrolling lists the Font Name, Style, and Size.

3
Click [OK] to save your font settings for text captures; click [Cancel] to abandon the changes.

Word Wrap (Filters) - Text Captures Only

xe "Word Wrap (Filters) - Text Captures Only"Available for this type of capture:
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This option allows you to specify Word Wrap for the Preview window and for printing captured TEXT. Word wrap means that very long text lines will “wrap from one line to the next, rather than disappearing off-screen. This can be handy for formatting long text screen dumps or text that was originally in a mail message that exceeds screen width.

1
Click Filters > Word Wrap.

2
Perform captures using your hotkey combination.

3
The text in the file formats so that long lines wrap to the next line on screen, rather than disappear off-screen.

Annotation (Filters)

xe "Annotation (Filters)"Available for these types of captures:
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Use the Filters > Annotation… menu choice to set annotation options for all types of captures. These annotations are affixed during capture.

NOTE: If you wish to annotatexe "Annotate" your images after they are captured, use SnagIt Studio. See also: SnagIt Studio Help.

You can include the time and date and other system-related information. You can also create a text option, such as a title, and customize its appearance and position on screen.

1
To enable a caption that you can type in, place a check mark in the Enable Caption box. A user-supplied annotation might look like this: Mom & Dad’s Anniversary Party.
2
Type your caption in the box provided or select a previously-used one from the drop-down list.

3
If you want to type the caption before each capture, place a check mark in the Prompt for a Caption box.

4
Click [Options…] (in the Caption frame) to set caption text properties. See also: Caption Options Dialog.

5
If you want to include system-related information such as the Computer Name, User Name, and Time/Date, place a check mark in the appropriate boxes. Your time and date might look like this:

13:41:46  21-Feb-1997

6
Click [Time/Date Format…] to select the way this information will be stamped in the annotation.

7
Click [Options…] (in the System Caption frame) to set caption text properties. See also: Caption Options Dialog.

Note: The length of the string is limited by width of the image or by the width of the printed page. The text is truncated if it is too long.

Caption Options Dialog

xe "Caption Options Dialog"Available for these types of captures:
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This dialog allows you to set caption appearance and placement options. The options are pretty much self-explanatory since the preview on the dialog shows the effect as you change options.

Style - Sets the text style of the caption.

· Normal: plain text

· Drop Shadow: text is raised and a drop shadow is added

· Outlined Shadow: text is outlined with a heavy drop shadow

Transparent Background - Text is rendered on the movie with a transparent background, that is, the movie will show through where the text is rendered. Otherwise, text is written on a solid background color (that is, a colored box appears around the text).

Word Wrap - Text can only be wrapped if Transparent Background is selected. Otherwise, text is written on a single line and is truncated when the length exceeds the available space in the movie capture area.

Position - You can select one of nine positions for the caption to appear in the capture area. Position is shown in the preview area below.

Font - Select the font from those installed on your computer. You can also select Font Style and Size.

Text Color, Background Color, Shadow Color, and Outline Color. You can select individual colors for each of these elements of the caption. The chip and preview area shows your selections.

Options Menu Options

xe "Options Menu Options"The SnagIt Options drop-down menu is shown below. 

IMAGE and TEXT Capture Version
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VIDEO Capture Version
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Video Preferences (Options)

xe "Video Preferences (Options)"Available for these types of captures:
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Click the Video Preferences… item from the Options menu to set SnagIt preferences related to VIDEO captures.

1
Click the Video Preferences… option from the SnagIt Options menu.

Result: The Video Capture Preferences dialog box appears.

2
In the Temporary Capture File Directory box, type the directory you want to store temporary VIDEO captures or click […] to locate one.

NOTE: Since the captured .AVI VIDEO files can become quite large, the TEMP directory should be located on a drive that has plenty of space for temporary storage. This drive should also have fast data transfer and be uncompressed. These files are not permanent.

3
Put a check in Pause before starting capture to bring up a status screen before VIDEO capturing starts. This pause allows you to view video settings before you start recording. The SnagIt Video Capture dialog appears after you press the hotkeys and before recording starts

4
Put a check in Boost priority during capture to make SnagIt VIDEO recording higher priority to your computer CPU. This may help prevent frame loss in situations where the computer’s attention is divided between several simultaneous tasks. We recommend you leave it ON unless the performance of the application you are capturing suffers noticeably.

5
Put a check in Hide capture rectangle to turn off the video capture focus rectangle during video captures.

6
Click [OK] to save the changes to Video Preferences during the capture session; [Cancel] to abandon the changes; and [Default] to reset Video Preferences to the program defaults.

Program Preferences (Options)

xe "Program Preferences (Options)"Available for these types of captures:
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The Program Preferences item on the SnagIt Options menu allows you to set your preferences for:

· Hotkey selection

· Program Options, such as Hiding SnagIt before capturing, Use tray icon, Audible Alert, and Auto Scroll.

· The Capture Timer

· Notifications and error logging.
Clicking Program Preferences displays the Program Preferences dialog box. Refer to the following for details:
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NOTE: The Capture Timer tab is not available for VIDEO Captures.

Program Preferences (Options) - Hotkeys

xe "Program Preferences (Options) - Hotkeys"Available for these types of captures:

[image: image132.png]



IMAGE
[image: image133.png]



TEXT
[image: image134.png]



VIDEO

CAUTION: While SnagIt allows users the flexibility to designate their hotkey(s), you should take care to use keys and or key combinations that are not used in normal typing or by your other software applications.

1
Click Options > Program Preferences.

Result: The Program Preferences tabbed dialog appears.

2
Select the Hotkeys tab to customize the hotkey(s) you will select to:

· Perform all capture types

· Hide/unhide SnagIt main screen

· Repeat last capture

3
Select Capture hotkeys - Allows you to define the keys you will press when you want to perform any capture. Check the combination of boxes for <Ctrl> + <Shift> + <P> and a keyboard character of your choice. You can use an alphabetic character (A-Z), numeric character (0-9), a function key (F1 - F12) or the <Print Screen> key*. Enter a character by typing it in the box, or use the spin box arrow controls to select it from a list. The default keys are <Ctrl> + <Shift> + <P>.
4
Select Hide/Unhide keys - Allows you to define the keys you will press to hide or display SnagIt on your desktop. Check the combination of boxes for CTRL, SHIFT, and ALT and a keyboard character of your choice. You can use any alphabetic character (A-Z), numeric character (0-9) or function key (F1 - F12). Enter a character by typing it in the box, or use the spin box arrow controls to select it from a list. The default keys are <Ctrl> + <Shift> + <X>.
5
Select Repeat Last Capture keys - Allows you to define the keys you will press to have SnagIt repeat the last area captured. Check the combination of boxes for CTRL, SHIFT, and ALT and a keyboard character of your choice. You can use an alphabetic character (A-Z), numeric character (0-9) or a function key (F1 - F12). Enter a character by typing it in the box, or use the spin box arrow controls to select it from a list. The default keys are <Ctrl> + <Shift> + <R>. 

*NOTE: If you select the Print Screen key as the SnagIt activation hotkey on Windows 95/98, the <Ctrl> and <Shift> keys are not supported. Also, if you need to capture full screen MS-DOS windows on Windows NT, do not select the Print Screen key as the SnagIt activation hotkey. This will interfere with the normal Print Screen key function in MS-DOS.

Click the [Default] button to restore the SnagIt default hotkey combinations:

· <Ctrl> + <Shift> + <P> to activate capture

· <Ctrl> + <Shift> + <X> to hide/display

· <Ctrl> + <Shift> + <R> to repeat the last capture

Example:

If you want to use the key combination <Ctrl> + <Alt> + <C> to perform a capture, you would check the CTRL and ALT boxes under Select activation key, and enter the letter C. Then, to capture a screen, you would hold down the <Ctrl> and <Alt> keys while you press C.

Changing the Hotkey Combination

xe "Changing the Hotkey Combination"When you install SnagIt, a set of keyboard keys are designated as the capture activation combination. The default, or standard, set of hotkeys are <Shift> + <Ctrl> + <P>.
You can change this combination any time you wish to your own preference.

Program Preferences (Options) - Program Options

xe "Program Preferences (Options) - Program Options"The Program Options tabbed dialog allows you to set the following SnagIt options:

General Options. There are two general options you can turn ON or OFF by checking the appropriate option box:

· Hide SnagIt before capturing. The SnagIt Main Screen disappears before capturing and reappears after the capture is done.
· Use tray icon. This places a small SnagIt icon in the System Tray. Double-click this icon to bring up the Main Screen.
Auto Scroll advanced options. You can set preferences for the way auto scroll (IMAGE or TEXT) captures are performed.

· Foreground the Scrolling Window. This forces the application window you designate to capture to the foreground while scrolling and capturing.
· Scroll from Top of Window. This forces SnagIt to begin capture at the top of the window, regardless of its position when selected.
· Scroll Delay. Controls how long (in milliseconds) SnagIt should wait for an application to repaint its window after scrolling down one line. The default value is zero. Increasing this value may help SnagIt correctly capture an application that is slow redrawing it's client area.

Audible alert when. You can set an audible alert to sound:

· When Hotkey is pressed.

· When the Capture is finished.

Miscellaneous Options.

· Clipboard Text Width controls the width (in pixels) of any Full-Screen DOS or Clipboard captured image. The default width is 640 pixels. Setting this value to zero will direct SnagIt to use the Windows desktop width and height for the image dimensions.

Hide SnagIt Before Capturing

xe "Hide SnagIt Before Capturing"The Hide SnagIt before capturing option can be set from the Program Preferences dialog of the Options menu. This option hides the SnagIt main screen before capturing and restores it after capture. This can be helpful in capturing large screens when you do not have the opportunity to change focus to the screen before capturing.

To set this feature:

1
Click the Program Preferences… option from the SnagIt Options menu.

Result: The Program Preferences tabbed dialog appears.

2
Select the Program Options tab.

3
Under General Options, click ON the checkbox: Hide SnagIt before capturing.

To bring SnagIt back:

4
Click OFF the checkbox: Hide SnagIt before capturing. The checkbox is a toggle that stays in the configuration you place it until you go back and change it.

Set an Audible Alert When Capture Starts or Finishes

xe "Set an Audible Alert When Capture Starts or Finishes"SnagIt runs silently unless you tell it to “speak up. You can use the audible alerts to let you know when a capture has begun or when one ends. This can be helpful if you have a lot going on and need a reminder. This is located under the Options > Program Preferences menu.

Auto Scroll Preferences

xe "Auto Scroll Preferences"The Auto Scroll Advanced Options can be set from the Program Preferences dialog. To set Auto Scroll Advanced Options:

1
Click the Program Preferences… option from the SnagIt Options menu.

Result: The Program Preferences tabbed dialog box appears.

2
Click the Program Options tab.

3
In the Auto Scroll Advanced Options box, click ON the checkboxes you want:

· Clicking Foreground the Scrolling Window will cause any scrolling window that is selected for capture to be brought to the foreground. This forces the scrolling window to be visible during the scrolling process. If this option is not selected, scrolling windows are not forced to the foreground. This option applies to all Input options that permit the use of the Auto Scroll option (Window, Active Window, Region and Fixed Region with IMAGE or TEXT captures). The default for this option is enabled (checked). Disabling this option may resolve problems that can occur when bringing a scrolling window to the foreground has an undesirable side effect (e.g., bringing the window to the foreground causes 3D animation to become active).

· Clicking Scroll from Top of Document will configure the Auto Scroll feature to always capture scrolling windows from the top of the document, for a non-region scrolling capture. Deselecting this option will configure the Auto Scroll feature to capture scrolling windows from the current windowed scroll position, for a non-region scrolling capture. The default for this the option is enabled (checked).

4
The checkboxes are toggles that stay in the configuration you place them until you go back and change them.

Program Preferences (Options) - Capture Timer

xe "Program Preferences (Options) - Capture Timer"Available for these types of captures:
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NOTE: Capture Timer does not apply to VIDEO captures.

The Capture Timer feature of SnagIt allows you to set the program up to capture screens at predefined times. This can be useful, for example, for batch processes that run on a regular basis and require a screen shot as part of its output.

In timed capture mode, the hide and repeat hotkeys still do what they do. The Capture Timer feature requires Input and Output options to be set so that the captures will run unattended. (That is, set up the capture so that you do not need to be prompted for an output filename or an e-mail recipient). If SnagIt detects an invalid combination of capture options, the SnagIt status display indicates "Timer unavailable" and the timer will not start. In this case, SnagIt works the same as if it were in normal mode.

To set the Capture Timer:

1
Click Options > Program Preferences….

Result: The Program Preferences tabbed dialog box appears.

2
Click the Capture Timer tab.

3
Click the checkbox Enable Timer-Activated Capture.

4
Set the timed capture frequency in Hours, Minutes or Seconds (whole numbers only; no decimals). You can specify any unit but no combinations.

After you have performed the next capture, SnagIt will automatically perform captures at the timed intervals you specify using the options currently set.

5
To stop the timed capture sequence you have started, press the [Stop] button on the SnagIt toolbar or press the hotkeys.

NOTE: Stopping the sequence you have started does not shut down timed captures; it just suspends them. You need to perform the next step to shut down the feature.

6
To shut down the feature:

· Click OFF the checkbox Enable Timer-Activated Capture on the Capture Timer tabbed dialog.

OR
· Press the hotkey sequence (you get a dialog that asks “Do you wish to stop timed captures? to which you can answer [Yes] to end timing).

OR

· Exit SnagIt without saving setup.

Notifications (Options)

xe "Notifications (Options)"Available for these types of captures:
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You can set the way SnagIt notifies you of problems and errors and whether these notices are saved in a log.

NOTE: If you use the Output > Web option to send captures to a web site, you should also set Notifications on and choose the way to view and save them.

To set notifications:

1
Select the Notifications tab from Options > Program Preferences….

2
In the Popup Messages frame, place a check mark in the appropriate boxes if you want SnagIt to Notify on Errors and/or Show Warnings. (Default = Both Checked.)

NOTE: When using Timer Activated Capture, you may want to disable all Popup Messages and enable both Log Events to a File options. This allows SnagIt to run unattended, since communications errors can occur for any number of reasons. SnagIt logs the errors, then continues running.

3
In the Log Events to a File frame, place a check mark in the box if you want logging.

4
If you select to log events, also choose the type to log: Errors Only or Information and Errors.

5
Also type the Max Lines to save and the name of the Log file.

6
After setting the options you want, click [Apply] to apply the changes you have made or click [OK] to save the output options you have set for this SnagIt session

7
Click [Cancel] only if you want to loose the changes you have made and start over.

Profiles Menu Options

xe "Profiles Menu Options"[image: image140.png]New
Copy
Rensme
Delete

Move Up
Mave Down
List Optons

Holey




 

See also: Profiles Menu Details 

Tools Menu Options

xe "Tools Menu Options"The SnagIt Tools drop-down menu is shown below. This menu performs the same function as the large tools buttons on the left side of the SnagIt main screen. 

[image: image141.png]Help

 Image Capture
Tewt Captue
Video Caplue

Catslog Browser
Shagit Studio




 

Image Capture Tool Button

xe "Image Capture Tool Button"1
Determine the type of capture you want to make.

2
If you want to capture a bitmap IMAGE from the screen, click the [Image Capture] tool button.

Image Capture Overview

xe "Image Capture Overview"IMAGE captures can be used for many purposes. You can use captured images from SnagIt to show off your product on the web. You can also enhance technical or sales documents and embed captures into presentations to improve their impact. SnagIt can help you capture and print or save most any type of computer screen information for most any purpose. All of the IMAGE capture options that you set for SnagIt are saved independently of the other capture types.

When you make an IMAGE capture using SnagIt, you are actually saving a bitmap graphic. Bitmaps contain detailed information about the placement of individual pixels on your computer screen. These bitmap files can be saved as they are or they can be edited by a compatible graphics program (for example, the Windows Paint program can edit BMP format bitmaps).

SnagIt IMAGE Capture works by taking a “screenshot of whatever you tell it to and allowing you to save, file, print, or mail it. To take a screenshot, set up SnagIt’s input and output options, put the screen information on your computer screen, and press the hotkey combination. Depending on the output options you have set, SnagIt will handle the rest of the work: taking the screenshot, allowing you to preview it (if selected), and directing it to your selected output.

Text Capture Tool Button

xe "Text Capture Tool Button"1
Determine the type of capture you want to make.

2
If you want to capture a TEXT capture from the screen, click the [Text Capture] tool button.

Text Capture Overview

xe "Text Capture Overview"If you have ever had to write down text that is on your screen, or if you frequently use Edit > Copy/Paste, you will find SnagIt TEXT Capture extremely useful. These TEXT captures are created from the text information appearing on screen, not bitmaps or graphics which are ignored in this mode of capture.

There are two major ways to use SnagIt TEXT Capture:

1
On Windows 95/98 Only: You can capture almost any text you see on the screen just like you use SnagIt to capture IMAGE files from the screen. Instead of capturing an image you capture plain ASCII text. This allows you to capture TEXT even if the application you are capturing does not support Edit > Copy or File > Save. With this method, SnagIt "reads the screen" for you. Some applications and "Rich Text" windows cannot be captured with this method, but can probably be captured with method 2.

2
On Windows 95/98 and Windows NT, you can capture TEXT from the Windows Clipboard. With this method, SnagIt is much like a Windows Clipboard enhancement tool. SnagIt can provide a significant productivity boost by automatically capturing TEXT from the Windows Clipboard and sending it to the configured SnagIt TEXT Output. You can annotate your TEXT captures and append text to existing files. With the Clipboard Chain option, you can even automatically capture and output any text Copied to the Clipboard (without even pressing a hotkey...). SnagIt is like a very intelligent and configurable Edit > Paste command.

While most computer programs have a method of copying text from one place and pasting it elsewhere, SnagIt adds some important features you don’t get with copy and paste:

· You can capture TEXT from screens that don’t allow copy and paste in Windows 95/98 (not available on the other platforms the SnagIt runs under). Not all screens or programs have these edit features. SnagIt works with most any screen you can view on your computer.

· You can either preserve the approximate vertical and horizontal placement of text or have SnagIt collapse these spaces.

· You can use SnagIt’s Auto Scroll feature to eliminate the need to scroll and highlight long screens or blocks of text. Auto Scroll gets it all.

· You can direct output to a variety of destinations, including the clipboard, printer, preview window, or to a file with flexible naming and saving.

· You can annotate and timestamp the captured text.

· You can append TEXT to a single file to keep a running log of captured passages. This is great for clipping notes from your Web browser or e-mailer to a file to share with others. You can also use it to capture a series of error messages from any application to send to technical support personnel.

TEXT files are saved in ASCII format and are usually appended with a .TXT filename extension. These files are very small in comparison with IMAGE files and video. Almost every computer program has some facility to import and manipulate ASCII text, including many word processors, spreadsheets, databases, presentations, and even graphics programs.

All of the TEXT capture options that you set for SnagIt are saved independently of the other capture types.

Using SnagIt Text Capture

xe "Using SnagIt Text Capture"This procedure is organized into three major steps:

Setting Text Capturexe "Text Capture" Input Options 

Setting Text Capturexe "Text Capture" Output Options 

Performing Text Captures 

When you are ready to begin with the first major step, see topics below.

Video Capture Tool Button

xe "Video Capture Tool Button"1
Determine the type of capture you want to make.

2
If you want to capture a moving VIDEO image from the screen, click the [Video Capture] tool button.

Video Capture Overview

xe "Video Capture Overview"There are many applications for moving images in our lives today. Anyone who has used a videotape camera knows the value of moving images compared to snapshots. And if you have gone to the movies lately, you can see the results of computer-enhanced moving images in animation and special effects. Imagine using some of this power on your own computer. We’re not promising to make you a movie mogul, but using SnagIt VIDEO Capture can dramatically change the way you interact with your computer. All of the VIDEO capture options that you set for SnagIt are saved independently of the other capture types.

Here are some of the ways people are making use of program VIDEO captures:

· Creating Windows program demonstrations that show the movement of the cursor, selection of menus, program interactions (such as entering text or commands), and results. These demonstrations, when shown to users or potential users, can show the high points of program features and usage in a few seconds.

· Adding audio to your videos using Input > Record Audio the record sounds through a microphone “real time while capturing video from the screen.

· Including VIDEO captures on the World Wide Web to enliven web sites. This can change a static web site to a more dynamic, dramatic one by including elements of multimedia. Any movement you can produce on your computer screen can be captured with SnagIt.

· Recording program actions and reactions for any number of reasons. You could record a sequence of actions to remind yourself later how to perform a certain task (or to show colleagues).

When you make a VIDEO capture using SnagIt, you are actually saving a series of bitmap graphics, that, when shown rapidly in sequence, shows movement. These captures are stored as AVI files. To learn more about computer-based motion video, see the following article on the World Wide Web:


AVI Overview, by John F. McGowan, Ph.D. at http://www.rahul.net/jfm/avi.htm.

VIDEO files can be placed in most any Windows program, including all Microsoft Office applications. The resulting file will show the video viewer where you pasted the AVI file. The viewer will be stopped on the first frame of the captured video. The user can view, pause, stop, replay, and exit the VIDEO by clicking the controls on the viewer. See the help file or documentation for the video viewer on your system for details on using the viewer.

NOTE: Virtually all Windows 95/98 and NT systems are shipped with a VIDEO viewer. When an AVI file is activated, this is the viewer that will show it if you have not installed another.

AVI file size tends to be quite large for long, detailed videos. AVIs over one megabyte are not uncommon. You can limit the size by:

· Limiting the size of the application window being captured. Don’t bother including extraneous information in your video. HINT: You can use SnagIt’s Region Input selection to select a smaller area to capture and then “pan across the screen while capturing, thereby making a much smaller VIDEO file. See also: Panning the Video Capture Area.

· Limiting the speed at which VIDEO frames are captured.

· Limiting the length of the VIDEO capture sequence. SnagIt captures video sequences in real-time seconds and minutes. The shorter your sequence, the smaller the resulting AVI file will be.

· Changing the compression technique. See also: AVI Option Settings. By default, SnagIt chooses the best compression technique to use for your capture and system, but you may try experimenting with these settings.

NOTE: VIDEO capture is started by pressing the hotkey combination (default is <Ctrl> + <Shift> + <P>). Stop capturing by pressing the same hotkeys again.

You may find that you need to rehearse VIDEO capture sequences to get the best results. Normal mouse and cursor movement can be jerky, hesitant, or too fast for the capture to pick up. To eliminate some of these problems, which can be annoying to users viewing the video, practice the sequence slowly, then build up speed as you go. While practicing, try capturing the sequence and routing output to the VIDEO Preview player instead of saving the file (to save disk space). By viewing glitches and correcting them, you will eventually come up with a professional-looking VIDEO sequence that you can save.

CURSOR MOVEMENT TIP: A common complaint of computer videos that include cursor movement is that the cursor appears to jump and the program reacts before the viewer can see where the mouse is. You can avoid this quirk by practicing precise movements of the cursor to the menu or button you intend to click, pausing a fraction of a second over the element, then clicking. On the resulting VIDEO capture, the cursor travels smoothly to the menu or button and appears there briefly before the action takes place and another screen or menu attracts the viewer’s attention.

Video Capture Control Dialog

xe "Video Capture Control Dialog"The SnagIt Video Capture dialog appears whenever you press the hotkeys to begin a capture.

1
Click [Start] only when you want to begin recording. This button starts capturing video frames (available when VIDEO capture is Paused).

2
Click [Stop] - stop the VIDEO capture and output the .AVI file.

3
Click [Resume] - continue capturing video frames (available when VIDEO capture is Paused).

4
Click [Cancel] - abort the VIDEO capture without creating a .AVI file.

5
While recording, press your capture hotkeys to stop video capture and show the SnagIt Video Capture dialog again to process.

Capture Statistics:

Captured Frames - number of VIDEO frames that have been successfully captured and added to the .AVI file.

Dropped Frames - number of video frames that could not be added to the .AVI file. VIDEO Capture requires a lot of computing power. If SnagIt cannot keep capturing and adding frames to the .AVI file at the configured Frame Rate, some number of frames will be lost (dropped). If too many frames are dropped, the resulting .AVI file quality will suffer. You can help prevent frame loss by reducing the screen area you are capturing, reducing the Frame Rate, or by choosing different AVI compression options. You should also make sure your desktop is set to no more than 256 colors.

File Size - the current .AVI file size. The .AVI file size can grow very quickly. You can help reduce your .AVI file size by reducing the screen area you are capturing, reducing the Frame Rate, or by choosing different AVI compression options. You should also make sure your desktop is set to no more than 256 colors.

Video Length - the length of the .AVI movie in seconds.

Capture Properties:

Frame Size - the size of the VIDEO capture area.

Frame Rate - the number of VIDEO frames added to the .AVI file per second.

Colors - the number of colors in the .AVI file.

Compression - the .AVI file compression option.

Using SnagIt Video Capture

xe "Using SnagIt Video Capture"This procedure is organized into four major steps:

Setting Video Capturexe "Video Capture" Input Options 

Setting Video Capturexe "Video Capture" Output Options 

Performing Video Captures 

Panning the Video Capturexe "Video Capture" Area 

When you are ready to begin with the first major step, see topics below.

Help Menu Options

xe "Help Menu Options"The SnagIt Help drop-down menu is shown below. 
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Quick Help (Help)

xe "Quick Help (Help)"Clicking Quick Help from the Help menu provides an instant overview of SnagIt essentials. You can also use this option to remind yourself what the currently-set hotkey combination is.

Here is the information found in Quick Help:

1
Select the capture tool you wish to use from the TOOL menu.

2
Select the input type you wish to capture from the INPUT menu.

3
Select the desired output device from the OUTPUT menu.

4
To capture the selected input, press <Your hotkeys displayed here>.

NOTE: The hotkey combination on Quick Help changes to display the ones you select using Options > Program Preferences… > Hotkeys.
5
Click [OK] to clear Quick Help.

Capture Wizard (Toolbar)

xe "Capture Wizard (Toolbar)"Clicking the [Capture Wizard] button starts the Capture Wizard dialog to pace you through the setup of a new capture.

Contents and Index (Help)

xe "Contents and Index (Help)"SnagIt has a Help system that gives you on-line access to the manual. The index is your starting place to go into one of three Help access methods, each listed on the tabs at the top of the Help Contents dialog:

· Contents: Displays high-level topic areas. To get detailed topics, double-click on the closed-book icon to expand the topic.

· Index: Shows all topics in alphabetical order. You can search through the topics by typing the first few words, if you know them.

· Find: If you don’t know the topic name, you can still find information in the Help topics by using the Find feature, which searches through the entire help system to find topics that contain the terms you type. You can select relevant topics by following the Find dialog instructions on screen.

Using SnagIt Help (Help)

xe "Using SnagIt Help (Help)"The Help file is designed to get you started with SnagIt quickly. In just a few minutes, you’ll understand how SnagIt can be used to make better screen shots. Click one of the subjects below to get started with SnagIt!

We recommend you begin with either Using the Capture Wizard or  Image Capture Quick Start, then come back to the main helpxe "Help" file for details whenever you need them.
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Just click the [Help Topics] button at the top of most helpxe "Help" screens to get a complete Table of Contents, Index, and Text Find. We are sure that after you take some time to explore SnagIt’s features, you’ll never want to capture without it!
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The [Related Topics] button at the bottom of most topics expands into a list of additional reading on the topic, designed to give you procedures or overview information when you need it.

NOTE: Throughout this Help file, screen buttons that can be selected by clicking with the mouse are shown in square brackets with bold type like this: [Find] and may or may not be called “button. Keyboard keys are shown in angle brackets with bold type like this: Press the <Shift> key.

NOTE: For general information about how to use Windows Help, choose How to Use Help from the Help menu. This displays the standard Windows Help topics (supplied by Microsoft with the Windows software you purchased).

Support (Help)

xe "Support (Help)"Clicking Support from the Help menu displays detailed setup and diagnostic information about SnagIt and your system. This information can help troubleshoot problems if you have them when you contact the SnagIt support staff.

You may be asked to send or fax a copy of the diagnostics when you report a problem that is not fixed quickly and easily. If you are asked for diagnostics, perform the following:

1
Click Help > Support on the SnagIt main screen.

2
Click [Copy to Clipboard].

3
If you want to send an e-mail report of the problem to SnagIt support, compose a message with the following information:

· Your name, e-mail address, fax and phone numbers

· A description of the problem and what you were trying to do

· Paste the text from the SnagIt Diagnostic Information box on the Support window.

4
Alternatively, you can save the Diagnostic Information to a file by clicking [Save to File…], then attaching the file to your e-mail or printing the information and faxing it to SnagIt support, along with the other requested information in step 3.

5
Click [OK] to close the SnagIt Support window.

About SnagIt (Help)

xe "About SnagIt (Help)"

xe "Help"Clicking About from the Help menu displays a dialog box listing the version number for this copy of SnagIt. It also contains copyright and license information.

SnagIt Toolbar

SnagIt Toolbars

xe "SnagIt Toolbars"Main Screen Toolbarxe "Toolbar" (Normal View):
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Main Screen Toolbarxe "Toolbar" (Compact View and Profile View):
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Tool Button Toolbar:
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Include Cursor (Toolbar)

xe "Include Cursor (Toolbar)"Clicking the [Include Cursor] button enables the capturing of your cursor in the selected screen IMAGE or VIDEO. This option is only available with the Screen, Menu and Active Window Input options. It also works with Fixed Region if starting x and y coordinates are used.

Auto Scroll (Toolbar)

xe "Auto Scroll (Toolbar)"Clicking the [Auto Scroll] button enables the capture of windows containing a vertical scroll bar (IMAGE or TEXT). This option is only available with the Window, Active Window and Region Input options.

Preview Window (Toolbar)

xe "Preview Window (Toolbar)"Clicking the [Preview Window] button enables the viewing of a captured IMAGE (Graphic File), TEXT (TXT), or VIDEO (AVI) files prior to creating the selected output. Once the file has been viewed, you can then choose to continue creating the output or to cancel the current capture.

In addition, you can:

· Manipulate IMAGE and TEXT captures with Flip, Reverse, Shear, Rotate, and Scale controls.

· Apply up to ten different special Effects to a captured IMAGE.

· Apply up to six different Edge Detection techniques to outline IMAGE features.

· Apply many various color editing controls and adjust color depth (the number of colors, or bits-per-pixel of color).

Catalog Browser Menus and Toolbar

xe "Catalog Browser Menus and Toolbar"Catalog Browser File Menu

New Folder - Catalog Browser File Menu 

Open - Catalog Browser File Menu 

Save As - Catalog Browser File Menu 

Page Setup - Catalog Browser File Menu 

Print - Catalog Browser File Menu 

Copy to Folder - Catalog Browser File Menu 

Move to Folder - Catalog Browser File Menu 

Send Mail - Catalog Browser File Menu 

Batch Conversion - Catalog Browser File Menu 

Add Audio - Catalog Browser File Menu
SnagIt Studio - Catalog Browser File Menu 

Delete - Catalog Browser File Menu 

Rename - Catalog Browser File Menu 

Properties - Catalog Browser File Menu 

Exit - Catalog Browser File Menu 

Catalog Browser Edit Menu

Copy - Catalog Browser Edit Menu 

Select All - Catalog Browser Edit Menu 

Catalog Browser View Menu

Thumbnails - Catalog Browser View Menu 

Details - Catalog Browser View Menu 

Thumbnail Size - Catalog Browser View Menu 

Arrange Icons - Catalog Browser View Menu 

Capture Types - Catalog Browser View Menu 

Refresh - Catalog Browser View Menu 

Fast Refresh - Catalog Browser View Menu 

Options - Catalog Browser View Menu 

Catalog Browser Go Menu

Up One Level - Catalog Browser Go Menu 

To Folder - Catalog Browser Go Menu 

To Catalog Folder - Catalog Browser Go Menu 

Catalog Browser Help Menu

Help - Catalog Browser Help Menu 

Catalog Browser Toolbar

Menu 

To Catalog Folder - Catalog Browser Go Menu 

Refresh Catalog Browser Toolbar 

Open File - Catalog Browser Toolbar 

Print Item - Catalog Browser Toolbar 

Add Audio - Catalog Browser Toolbar 

Start SnagIt Studio - Catalog Browser Toolbar 

Copy to Folder - Catalog Browser Toolbar 

Move to Folder - Catalog Browser Toolbar 

Copy to Clipboard - Catalog Browser Toolbar 

Delete Item - Catalog Browser Toolbar 

View Thumbnails - Catalog Browser Toolbar 

View Details - Catalog Browser Toolbar 

Help - Catalog Browser Toolbar 

Help (Toolbar)

xe "Help (Toolbar)"Clicking the [Help] button gives you on-line access to the SnagIt user manual.

Catalog Tool

SnagIt Catalog Overview

xe "SnagIt Catalog Overview"Capture Management — Using the SnagIt Catalogxe "Catalog" to Improve Capture Productivity

SnagIt users often capture many IMAGE, TEXT, or VIDEO clips that need to be collected and organized. SnagIt has always made it easy to generate captures — now this feature can help you manage your captures. The SnagIt Catalogxe "Catalog" feature allows you to collect any number of captures in a Catalogxe "Catalog" Folder, which can be any designated Windows folder. Catalogxe "Catalog" Folders can show your captures in a thumbnail browser or you can specify a detailed report-style list view. The catalogxe "Catalog" browser provides powerful sorting and batch operations. You can easily print, copy, move, delete, and rename captured files, without the clutter associated with other file listing techniques.

Image Manipulation

In addition to file management, the SnagIt Catalogxe "Catalog" provides a rich assortment of image manipulation tools for a wide variety of file format types. For any supported file type, you can interactively change image properties such as the color characteristics and image size. You can also manipulate the image using Flip, Reverse, Rotate, Shear, special effects, and Edge Detection. And you can see what the change looks like in the Catalogxe "Catalog" Viewer window and undo the change if you don’t like it. You can try an unlimited number of changes and undo them an unlimited number of times.

Catalogxe "Catalog" Thumbnail Browsing

Catalogxe "Catalog" thumbnail browsing is a natural way to deal with screen captures and a powerful addition to SnagIt. Large collections of IMAGE, TEXT, and VIDEO captures can be easily viewed in a reduced size “thumbnail image in the Catalogxe "Catalog" browser. The number of items in a Catalogxe "Catalog" Folder is limited only by system capacities. The thumbnail size can be varied to provide more or less of an overview. Thumbnails can be sorted by name, size, type, date, or properties.

Detailed Report List View

You can turn off thumbnails to see a detailed report style list view of a Catalogxe "Catalog" Folder. The name, size, types, and date of each capture is listed along with the capture properties (such as IMAGE dimensions and color depth). For TEXT captures, a preview of the first few lines of text is displayed. Both the thumbnail view and the "details" view are styled after the familiar Windows Explorer, to make it easier to learn to use. For example, you can sort your captures by size with a simple column click.

Multiple Catalogxe "Catalog" Folders

You can keep as many Catalogxe "Catalog" Folders on your system as you need. For example, when taking screen shots for a book, catalogxe "Catalog" folders could be used to organize your captures by chapter. You can easily switch between Catalogxe "Catalog" Folders. It is easy to copy or move captures between Catalogxe "Catalog" Folders by selecting one or more items with the mouse.

Catalog Browser (Tools)

xe "Catalog Browser (Tools)"Available for these types of captures:
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1
On the SnagIt main screen, click Tools > Catalog Browser…. Alternatively, click the Catalog Browser icon on the SnagIt Toolbar.

Result: The SnagIt Catalog Browser appears. If you have previously selected a Catalog Folder, it also appears with the captures you have stored within the folder.


[image: image151.png]& Snaglt Catalog Browser - Chapter

Ele Edt View Go Help

BEg =8 e BanX
[CABookiChapter,
Deskion =] [ame S Tipe
-8 My Computer i snagQ0lbmp 38670 BMP Image
5 3 Flopey 4] 3 snsg002bmp 37254 BMP Image
ISR=N (%] #33 <nag-003bmo 66798 BMP Image




 

2
If you need to open another folder, do one of the following:

· Click the Up One Level icon on the Catalog Browser toolbar.

· Select Go > Up One Level or Go > To Folder… on the Catalog Browser menus.

· Click any folder in the Folder Tree View list on the left side of the screen.

· Click the drop-down list of folders just below the toolbar. A list of most-recently used folders appears. Highlight the one you need. (Alternative: You can also type the folder name in the drop-down list/box.)

· Click […] next to the folder drop-down list/box. The Browse for Folder tree dialog appears for you to select a different folder.

· Any time you want to go to the Catalog Folder you have selected in SnagIt Output > Properties > Catalog Browser, click Go > To Catalog Folder on the Catalog Browser menus. (Alternative: You can also click the SnagIt Catalog Folder icon on the Catalog Browser toolbar.

In all cases, the selected folder becomes the Catalog Folder in view.

3
To view thumbnails of files in the listing to the right, click the View Thumbnails icon on the Browser Toolbar. (Alternative: select View > Thumbnails). The listing turns into thumbnails of all files. 

4
Click on one or more thumbnails to select them. Double-click on one to open it in the Catalog Viewer.

5
Use the Catalog Browser drop-down menus or the Toolbar to manipulate thumbnails.

6
If Automatically refresh the file list is not selected in View > Options and if you make changes to a file or add files to the Catalog Folder, you may need to click View > Refresh or View > FastRefresh to see changes in the listing/thumbnail view.

CATALOG BROWSER TIP: The Catalog Browser “refreshes thumbnails when it is started. If you will be adding several captures to the Catalog Folder, you may want to leave the Catalog Browser running during your SnagIt session (rather than have it start up and refresh with each new capture). You can speed up the adding of new captures by leaving Browser minimized or by selecting Catalog Browser View > Details.

Catalog Browser Menus

Catalog Browser File Menu

Catalog Browser File Menu

xe "Catalog Browser File Menu"
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File Format Options

The File Format Options dialog is available (under the [Options…] button) any time you choose an option that will permit format conversion.

Depending on the type of file you selected, the selections that appear on the File Format Options dialog may include:

Number of Colors 

Subfile Type 

Progressive Save Options 

JPEG Image Quality 

Transparency On 

File Format Optionsxe "File Format Options" Command Buttons 

New Folder - Catalog Browser File Menu

xe "New Folder - Catalog Browser File Menu"Creates a new folder with the default name “New Folder in the tree view listing of folders in the Catalog Browser.

1
If it is not in view in the Catalog Browser, select the Catalog Folder into which you want a new folder to be created.

2
Select File > New Folder on the Catalog Browser menus.

A new folder is formed as a sub-folder to the one selected. The default name is “New Folder.

3
Click once on the New Folder name to select it. Once it is highlighted, type the name for the folder in the space occupied by the current name.

Open - Catalog Browser File Menu

xe "Open - Catalog Browser File Menu"Opens the selected thumbnail item in the Catalog Viewer. 

1
Select any one item in the Catalog Browser folder.

2
Click File > Open. Or, click the Open Item icon [image: image153.png]


 on the Browser Toolbar. Or, double-click the thumbnail item. Or select the item and press <Enter>.
The selected item opens in the Catalog Viewer window.

Save As - Catalog Browser File Menu

xe "Save As - Catalog Browser File Menu"Allows you to save a selected file to another file name and/or file format. Displays the Save As dialog.

1
Enter or choose a file name and location.

2
Click the drop-down Save as Type (IMAGE files only) list to select a file format for the new file. For more information, see also: File Format Options.

Page Setup - Catalog Browser File Menu

xe "Page Setup - Catalog Browser File Menu"Accesses the Printer dialog which allows you to choose the default or another printer, position the printed file on the page, and scale the printed file to better fit the page.

1
In the Catalog Browser, select one or more items.

2
Click File > Page Setup…. The Printer dialog box appears.

3
Select the printer options you want.

· Click [OK] to print the selected item(s)

· Click [Cancel] to quit the print job

· Click [Default] to return printer values to the SnagIt defaults

· Click [Help] to get information about the Printer dialog

· Click [Properties…] to go to the printer properties dialog.

Print - Catalog Browser File Menu

xe "Print - Catalog Browser File Menu"Sends one or more selected files to your currently selected printer. If you need to change the printer or set up print properties, click File > Page Setup. 

1
In the Catalog Browser, select one or more items.

2
Click File > Print. Or, click the Print icon [image: image154.png]


 on the Browser Toolbar.
The selected item(s) are sent to the printer.

Copy to Folder - Catalog Browser File Menu

xe "Copy to Folder - Catalog Browser File Menu"Allows you to copy one or more items from the Catalog Browser folder to another folder or directory.

1
Select one or more items in the Catalog Browser.

2
Click File > Copy to Folder. Or, click the Copy to Folder icon [image: image155.png]


 on the Browser Toolbar.
Displays the Copy to Folder dialog box.

3
Type a folder (directory) name and location or browse for one by clicking […].

4
Click [OK] to copy or [Cancel] to abandon.

The selected file(s) are duplicated into the new folder.

NOTE: You can copy many files to another folder and convert them all to a different graphic file format as you do.

Move to Folder - Catalog Browser File Menu

xe "Move to Folder - Catalog Browser File Menu"The selected file(s) are deleted from the current folder and added to the one you specify. You can also change the file format as the file is being moved.

1
Select one or more items in the Catalog Browser.

2
Click File > Move to Folder. Or, click the Move to Folder icon [image: image156.png]


 on the Browser Toolbar.
Displays the Move to Folder dialog box. 

3
Type a folder (directory) name and location or browse for one by clicking […].

4
Click [OK] to move or [Cancel] to abandon.

The selected file(s) are deleted from the folder you are in and added to the new folder.

NOTE: You can move many files to another folder and convert them all to a different graphic file format as you do.

Send Mail - Catalog Browser File Menu

xe "Send Mail - Catalog Browser File Menu"Allows you to send your catalog file(s) to another individual via e-mail. Displays the Image File Format dialog box, which allows you to select a file format to send. The selected file(s) are attached to an e-mail message and sent via your MAPI-compliant e-mail client.

1
Select the file(s) to be sent from the Catalog Folder.

2
Click File > Send Mail…. The Mail Image File Format dialog appears if you are sending any still image files. This dialog allows you to set file format options for the image you are sending.

3
Select the file type for any image files attached to the mail message. Click [Options…] to set file format options for the file. For more information, see also: File Format Options.

3
Click [Yes] to mail and change the format of image files attached to the mail message or [No] to mail your image files from the catalog without format changes.

Batch Conversion - Catalog Browser File Menu

xe "Batch Conversion - Catalog Browser File Menu"Allows you to convert one or more graphic IMAGE files from one format to another. For example, you might select six .BMP files to be converted to .PNG and store them in another directory for inclusion on Internet Web Pages. The SnagIt Catalog Browser processes the file conversions one at a time without further intervention and stores them in the Copy to folder you select.

1
Select one or more files to be batch converted.

2
Click File > Batch Conversion….

The Batch Image File Conversion dialog appears.

3
Select a Copy to folder using any of the following techniques:

· Click the drop-down list of most-recently used folders. Highlight the one you need.

· You can also type the folder name in the drop-down list/box.

· Click […] next to the folder drop-down list/box. The Browse for Folder tree dialog appears for you to select a different folder.

In all cases, the selected folder becomes the Copy to folder.

4
In the Save images as type drop-down list, select a file format for the batch conversion. All files will be converted to the same format. For more information, see also: File Format Options.

5
Click [Options] to set various file quality options for the graphic file format type you have selected. 

The File Format Options dialog appears. The options available depend on the file format type and include number of colors, subfile type, compression, save options, and quality level. Click [OK] to make format changes, [Cancel] to abandon them, or [Default] to load format defaults. For more information, see also: File Format Options.

6
On the Batch Image File Conversion dialog, click [OK] to continue conversion or [Cancel] to abandon the operation.

If you clicked [OK], the files are individually converted to the selected format and stored in the folder you selected. The original files are not changed in any way.

Add Audio - Catalog Browser File Menu

xe "Add Audio - Catalog Browser File Menu"You can add audio to any IMAGE or VIDEO file in the Catalog Browser. This requires that your computer have a sound card, microphone, and appropriate software installed. In addition, you must also have DubIt installed, an add-on application that works with SnagIt. For more information on downloading and using this handy application, go to the TechSmith Internet web site at: http://www.techsmith.com.

1
In the Catalog Browser, select an image or video file in the detail or thumbnail view.

2
To record audio, click File > Add Audio.

The DubIt program window appears and the selected file is loaded into the DubIt desktop.

3
Speaking into the attached microphone, you can record audio and save the resulting movie as an AVI file.

Note: If DubIt is not installed, a message informs you of this and allows you to go directly to the TechSmith website to download the latest version.

Delete - Catalog Browser File Menu

xe "Delete - Catalog Browser File Menu"Allows you to delete one or more items in the Catalog Browser folder. You receive a warning message before files are deleted.

1
Select one or more items to be deleted.

2
Click File > Delete. Or, click the Delete icon [image: image157.png]


 on the Browser Toolbar. A warning message asks if you are sure you want to delete.

3
Click [Yes] to delete. Click [No] to leave the files intact.

Rename - Catalog Browser File Menu

xe "Rename - Catalog Browser File Menu"Allows you to change the file name beneath the thumbnail or in the listing of files. The file name becomes selected so that you can type changes.

1
Select one or more items to be renamed.

2
Click File > Rename. If you selected one file, the file name is highlighted. You can change the name by typing the new name right in the file name box.

3
If you have selected more than one file to rename, SnagIt Browser assumes you want to rename a bunch of files with a new prefix that is the same for all. A dialog appears to allow you to type the new file name prefix, which SnagIt will apply to all of the files you selected. Files will also automatically be numbered sequentially.

MULTIPLE FILE RENAME EXAMPLE: You could select Image-002.BMP, Image-007.BMP, and Text-003.TXT and specify the prefix “June Sales-“ to rename the files to: June Sales-001.BMP, June Sales-002.BMP, June Sales-001.TXT.

Properties - Catalog Browser File Menu

xe "Properties - Catalog Browser File Menu"Displays statistics about a selected file in the Catalog Browser.

1
Select an item for which you want to view file properties.

2
Click File > Properties. An information box appears with statistics about the file.

3
Click [OK] to dismiss the dialog.

The file statistics may include:

· Type

· Location

· Size

· Modified Date and Time

· Properties (pixel dimensions and color depth for IMAGE; number of lines for TEXT; video statistics for VIDEO)

· Description (for TEXT, shows a short excerpt from the beginning of the file).

· For IMAGE files, the number of Unique colors used.

Some of this same information is available in the listing produced in View > Details.

Exit - Catalog Browser File Menu

xe "Exit - Catalog Browser File Menu"Exits the Catalog Browser.

1
Click File > Exit. The Browser window closes.

2
Alternatively, click the file close box [X] in the upper right corner of the window (Windows 95/98 and NT 4.0). Or, press <Alt> + <F4>.
Catalog Browser Edit Menu

Catalog Browser Edit Menu

xe "Catalog Browser Edit Menu"
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Copy - Catalog Browser Edit Menu

xe "Copy - Catalog Browser Edit Menu"Copies whatever single item is selected in the SnagIt Catalog Browser to the Windows clipboard. You can then paste the item into another application.

1
Select one item in the Catalog Browser.

2
Click Edit > Copy. Alternatively press the copy shortcut keys: <Ctrl> + <C>. Or, click the Copy Item icon [image: image159.png]


 on the Browser Toolbar.
3
The item is placed on the Windows clipboard, ready for pasting elsewhere.

Select All - Catalog Browser Edit Menu

xe "Select All - Catalog Browser Edit Menu"Selects all items listed in the Catalog Browser window. This can be handy for bulk operations such as copying, moving, or attaching the items to e-mail. Standard Windows file selection conventions apply.

Click Edit > Select All. All items in the Browser are highlighted (selected). Click any single item to de-select all others; <Ctrl>-click to de-select a single item.

Catalog Browser View Menu

Catalog Browser View Menu

xe "Catalog Browser View Menu"
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Thumbnails - Catalog Browser View Menu

xe "Thumbnails - Catalog Browser View Menu"This toggle selection shows the Thumbnail view in the Catalog Browser. Items in the folder are shown as small icons within the window. Works mutually-exclusively with Details view; which produces a Windows Explorer-like listing of files.

1
Click View > Thumbnails. Or, click the View Thumbnails icon [image: image161.png]


 on the Catalog Browser Toolbar. 

The Browser shows IMAGE, TEXT, and VIDEO items as icons.

2
A check mark appears next to the menu selection to show it is selected.

NOTE: Thumbnails can be adjusted to four different sizes in View > Thumbnail Size.

Details - Catalog Browser View Menu

xe "Details - Catalog Browser View Menu"This toggle selection shows the Details view in the Catalog Browser. Produces a Windows Explorer-like listing of files within the window. Works mutually-exclusively with Thumbnails view; which shows small icons of the items in the folder.

1
Click View > Details. Or, click the View Details icon [image: image162.png]


 on the Catalog Browser Toolbar.

The Browser shows IMAGE, TEXT, and VIDEO items as a list with details.

2
A check mark appears next to the menu selection to show it is selected.

Details view produces more information about the items within the Catalog Folder, such as:

· Size

· Type

· Modified Date and Time

· Properties (pixel dimensions and color depth for IMAGE; number of lines for TEXT; video statistics for VIDEO)

· Description (for TEXT, shows a short excerpt from the beginning of the file).

This same information is available in Thumbnail view under File > Properties.

Thumbnail Size - Catalog Browser View Menu

xe "Thumbnail Size - Catalog Browser View Menu"Allows you to choose the size of the thumbnails produced in the Catalog Browser.

· The larger the thumbnail, the more detail can be viewed. Larger thumbnails take slightly longer to show on screen and fewer of them can be viewed at one time (may mean more scrolling).

· The smaller the thumbnail, the more items can be viewed. Smaller thumbnails show less details and more of them can be viewed at one time (less or no scrolling).

1
Click View > Thumbnail Size. Click the item to reveal the flyout menu.

2
Select one of the sizes (in pixel dimensions): 24x24, 64x64, 128x128, or 256x256.

3
The Catalog Browser display changes to show the thumbnails in the new size selected.

Arrange Icons - Catalog Browser View Menu

xe "Arrange Icons - Catalog Browser View Menu"The Arrange Icons menu allows you to change the sorting of the files in your Catalog Folder. This can be very helpful when viewing a large number of images, for example, because you can organize them in the most meaningful way.

1
Click View > Arrange Icons. Click the item to reveal the flyout menu.

2
Select one of the sort selections: by Name, by Size, by Type, by Date, by Properties, by Description, Forward, or Reverse.

3
The Catalog Browser display changes to show the thumbnails in the sort sequence.

Experiment with the different sort arrangements to achieve best results.

Capture Types - Catalog Browser View Menu

xe "Capture Types - Catalog Browser View Menu"You can selectively include or exclude file types from the Catalog Browser listing. This can be helpful if you are not interested in including a certain file type.

1
Click View > Capture Type. Click the item to reveal the flyout menu.

2
Select one or more of the file type selections: Image, Text, or Video. This will either place or remove a check mark next to the item:

· Image - If checked, graphic file images are shown.

· Text - If checked, TXT (ASCII text) files are shown.

· Video - If checked, AVI (video) images are shown.

3
Only those items that have a check mark next to them on the Capture Type flyout menu are shown in the Catalog Browser.
NOTE: You can select to view ALL three file types, any two, any one, or NONE (no check marks — but why would you want to do that?)

Refresh - Catalog Browser View Menu

xe "Refresh - Catalog Browser View Menu"Refreshes the listing of files in the Catalog Browser. This is useful if you are adding files to a Folder. Refresh the listing to see the new files listed.

Click View > Refresh. Alternatively, press <F5>. The listing of files updates to include any changes to the Folder since the last time it was opened or refreshed.

Fast Refresh - Catalog Browser View Menu

xe "Fast Refresh - Catalog Browser View Menu"Performs a “quick refresh of the listing of files in the Catalog Browser. The results are the same as Refresh, except it does not take as long and does not refresh all file details.

Click View > FastRefresh. Alternatively, press <Shift> + <F5>. The listing of files updates to include any changes to the Folder since the last time it was opened or refreshed.

Options - Catalog Browser View Menu

xe "Options - Catalog Browser View Menu"Allows you to set two Catalog Browser options, start and show browser when captures are added to the catalog.

1
Click View > Options. The Catalog Browser Options dialog appears.

2
Click a check mark into the boxes to select the desired option:

· Prompt before deleting items – checked ON by default. Click this option OFF if you don’t want to see the “Are you sure you want to delete the selected item? message. NOTE: You will not be warned before items are deleted.

· Use the Recycle Bin to delete items – checked ON by default. Click the option OFF if you want items deleted permanently when you perform a delete. NOTE: Items deleted with this option OFF can not be recovered.

· Automatically refresh the file list view – checked OFF by default. Click the option ON if you want the list of file details to refresh automatically any time you are changing the Catalog Folder’s contents with some application other than SnagIt.

· Dither thumbnails – checked ON by default. Click the option OFF if you do not want the thumbnail view to show dithered images.

· Print file name – checked OFF by default. Click the option ON if you want to print the file name when printing from the Catalog Browser.

Catalog Browser Go Menu

Catalog Browser Go Menu

xe "Catalog Browser Go Menu"This is an alternate method of navigating through the folders listed in the tree view listing of folders in the Catalog Browser.
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Up One Level - Catalog Browser Go Menu

xe "Up One Level - Catalog Browser Go Menu"On the SnagIt Catalog Browser, select Go > Up One Level. The folder currently in view changes to the one directly above it in the directory structure.

Alternate: On the SnagIt Catalog Browser, click the Up One Level icon on the Catalog Browser toolbar.

To Folder - Catalog Browser Go Menu

xe "To Folder - Catalog Browser Go Menu"1
On the SnagIt Catalog Browser, select Go > To Folder…. The Browse for Folder tree dialog appears for you to select a different folder.

2
Click a folder name in the tree. The selected folder is selected in the treeview list and the Catalog Browser detail/thumbnail listing shows the contents.

To Catalog Folder - Catalog Browser Go Menu

xe "To Catalog Folder - Catalog Browser Go Menu"On the SnagIt Catalog Browser menus, select Go > To Catalog Folder.

The Catalog Folder appears in the detail/thumbnail listing.

Alternative: Click the SnagIt Catalog Folder icon on the Catalog Browser toolbar any time you want to go to the Catalog Folder you have selected in SnagIt Output > Properties > Catalog Browser.

Catalog Browser Help Menu

Catalog Browser Help Menu

xe "Catalog Browser Help Menu"
[image: image164.png]


 
[image: image165.png]


 

Help - Catalog Browser Help Menu

xe "Help - Catalog Browser Help Menu"Click Help on the Catalog Browser window to view this on-line help system. Or, click the Help icon [image: image166.png]


 on the Browser Toolbar.
Catalog Browser Toolbar

Up One Level Catalog Browser Toolbar

xe "Up One Level Catalog Browser Toolbar"[image: image167.png]



Click the Up One Level icon on the Catalog Browser toolbar. The folder currently in view changes to the one directly above it in the directory structure.

Alternate: On the SnagIt Catalog Browser, select menu Go > Up One Level.

SnagIt Catalog Folder Catalog Browser Toolbar

xe "SnagIt Catalog Folder Catalog Browser Toolbar"[image: image168.png]



Click the SnagIt Catalog Folder icon on the Catalog Browser toolbar any time you want to go to the Catalog Folder you have selected in SnagIt Output > Properties > Catalog Browser. (Alternative: you can click Go > To Catalog Folder on the Catalog Browser menus.

The Catalog Folder appears in the detail/thumbnail listing.

Refresh Catalog Browser Toolbar

xe "Refresh Catalog Browser Toolbar"[image: image169.png]



Click the Refresh icon on the Catalog Browser toolbar any time you want to refresh the listing of files in the detail/thumbnail listing.

The Catalog Browser detail/thumbnail listing updates to show any recent changes.

Open File - Catalog Browser Toolbar

xe "Open File - Catalog Browser Toolbar"[image: image170.png]



Opens the selected thumbnail item in the Catalog Viewer.

1
Select any one item in the Catalog Browser folder.

2
Click the Open Item icon on the Browser Toolbar. Or, click File > Open. Or, click File > Open. Or, double-click the thumbnail item. Or select the item and press <Enter>. 

3
The selected item opens in the Catalog Viewer window.

Print Item - Catalog Browser Toolbar

xe "Print Item - Catalog Browser Toolbar"[image: image171.png]



Sends one or more selected files to your currently selected printer. If you need to change the printer or set up print properties, click File > Page Setup. 

1
In the Catalog Browser, select one or more items.

2
Click File > Print. Or, click the Print icon [image: image172.png]


 on the Browser Toolbar.
The selected item(s) are sent to the printer.

Add Audio - Catalog Browser Toolbar

xe "Add Audio Catalog Browser Toolbar"

xe "Add Audio - Catalog Browser Toolbar"[image: image173.png]



You can add audio to any IMAGE or VIDEO file in the Catalog Browser. This requires that your computer have a sound card, microphone, and appropriate software installed. In addition, you must also have DubIt installed, an add-on application that works with SnagIt. For more information on downloading and using this handy application, go to the TechSmith Internet web site at: http://www.techsmith.com.

1
In the Catalog Browser, select an image or video file in the detail or thumbnail view.

2
To record audio, click the microphone icon [image: image174.png]


.

The DubIt program window appears and the selected file is loaded into the DubIt desktop.

3
Speaking into the attached microphone, you can record audio and save the resulting movie as an AVI file.

Note: If DubIt is not installed, a message informs you of this and allows you to go directly to the TechSmith website to download the latest version.

Copy to Folder - Catalog Browser Toolbar

xe "Copy to Folder - Catalog Browser Toolbar"[image: image175.png]



Allows you to copy one or more items from the Catalog Browser folder to another folder or directory.

1
Select one or more items in the Catalog Browser.

2
Click the Copy to Folder icon on the Browser Toolbar. Or, click File > Copy to Folder.

Displays the Copy to Folder dialog box.

3
Type a folder (directory) name and location or browse for one by clicking […].

4
Click [OK] to copy or [Cancel] to abandon.

The selected file(s) are duplicated into the new folder.

Move to Folder - Catalog Browser Toolbar

xe "Move to Folder - Catalog Browser Toolbar"[image: image176.png]



The selected file(s) are deleted from the current folder and added to the one you specify. You can also change the file format as the file is being moved.

1
Select one or more items in the Catalog Browser.

2
Click the Move to Folder icon on the Browser Toolbar. Or, click File > Move to Folder.
Displays the Move to Folder dialog box. 

3
Type a folder (directory) name and location or browse for one by clicking […].

4
Click [OK] to move or [Cancel] to abandon.

The selected file(s) are deleted from the folder you are in and added to the new folder.

Copy to Clipboard - Catalog Browser Toolbar

xe "Copy to Clipboard - Catalog Browser Toolbar"[image: image177.png]



The selected file(s) are copied to the Windows clipboard for pasting in another application.

1
Select one items in the Catalog Browser.

2
Click the Copy to Clipboard icon on the Browser Toolbar. Or, press <Ctrl> + <C>. Alternatively, select Edit > Copy.

The item is copied to the clipboard. 

3
Go to the application into which you want to copy the selected item. Select the edit tool in the application that allows you to paste the clipboard contents. (Usually Edit > Paste or <Ctrl> + <V>.)

Delete Item - Catalog Browser Toolbar

xe "Delete Item - Catalog Browser Toolbar"[image: image178.png]



Allows you to delete one or more items in the Catalog Browser folder. You receive a warning message before files are deleted.

1
Select one or more items to be deleted.

2
Click the Delete icon on the Browser Toolbar. Or, click File > Delete. A warning message asks if you are sure you want to delete.

3
Click [Yes] to delete. Click [No] to leave the files intact.

View Thumbnails - Catalog Browser Toolbar

xe "View Thumbnails - Catalog Browser Toolbar"[image: image179.png]



This toggle selection shows the Thumbnail view in the Catalog Browser. Items in the folder are shown as small icons within the window. Works mutually-exclusively with Details view; which produces a Windows Explorer-like listing of files.

1
Click the View Thumbnails icon on the Catalog Browser Toolbar. Or, click View > Thumbnails. The Browser shows IMAGE, TEXT, and VIDEO items as icons.

2
A check mark appears next to the menu selection to show it is selected.

NOTE: Thumbnails can be adjusted to four different sizes in View > Thumbnail Size.

View Details - Catalog Browser Toolbar

xe "View Details - Catalog Browser Toolbar"[image: image180.png]



This toggle selection shows the Details view in the Catalog Browser. Produces a Windows Explorer-like listing of files within the window. Works mutually-exclusively with Thumbnails view; which shows small icons of the items in the folder.

1
Click the View Details icon on the Catalog Browser Toolbar. Or, click View > Details.

The Browser shows IMAGE, TEXT, and VIDEO items as a list with details.

2
A check mark appears next to the menu selection to show it is selected.

Details view produces more information about the items within the Catalog Folder, such as:

· Size

· Type

· Modified Date and Time

· Properties (pixel dimensions and color depth for IMAGE; number of lines for TEXT; video statistics for VIDEO)

· Description (for TEXT, shows a short excerpt from the beginning of the file).

This same information is available in Thumbnail view under File > Properties.

Help - Catalog Browser Toolbar

xe "Help - Catalog Browser Toolbar"[image: image181.png]



Click the Help icon on the Browser Toolbar. Or, click Help on the Catalog Browser window to view this on-line help system.

Catalog Viewer Menus

Catalog Viewer (Tools)

xe "Catalog Viewer (Tools)"Available for these types of captures:
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VIDEO

Use the Catalog Viewer to view or modify the contents of any single item selected from the SnagIt Catalog Browser. The Viewer allows you to change many color and other characteristics of IMAGE files.

· IMAGE files are opened in a graphic viewer (with image editing and manipulation controls).

· TEXT files are opened in a text editor.

· VIDEO files are opened in a video player.

NOTE: When showing IMAGEs, the Catalog Viewer shows options you have set using the Image and Colors menus. However, these Preview settings are overridden if you change output options on the Save or Save As… dialogs.

1
On the Catalog Browser screen, double-click any individual item. Or, you can use the menu File > Open or click the Open File icon on the Catalog Browser Toolbar.

Result: The SnagIt Catalog Viewer appears with the selected item at 100 percent size.
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2
Use the mouse, menus and buttons to perform the following operations:

· Print the item (IMAGE and TEXT only)

· Make minor editing changes (IMAGE and TEXT only)

· Select and save individual VIDEO frames

· Print VIDEO frames and copy them to the clipboard 

· Play VIDEO (AVI) captures as a movie or view them frame-by-frame.

· Manipulate IMAGE captures with Flip, Reverse, Shear, Rotate, and Scale controls.

· Apply up to ten different special Effects to a captured IMAGE.

· Apply up to six different Edge Detection techniques to outline IMAGE features.

· Apply many various color editing controls and adjust color depth (the number of colors, or bits-per-pixel of color).

· Save the item or save as another file format (IMAGE only)

· Delete the item

· View properties for the item

· Perform cut, copy, and paste operations (IMAGE and TEXT only)

· Crop an IMAGE
· Undo changes you have made an unlimited number of times before saving and exiting the viewer.

· Navigate to other Folder items

· Exit the Viewer

NOTE: While you may undo an unlimited number of operations, the more operations that are done to an image, the longer it takes to undo each subsequent operation.

3
When you are finished, click File > Close to quit the Viewer. Or, press <Esc> or the <Alt> + <F4> key combination to exit. Or, double-click anywhere in the Viewer to quit and go back to the Browser. If you have unsaved changes, you will be asked if you want to save them.

4
Click [Yes] to save changes and exit. Click [No] to discard changes and exit. Click [Cancel] to go back to the viewer without saving.

Catalog Viewer/Preview Menus and Toolbar

xe "Catalog Viewer/Preview Menus and Toolbar"Catalog Viewer/Preview File Menu

Page Setup - Catalog Viewer/Preview File Menu 

Print - Catalog Viewer/Preview File Menu 

Print Previewxe "Preview" - Catalog Viewer/Preview File Menu 

Save - Catalog Viewerxe "Viewer" File Menu 

Save Frame As - Catalog Viewerxe "Viewer" File Menu 

Save As - Catalog Viewer/Preview File Menu 

SnagIt Studio - Catalog Viewer/Preview File Menu 

Delete - Catalog Viewerxe "Viewer" File Menu 

Properties - Catalog Viewerxe "Viewer" File Menu 

Close - Catalog Viewerxe "Viewer" File Menu 

Finish Output - Previewxe "Preview" File Menu 

Cancel Output - Previewxe "Preview" File Menu 

Catalog Viewer/Preview Edit Menu

Undo - Catalog Viewer/Preview Edit Menu 

Copy - Catalog Viewer/Preview Edit Menu 

Crop - Catalog Viewer/Preview Edit Menu 

Restore - Catalog Viewer/Preview Edit Menu 

Select All - Catalog Viewer/Preview Edit Menu 

Catalog Viewer/Preview View Menu

Previous - Catalog Viewerxe "Viewer" View Menu 

Next - Catalog Viewerxe "Viewer" View Menu 

Play - Catalog Viewerxe "Viewer" View Menu 

Set Font - Catalog Viewerxe "Viewer" View Menu 

Word Wrap - Catalog Viewerxe "Viewer" View Menu 

Play - Catalog Viewerxe "Viewer" View Menu 

First Frame - Catalog Viewerxe "Viewer" View Menu 

Previous Frame - Catalog Viewerxe "Viewer" View Menu 

Next Frame - Catalog Viewerxe "Viewer" View Menu 

Last Frame - Catalog Viewerxe "Viewer" View Menu 

Palette - Catalog Viewer/Preview View Menu 

Dithering - Catalog Viewer/Preview View Menu 

Catalog Viewer/Preview Image Menu

Flip - Catalog Viewer/Preview Image Menu 

Reverse - Catalog Viewer/Preview Image Menu 

Shear - Catalog Viewer/Preview Image Menu 

Resolution - Catalog Viewer/Preview Image Menu 

Rotate - Catalog Viewer/Preview Image Menu 

Scale - Catalog Viewer/Preview Image Menu 

Effects - Catalog Viewer/Preview Image Menu 

Edge Detection - Catalog Viewer/Preview Image Menu 

Catalog Viewer/Preview Colors Menu

Halftone - Catalog Viewer/Preview Colors Menu 

GrayScale - Catalog Viewer/Preview Colors Menu 

Color Resolution - Catalog Viewer/Preview Colors Menu 

Invert - Catalog Viewer/Preview Colors Menu 

Transparent Color - Catalog Viewer/Preview Colors Menu 

Custom Color Substitution - Catalog Viewer/Preview Colors Menu 

Brightness - Catalog Viewer/Preview Colors Menu 

Contrast - Catalog Viewer/Preview Colors Menu 

Hue - Catalog Viewer/Preview Colors Menu 

Saturation - Catalog Viewer/Preview Colors Menu 

Advanced > Histogram Equalize - Catalog Viewer/Preview Colors Menu 

Advanced > HistoContrast - Catalog Viewer/Preview Colors Menu 

Advanced > Stretch Intensity - Catalog Viewer/Preview Colors Menu 

Advanced > Gamma Correct - Catalog Viewer/Preview Colors Menu 

Advanced > Intensity Detect - Catalog Viewer/Preview Colors Menu 

Catalog Viewer/Preview Help Menu

Help - Catalog Viewer/Preview Help Menu 

Catalog Viewer/Preview Toolbarxe "Toolbar"
Save - Catalog Viewerxe "Viewer" Toolbar 

Print - Catalog Viewer/Preview Toolbar 

Print Previewxe "Preview" - Catalog Viewer/Preview Toolbar 

Crop Region – Capture Previewxe "Preview" Toolbar 

Copy Selection to Clipboard - Catalog Viewer/Preview Toolbar 

Undo - Catalog Viewerxe "Viewer" Toolbar 

Delete - Catalog Viewerxe "Viewer" Toolbar 

View Previous - Catalog Viewerxe "Viewer" Toolbar 

View Next - Catalog Viewerxe "Viewer" Toolbar 

Help - Catalog Viewer/Preview Toolbar 

Catalog Viewer File Menu

Catalog Viewer File Menu

xe "Catalog Viewer File Menu"
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Page Setup - Catalog Viewer/Preview File Menu

xe "File Menu"

xe "Preview"

xe "Page Setup - Catalog Viewer/Preview File Menu"

xe "Viewer"Available for these types of captures:
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VIDEO

Accesses the Printer dialog which allows you to choose the default or another printer, position the printed file on the page, and scale the printed file to better fit the page.

1
In the Catalog Viewer, click File > Page Setup…. The Printer dialog box appears.

2
Select the printer options you want.

· Click [OK] to print the selected item(s)

· Click [Cancel] to quit the print job

· Click [Default] to return printer values to the SnagIt defaults

· Click [Help] to get information about the Printer dialog

· Click [Properties…] to go to the printer properties dialog.

NOTE: For VIDEO files, you can print any selected frame.

Print - Catalog Viewer/Preview File Menu

xe "Preview"

xe "Print - Catalog Viewer File Menu"Available for these types of captures:
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VIDEO

Sends the file currently on the Catalog Viewer to your currently selected printer. If you need to change the printer or set up print properties, click File > Page Setup. 

In the Catalog Viewer, click File > Print. Or, click the Print icon [image: image197.png]


 on the Viewer Toolbar.
The selected item(s) are sent to the printer.

NOTE: For VIDEO files, you can print any selected frame.

Print Preview - Catalog Viewer/Preview File Menu

xe "Print Preview - Catalog Viewer File Menu"Available for these types of captures:
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VIDEO

Shows the file currently on the Catalog Viewer as it would appear on a printed page, given the way you have Page Setup configured.

1
In the Catalog Viewer, click File > Print Preview.

Result: The item is shown in a Preview window that shows how it would look on a printed page.

2
In addition to the normal scroll bars, the following control buttons are available to manipulate the previewxe "Preview" image.

[Print]
Sends the item to the printer. For VIDEO files, the currently displayed frame is printed.

[Next Page]
On long items that would print on more than one page, scrolls to the next page in sequence. Disabled for VIDEO files. The control buttons at the top of the video previewxe "Preview" window allow you to scroll through the video file frame-by-frame.

[Prev Page]
On long items that would print on more than one page, scrolls to the previous page in sequence. Disabled for VIDEO files.

[Two Page]
Shows two facing pages at a time on screen. This is handy for very large items. Disabled for VIDEO files.

[Zoom In]
Zooms in to show better detail of the previewxe "Preview" item.

[Zoom Out]
Zooms out to show more of the page.

[Close]
Closes the previewxe "Preview" window and returns to the selected item in the Catalog Viewer.
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VIDEO previewxe "Preview" only. Displays a separate video player that shows the clip in motion.

[image: image202.png]



VIDEO previewxe "Preview" only. Displays the first frame of the clip in the Catalog Viewer Preview window.
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VIDEO previewxe "Preview" only. Scrolls back to the previous frame in the video clip and displays it in the Catalog Viewer Preview window.
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VIDEO previewxe "Preview" only. Scrolls ahead to the next frame in the video clip and displays it in the Catalog Viewer Preview window.

[image: image205.png]»




VIDEO previewxe "Preview" only. Displays the last frame of the clip in the Catalog Viewer Preview window.

[image: image206.png]



VIDEO previewxe "Preview" only. A slider control to scroll the video clip to any point in the video stream. The frames are shown in the Catalog Viewer Preview window as you scroll through them.

Save - Catalog Viewer File Menu

xe "Save - Catalog Viewer File Menu"Allows you to save a selected file after making changes to it in the Catalog Viewer.

1
Click File > Save. Or, click the Save icon [image: image207.png]


 on the Catalog Viewer Toolbar.

2
The file is saved to the same file name.

NOTE: If you would like to save the item to another file or use another file format, use File > Save As… instead.

Save As - Catalog Viewer/Preview File Menu

xe "Save As - Catalog Viewer File Menu"Available for these types of captures:
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VIDEO

Allows you to save a selected file to another file name and/or file format. Displays the Save As dialog.

1
Enter or choose a file name and location.

2
Click the drop-down Save as Type (applies to IMAGE files only) list to select a file format for the new file. For more information, see also: File Format Options.

Save Frame As - Catalog Viewer File Menu

xe "Save Frame As - Catalog Viewer File Menu"Available for this type of capture:
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VIDEO

Allows you to save a frame for a selected VIDEO file to another file name and/or file format (choose a graphic file format). Displays the Save As dialog.

1
Enter or choose a file name and location. The system gives you a default file name that includes a frame number, such as VIDEO-001 (Frame 0).BMP
2
Click the drop-down Save as Type list to select a file format for the new file. For more information, see also: File Format Options.

Delete - Catalog Viewer File Menu

xe "Delete - Catalog Viewer File Menu"Allows you to delete the file you are viewing in the Catalog Viewer folder. You receive a warning message before a file is deleted.

1
Click File > Delete. Or, click the Delete icon [image: image212.png]


 on the Viewer Toolbar. A warning message asks if you are sure you want to delete.

2
Click [Yes] to delete. Click [No] to leave the files intact.

Properties - Catalog Viewer File Menu

xe "Properties - Catalog Viewer File Menu"Displays statistics about the file you are viewing in the Catalog Viewer.

1
Click File > Properties. An information box appears with statistics about the file.

2
Click [OK] to dismiss the dialog.

The file statistics may include:

· Type

· Location

· Size

· Modified Date and Time

· Properties (pixel dimensions and color depth for IMAGE; number of lines for TEXT; video statistics for VIDEO)

· Description (for TEXT, shows a short excerpt from the beginning of the file).

· For IMAGE files, the number of Unique colors used.

Some of this same information is available in the listing produced in View > Details and File > Properties in the Catalog Browser.

Close - Catalog Viewer File Menu

xe "Close - Catalog Viewer File Menu"Exits the Catalog Viewer.

1
Click File > Close. The Viewer window closes.

2
Alternatively, click the file close box [X] in the upper right corner of the window (Windows 95/98 and NT 4.0). Or, press <Alt> + <F4>. Or, press <Esc>. Or, double-click anywhere in the catalog viewer window.

Catalog Viewer Edit Menu

Catalog Viewer Edit Menu

xe "Catalog Viewer Edit Menu"
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Undo - Catalog Viewer/Preview Edit Menu

xe "Undo - Catalog Viewer Edit Menu"

xe "Preview"Available for these types of captures:
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TEXT

Undoes the last change(s) made to the item in the Catalog Viewer window. Not available for VIDEO captures.

1
Click Edit > Undo.

2
The previous editing operation you performed is reversed to the state the item was in previously.

Copy - Catalog Viewer/Preview Edit Menu

xe "Copy - Catalog Viewer Edit Menu"You can use the mouse to select an area of an item within the Catalog Viewer, then perform basic operations on it. You can also use Edit > Select all to select the entire item or image on the Viewer. Then you can copy the item to the Windows clipboard for pasting within the item in view, or to another application that can accept the data.

1
Select something to copy.

· In an IMAGE, you can use the mouse to select an area of the graphic or use Edit > Select All.

· In a TEXT file, you can use the mouse to highlight a text passage or use Edit > Select All.

· In a VIDEO file, you can use the mouse to select an area of a single frame or use Edit > Select All to select the entire frame.

2
If you need to de-select, click outside the selected area.

3
Click Edit > Copy. Or, click the Copy Selection icon: [image: image221.png]


 on the Catalog Viewer Toolbar. Or, you can press the <Ctrl> + <C> shortcut keys. The selected area is placed on the Windows clipboard.

4
Go to the application into which you want to copy the selected item. Select the edit tool in the application that allows you to paste the clipboard contents. (Usually Edit > Paste or <Ctrl> + <V>.)

Crop Region - Capture Preview Toolbar

xe "Crop Region - Catalog Viewer Toolbar"

xe "Crop Region - Capture Preview Toolbar"[image: image222.png]



Available for these types of captures:
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IMAGE

The crop tool is used to reduce the size of an IMAGE file to one selected by the mouse. You can draw a frame within the image in the Capture Preview, then eliminate, or crop, the excess away.

1
Select an area within the viewer to crop to by drawing a frame around the area you want to preserve within the smaller, cropped image. (If you need to de-select, click outside the selected area.)

2
Click the Crop Region icon on the Catalog Viewer Toolbar. Or, click Edit > Crop.

Result: The selected area is preserved within the viewer; the area outside the drawn rectangle is cropped or discarded. (Don’t worry; you can use Edit > Undo if necessary.)

3
The cropped image file is not changed until you save it (you can undo or restore the cropped area at any time before using File > Save to preserve the crop).

Cut - Catalog Viewer/Preview Edit Menu

xe "Cut - Catalog Viewer Edit Menu"Available for this type of capture:
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TEXT

The cut tool is used to cut out a portion of a TEXT file. You can highlight the text to be cut from the file in the Catalog Viewer, then eliminate, or cut, the excess away.

1
Select an area within the text file to cut by highlighting the characters with the mouse. (If you need to de-select, click outside the selected area.)

2
Click Edit > Cut. Or, click the Cut Text icon [image: image225.png]


 on the Catalog Viewer Toolbar.

Result: The selected area is cut from the text file and stored in the Windows clipboard. (Don’t worry; you can use Edit > Undo if necessary.)

3
The text file is not changed until you save it (you can undo or restore the cut area at any time before using File > Save to preserve the crop).

Restore - Catalog Viewer/Preview Edit Menu

xe "Restore - Catalog Viewer Edit Menu"Available for these types of captures:
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TEXT

Use Edit > Restore to quickly undo a number of changes to a file. In other words, the item is restored to its original state when you entered the Catalog Viewer (since the last File > Save operation).

1
Click Edit > Restore. The file is restored to the state it was in at your last File > Save operation, or as the file looked when you opened it, whichever is more recent.

2
Make other changes or save the file.

Select All - Catalog Viewer/Preview Edit Menu

xe "Select All - Catalog Viewer Edit Menu"Selects the entire IMAGE or TEXT file. For VIDEO clips, Edit > Select All actually selects only the current frame on screen in the Catalog Viewer (so you can copy the frame and save as an IMAGE). 

1
Click Edit > Select All. The area selected is highlighted or outlined to show it is selected.

2
You can now perform other Viewer operations on the selection: Copy, Crop and Cut.
3
To de-select, click outside the selected area.

Catalog Viewer View Menu

Catalog Viewer View Menu

xe "Catalog Viewer View Menu"
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Previous - Catalog Viewer View Menu

xe "Previous - Catalog Viewer View Menu"Goes to the previous item in your current Catalog Folder. This is a handy way to browse through the contents of a folder without having to return to the Catalog Browser, regardless of the file type.

1
Click View > Previous. Or, click the View Previous icon [image: image234.png]


 on the Catalog Viewer Toolbar.

2
The next item in the Catalog Folder is shown within the Catalog Viewer window.

3
To de-select, click outside the selected area.

Next - Catalog Viewer View Menu

xe "Next - Catalog Viewer View Menu"Goes to the next item in your current Catalog Folder. This is a handy way to browse through the contents of a folder without having to return to the Catalog Browser, regardless of the file type.

1
Click View > Next. Or, click the View Next icon [image: image235.png]


 on the Catalog Viewer Toolbar.

2
The next item in the Catalog Folder is shown within the Catalog Viewer window.

3
To de-select, click outside the selected area.

Palette - Catalog Viewer/Preview View Menu

xe "Palette - Catalog Viewer View Menu"Available for these types of captures:
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VIDEO

NOTE: This option does not affect the graphic. Changes display characteristics only.

For the image palette, select either Auto or Fixed. For more details about palette options, see also: Custom Color Resolution Details. 

Dithering - Catalog Viewer/Preview View Menu

xe "Dithering - Catalog Viewer View Menu"Available for these types of captures:
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VIDEO

NOTE: This option does not affect the graphic. Changes display characteristics only.

For the image dithering, select either Ordered or Error Diffusion. For more details about dithering options, see also: Custom Color Resolution Details.

Set Font - Catalog Viewer View Menu

xe "Set Font - Catalog Viewer View Menu"Available for these types of captures:
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TEXT

The option allows you to set font characteristics in the Preview window and printed output of captured TEXT, as defined by the fonts and capabilities of your system. This can be handy for pre-formatting text from screen dumps before placing them into a word processor.

1
Click Viewer > Set Font…. The Font dialog box appears.

2
Select from the scrolling lists the Font Name, Style, and Size.

3
Click [OK] to save your font settings for text captures; click [Cancel] to abandon the changes.

Word Wrap - Catalog Viewer View Menu

xe "Word Wrap - Catalog Viewer View Menu"Available for these types of captures:
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TEXT

This option allows you to specify Word Wrap in the Preview window and printed output of captured TEXT within the Catalog Viewer. Word wrap means that very long text lines will “wrap from one line to the next, rather than disappearing off-screen. This can be handy for formatting long text screen dumps or text that was originally in a mail message that exceeds screen width.

1
Click View > Word Wrap.

2
The text in the file formats so that long lines wrap to the next line on screen, rather than disappear off-screen.

Play - Catalog Viewer View Menu

xe "Play - Catalog Viewer View Menu"VIDEO preview only. Displays a separate Video Player that shows the clip in motion.

1
Click View > Play. Or, click the Play Video icon [image: image242.png]


 on the Catalog Viewer Toolbar.

The AVI Player window (associated with video play in your Windows installation) opens and begins to play the selected video clip.

2
The AVI Player has separate video control buttons to control the playing of the video clip.

3
When the video is done playing, the AVI Player closes. Or, you can close the video clip at any time by clicking the file close box [X] in the upper right corner of the window (Windows 95/98 and NT 4.0).

Open - Catalog Viewer View Menu

xe "Open - Catalog Viewer View Menu"Available for these types of captures:
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VIDEO

Opens a separate video player (whatever player your computer uses as default) with the selected video file item without playing it (paused at frame 1). You can use the player controls on the video player to show the movie. This may be helpful for viewing very short video clips which, when viewed using Play, may open, play, and then close itself before you have a chance to see what is happening or interact with it.

1
Double-click any video file in the Catalog Browser folder.

The Catalog Viewer appears with the first frame of the video in view.

2
Click View > Open.

The selected video file opens and begins to play.

3
Use the player controls to play, restart, or position the movie.

First Frame - Catalog Viewer View Menu

xe "First Frame - Catalog Viewer View Menu"VIDEO preview only. Displays the first frame of the clip in the Catalog Viewer Preview window.

1
Click View > First Frame. Or, click the First Frame icon [image: image244.png]


 on the Catalog Viewer Toolbar.

Result: The first frame of the video clip is displayed in the Catalog Viewer. The Frame Number (0) is shown in the status display at the bottom of the Viewer window.

2
All of the other buttons on the Catalog Viewer are available to scroll through the video clip a frame at a time or play the video.

Previous Frame - Catalog Viewer View Menu

xe "Previous Frame - Catalog Viewer View Menu"VIDEO preview only. Scrolls back to the previous frame in the video clip and displays it in the Catalog Viewer Preview window.

1
Click View > Previous Frame. Or, click the Previous Frame icon [image: image245.png]


 on the Catalog Viewer Toolbar.

Result: The frame previous to the one you were viewing is displayed in the Catalog Viewer. The Frame Number is shown in the status display at the bottom of the Viewer window.

2
All of the other buttons on the Catalog Viewer are available to scroll through the video clip a frame at a time or play the video.

Next Frame - Catalog Viewer View Menu

xe "Next Frame - Catalog Viewer File Menu"VIDEO preview only. Scrolls ahead to the next frame in the video clip and displays it in the Catalog Viewer Preview window.

1
Click View > Next Frame. Or, click the Next Frame icon [image: image246.png]


 on the Catalog Viewer Toolbar.

Result: The next frame of the video clip from the one you were viewing is displayed in the Catalog Viewer. The Frame Number is shown in the status display at the bottom of the Viewer window.

2
All of the other buttons on the Catalog Viewer are available to scroll through the video clip a frame at a time or play the video.

Last Frame - Catalog Viewer View Menu

xe "Last Frame - Catalog Viewer View Menu"VIDEO preview only. Displays the last frame of the clip in the Catalog Viewer Preview window.

1
Click View > Last Frame. Or, click the Last Frame icon [image: image247.png]»



 on the Catalog Viewer Toolbar.

Result: The last frame of the video clip is displayed in the Catalog Viewer. The Frame Number is shown in the status display at the bottom of the Viewer window.

2
All of the other buttons on the Catalog Viewer are available to scroll through the video clip a frame at a time or play the video.

Catalog Viewer Image Menu

Catalog Viewer Image Menu

xe "Catalog Viewer Image Menu"Available for this type of capture:
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Flip - Catalog Viewer/Preview Image Menu

xe "Flip - Catalog Viewer Image Menu"This option flips the image from top to bottom.

1
Select an image in the SnagIt Catalog Browser.

2
With the image in the Catalog Viewer window, select Image > Flip.

The image shows the change.

3
Use Save to save the file under the original file name; use Save As… to assign a new name.

Reverse - Catalog Viewer/Preview Image Menu

xe "Reverse - Catalog Viewer Image Menu"This option reverses the specified bitmap (left to right) to produce a mirror image.

1
Select an image in the SnagIt Catalog Browser.

2
With the image in the Catalog Viewer window, select Image > Reverse.

The image shows the change.

3
Use Save to save the file under the original file name; use Save As… to assign a new name.

Shear - Catalog Viewer/Preview Image Menu

xe "Shear - Catalog Viewer Image Menu"This option moves the corners of a bitmap in the fashion of a parallelogram.

1
Select an image in the SnagIt Catalog Browser.

2
With the image in the Catalog Viewer window, select Image > Shear.

3
Select an angle for the shear. The example above is a 15 degree angle. You can use a range of angles between –45 and +45 degrees. You can view the change in the preview thumbnail.

4
Select a background color for the area behind the image. You can choose a color from the palette and view the change in the preview thumbnail.

5
Click [OK] to accept the changes as shown in the thumbnail. To undo your changes, click Edit > Undo or press <Ctrl> + <Z>.
The image in the Catalog Viewer shows the change.

6
Use Save to save the file under the original file name; use Save As… to assign a new name.

Rotate - Catalog Viewer/Preview Image Menu

xe "Rotate - Catalog Viewer Image Menu"This option rotates a bitmap by the number of degrees specified. You can choose 90, 180, or 270 degrees clockwise, or set any rotation from zero to 360 degrees.

1
Select an image in the SnagIt Catalog Browser.

2
With the image in the Catalog Viewer window, select Image > Rotate.

3
Select a rotation: 90, 180, or 270 degrees. Alternatively, you can select Image > Rotate > Any Angle… to set a custom rotation from zero to 360 degrees. The example above is a 58 degree rotation. You can view the change in the preview thumbnail.

4
Select a background color for the area behind the image. You can choose a color from the palette and view the change in the preview thumbnail.

5
Click [OK] to accept the changes as shown in the thumbnail. To undo your changes, click Edit > Undo or press <Ctrl> + <Z>.
The image in the Catalog Viewer shows the change.

6
Use Save to save the file under the original file name; use Save As… to assign a new name.

Scale - Catalog Viewer/Preview Image Menu

xe "Scale - Catalog Viewer Image Menu"This option scales the image to standard percentage sizes or any other size you want. You also use this menu to access Smooth Scaling.

1
Select an image in the SnagIt Catalog Browser.

2
With the image in the Catalog Viewer window, select Image > Scale >.

The following list of scaling options appears. Click to select the one you want to use.

· 200%

· 300%

· 400%

· 75%

· 50%

· 33%

· Any Scale…

· Smooth Scaling

For more information on using the Scale options, see also: Scaling Options Details.

Effects - Catalog Viewer/Preview Image Menu

xe "Effects - Catalog Viewer Image Menu"To access image effects:

1
Select an image in the SnagIt Catalog Browser.

2
With the image in the Catalog Viewer window, select Image > Effects >.

The following list of special effects appears. Click to select the one you want to use.

Posterize:
Applies a poster effect on the image.

Mosaic:
Imposes a mosaic effect on a bitmap by dividing the bitmap into tiles of a specified size and changing the color of all pixels in each tile to the average color of pixels within the tile.

Average:
Changes the color of each pixel in a bitmap to the average color of pixels in its neighborhood. This results in a blur effect.

Median:
Changes the color of each pixel in a bitmap to the median color of pixels in its neighborhood. This is similar to the Average filter, but it is used for noise reduction, rather than a blur effect.

Sharpen:
Increases or decreases the sharpness of the image in the bitmap.

Add Noise:
Adds random pixels to a bitmap, letting you specify the percentage of coverage and the color plane.

Emboss:
Applies an emboss effect to a bitmap, letting you specify the depth and direction of the effect.

Oilify:
Applies an oil-painting effect to the bitmap.

Underlay:
Combines two bitmaps so that one appears to be an underlying texture for the other. This is most effective when the underlying image is a filtered one, such as an embossed image.

Solarize:
Applies an effect that mimics the accidental exposure of photographic film to light. It does so by inverting all color data with an intensity value greater than or equal to the threshold that you specify.

Edge Enhance:
Enhance the edges in the image.

Edge Detection - Catalog Viewer/Preview Image Menu

xe "Edge Detection - Catalog Viewer Image Menu"To access edge detection:

1
Select an image in the SnagIt Catalog Browser.

2
With the image in the Catalog Viewer window, select Image > Edge Detection >.

The following list of edge detection techniques appears. Click to select the one you want to use.

Gradient
Detects edges, starting from any of eight specified directions. All pixels not on the detected edges are changed to black.

Laplacian
Detects lines. There are three omnidirectional filters and three bi-directional ones. All pixels not on the detected lines are changed to black.

Sobel
Detects horizontal or vertical edges. All pixels not on the detected edges are changed to black. (The usage is the same as Prewitt, but the algorithm is different.)

Prewitt
Detects horizontal or vertical edges. All pixels not on the detected edges are changed to black.

Shift and Difference
Detects horizontal, vertical, or diagonal edges. All pixels not on the detected edges are changed to black.

Line Segment
Detects line segments. Possible directions are horizontal, vertical, left-to-right diagonal, and right-to-left diagonal. You can use this filter to find line discontinuities in an image. All pixels not on the detected line segments are changed to black.

Catalog Viewer Colors Menu

xe "Catalog Viewer Colors Menu"Available for this type of capture:
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Halftone - Catalog Viewer/Preview Colors Menu

xe "Halftone - Catalog Viewer Colors Menu"This option converts the selected image to a dithered black and white image. To access Halftone:

1
On SnagIt Preview or Catalog Viewer windows, select Colors > Halftone….

The Halftone Angle dialog appears.

2
Slide the angle indicator left or right until the appearance of the thumbnail preview is as clear as you can make it.

3
Click [OK] to accept the conversion or [Cancel] to abandon it.

GrayScale - Catalog Viewer/Preview Colors Menu

xe "GrayScale - Catalog Viewer Colors Menu"This option converts the selected image to 256 shades of gray. This may improve printing on certain printers. It can also reduce files size in some circumstances.

1
On SnagIt Preview or Catalog Viewer windows, select Colors > GrayScale.

The image shows the change immediately. If you do not like the results, select Edit > Undo or press <Ctrl> + <Z>.

Color Resolution - Catalog Viewer/Preview Colors Menu

xe "Color Resolution - Catalog Viewer Colors Menu"NOTE: The Color Resolution dialog is the same as the Custom Color Resolution dialog available from the SnagIt Filters menu. The dialog on the Preview window and Catalog Viewer shows a preview thumbnail, whereas this is not possible in SnagIt before capture.

This option is used to set an image’s color resolution during capture or in post-capture processing.

1
Select the Color Resolution option:

· During capture using the SnagIt Main screen, select Filters > Color Conversion > Custom Color Resolution….

· When using the capture Preview window or the Catalog Viewer, select Colors > Color Resolution….

2
You can convert an image to a specific number of colors using the Bits Per Pixel setting:

· Monochrome (1-bit)

· 2 colors (2-bit)

· 8 colors (3-bit)

· 16 colors (4-bit)

· 32 colors (5-bit)

· 64 colors (6-bit)

· 128 colors (7-bit)

· 256 colors (8-bit)

· 65536 colors (16-bit)

· 16M colors (24-bit)

· 16M colors (32-bit)

3
Use a dither if you want to smooth the image during color reduction. When converting an image to 256 colors or less, a number of dithering options are available in the Dither Method list box.

· None

· Floyd Steinberg

· Stucki

· Burkes

· Sierra

· Stevenson Arce

· Jarvis

· Ordered

4
You can use trial-and-error to select a method. Results of your selection are shown in the thumbnail on the Color Resolution dialog.

5
Select a color palette. When converting an image to 256 colors or less, several color palette options are available in the Palette list box:

· Fixed – save the image using a common Fixed palette

· Optimized – save the image using a palette optimized for this image

· Identity – save the image using the Windows system palette

· Netscape – save the image using the palette used by Netscape Navigator and Microsoft Internet Explorer

6
Click [OK] to accept your changes. If you are using the Preview window or the Catalog Viewer, you see the results of your changes on the full-size captured image. If you don’t like them, select Edit > Undo or press <Ctrl> + <Z>. There is no limit to the number of times you can undo.

7
Click [Cancel] on the Color Resolution dialog if you want to abandon your changes.

If you would like to review more detailed information about color resolution dithering and palettes, see also: Custom Color Resolution Details.

Invert - Catalog Viewer/Preview Colors Menu

xe "Invert - Catalog Viewer Colors Menu"This option inverts the colors of a selected image, making it look like a photographic negative.

1
On SnagIt Preview or Catalog Viewer windows, select Colors > Invert.

The image shows the change immediately. If you do not like the results, select Edit > Undo or press <Ctrl> + <Z>.

Transparent Color - Catalog Viewer/Preview Colors Menu

xe "Transparent Color - Catalog Viewer Colors Menu"Using this feature, you can select any color present in an image to be set to transparent. This can be helpful for graphics destined for the Internet or other online systems. On the Internet, most recent web browsers support the transparent GIF feature. This allows you to import graphics that have areas you want to appear to be the same color as the background color you are using on web pages.

Note: SnagIt is able to save transparency information only for files that are saved as GIF. Make sure this is the file format you select when you save your image.

1
Double-click an image in the Catalog Browser.

The Catalog Viewer window appears with the graphic shown full size.

2
Click Colors > Transparent Color….

The Transparent Color dialog appears with a palette of the colors present in the image.

3
Click a check mark in the box next to Transparency On. For more information, see also: Transparency On.

4
Click the [Set Color] button.

The Transparent Color dialog appears.

5
Select a transparent color in one of the following ways:

· Click a color in the palette to select one of the colors.

· Click the [Custom…] button to set the color using the standard Windows palette.

· Type the Red, Green, and Blue numbers (between 0 and 255 for each) in the appropriate boxes.

A sample of the selected color appears in the thumbnail box. 

6
Click [OK] to save the transparency setting or [Cancel] to abandon.

7
Click the [Default] button to reset the transparent color to the default.

Brightness - Catalog Viewer/Preview Colors Menu

xe "Brightness - Catalog Viewer Colors Menu"This option changes the intensity (brightness) of the selected image.

1
On SnagIt Preview or Catalog Viewer windows, select Colors > Brightness….

The Change Brightness dialog appears.

2
Move the slide control left to darken the image, right to lighten it. The thumbnail preview shows the effect.

3
When the preview looks the way you want it, click [OK] to accept the changes. Click [Cancel] if you want to abandon the change.

4
If you do not like the results, select Edit > Undo or press <Ctrl> + <Z>.

Contrast - Catalog Viewer/Preview Colors Menu

xe "Contrast - Catalog Viewer Colors Menu"This option changes the contrast between light and dark portions of the selected image.

1
On SnagIt Preview or Catalog Viewer windows, select Colors > Contrast….

The Change Contrast dialog appears.

2
Move the slide control left to darken the contrast, right to lighten it. The thumbnail preview shows the effect.

3
When the preview looks the way you want it, click [OK] to accept the changes. Click [Cancel] if you want to abandon the change.

4
If you do not like the results, select Edit > Undo or press <Ctrl> + <Z>.

Hue - Catalog Viewer/Preview Colors Menu

xe "Hue - Catalog Viewer Colors Menu"This option changes the hue of colors in the selected image (like rotating a color wheel to select a different mix of colors).

1
On SnagIt Preview or Catalog Viewer windows, select Colors > Hue….

The Change Hue dialog appears.

2
Move the slide control left to rotate the color wheel counterclockwise by the specified number of degrees, right to rotate the wheel clockwise. The thumbnail preview shows the effect.

3
When the preview looks the way you want it, click [OK] to accept the changes. Click [Cancel] if you want to abandon the change.

4
If you do not like the results, select Edit > Undo or press <Ctrl> + <Z>.

Saturation - Catalog Viewer/Preview Colors Menu

xe "Saturation - Catalog Viewer Colors Menu"This option increases or decreases the saturation of colors in a selected image. Saturation is the amount of a color present in individual pixels, from gray at the lowest saturation to rich color in the highest.

1
On SnagIt Preview or Catalog Viewer windows, select Colors > Saturation….

The Change Saturation dialog appears.

2
Move the slide control left to decrease the color saturation by the specified percentage, right to increase it. The thumbnail preview shows the effect.

3
When the preview looks the way you want it, click [OK] to accept the changes. Click [Cancel] if you want to abandon the change.

4
If you do not like the results, select Edit > Undo or press <Ctrl> + <Z>.

Advanced - Catalog Viewer/Preview Colors Menu

xe "Advanced - Catalog Viewer Colors Menu"The following features are listed on the Catalog Viewer Colors > Advanced flyout menu:

Histogram Equalize - Catalog Viewer/Preview Colors Menu 

HistoContrast - Catalog Viewer/Preview Colors Menu 

Stretch Intensity - Catalog Viewer/Preview Colors Menu 

Gamma Correct - Catalog Viewer/Preview Colors Menu 

Intensity Detect - Catalog Viewer/Preview Colors Menu 

Histogram Equalize - Catalog Viewer/Preview Colors Menu

xe "Histogram Equalize - Catalog Viewer Colors Menu"Available under the Colors > Advanced menu.

This option linearizes the number of pixels per gray level in the image. This can be used to bring out the detail in dark areas of an image.

1
On SnagIt Preview or Catalog Viewer windows, select Colors > Histogram Equalize.

The image shows the change immediately. If you do not like the results, select Edit > Undo or press <Ctrl> + <Z>.

HistoContrast - Catalog Viewer/Preview Colors Menu

xe "HistoContrast - Catalog Viewer Colors Menu"Available under the Colors > Advanced menu.

This option increases or decreases the contrast of the selected image, using a histogram to determine the median brightness.

1
On SnagIt Preview or Catalog Viewer windows, select Colors > Histo-Contrast….

The Change HistoContrast dialog appears.

2
Move the slide control left to decrease the contrast by the specified percentage, right to increase it. The thumbnail preview shows the effect.

3
When the preview looks the way you want it, click [OK] to accept the changes. Click [Cancel] if you want to abandon the change.

4
If you do not like the results, select Edit > Undo or press <Ctrl> + <Z>.

Stretch Intensity - Catalog Viewer/Preview Colors Menu

xe "Stretch Intensity - Catalog Viewer Colors Menu"Available under the Colors > Advanced menu.

This option increases the contrast in the selected image by centering, maximizing, and proportioning the range of intensity values.

1
On SnagIt Preview or Catalog Viewer windows, select Colors > Stretch Intensity.

The image shows the change immediately. If you do not like the results, select Edit > Undo or press <Ctrl> + <Z>.

Gamma Correct - Catalog Viewer/Preview Colors Menu

xe "Gamma Correct - Catalog Viewer Colors Menu"Available under the Colors > Advanced menu.

This option adjusts the intensity of colors in a selected graphic by changing the gamma constant that is used to map the intensity values. Gamma correction changes brightness using a logarithmic scale to account for visual perception. Gamma is a standard constant that is used to calculate the progression. For most CRTs, the gamma constant is in the range of 2.2 to 2.5.

1
On SnagIt Preview or Catalog Viewer windows, select Colors > Gamma Correct….

The Change Gamma Correct dialog appears.

2
Move the slide control left to decrease the gamma correction by the specified percentage, right to increase it. The thumbnail preview shows the effect.

3
When the preview looks the way you want it, click [OK] to accept the changes. Click [Cancel] if you want to abandon the change.

4
If you do not like the results, select Edit > Undo or press <Ctrl> + <Z>.

Intensity Detect - Catalog Viewer/Preview Colors Menu

xe "Intensity Detect - Catalog Viewer Colors Menu"Available under the Colors > Advanced menu.

This option filters the specified graphic to detect colors in a specified intensity range. You can use slide controls to set both the low and high thresholds.

1
On SnagIt Preview or Catalog Viewer windows, select Colors > Intensity Detect….

The Intensity Detect dialog appears.

2
Move the upper slide control to adjust the Low Intensity Detect threshold.

3
Move the upper slide control to adjust the High Intensity Detect threshold

4
When the preview looks the way you want it, click [OK] to accept the changes. Click [Cancel] if you want to abandon the change.

5
If you do not like the results, select Edit > Undo or press <Ctrl> + <Z>.

Catalog Viewer Help Menu

Catalog Viewer Help Menu

xe "Catalog Viewer Help Menu"
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Help - Catalog Viewer/Preview Help Menu

xe "Help - Catalog Viewer Help Menu"Click Help on the Catalog Viewer window to view this on-line help system. Or, click the Help icon [image: image254.png]


 on the Viewer Toolbar.
Catalog Viewer Toolbar

Save - Catalog Viewer Toolbar

xe "Save - Catalog Viewer Toolbar"[image: image255.png]



Allows you to save a selected file after making changes to it in the Catalog Viewer.

1
Click the Save icon on the Catalog Viewer Toolbar. Or, click File > Save.

2
The file is saved to the same file name.

NOTE: If you would like to save the item to another file or use another file format, use File > Save As… instead.

Print - Catalog Viewer/Preview Toolbar

xe "Print - Catalog Viewer Toolbar"[image: image256.png]



Sends the file currently in the Catalog Viewer to your currently selected printer.

1
If you need to change the printer or set up print properties, click File > Page Setup. 

2
Click the Print icon on the Viewer Toolbar. Or, click File > Print.
The item is sent to the printer. In the case of VIDEO items, the frame currently in view in Catalog Viewer is printed.

Print Preview - Catalog Viewer/Preview Toolbar

xe "Print Preview - Catalog Viewer Toolbar"[image: image257.png]



Prepares a preview of the file currently in the Catalog Viewer.

1
If you need to change the printer or set up print properties, click File > Page Setup. 

2
Click the Print Preview icon on the Viewer Toolbar. Or, click File > Print Preview.
The item is shown in a print preview window that shows the relative size and position of the item on a page. In the case of VIDEO items, the frame currently in view in Catalog Viewer is shown.

3
Click one of the buttons along the top side of the Print Preview window to proceed:

[Print…]
Prints the image currently in the Print Preview window.

[Next Page]
If there is more than one page, goes to the next.

[Prev Page]
If there is more than one page, goes to the previous.

[Two Page]
Shows files that are more than one page side-by-side.

[Zoom In]
Zooms in up to three levels on images to enlarge their size on screen. Does not affect the printed image.

[Zoom Out]
Zooms out up to three levels on images to reduce their size on screen. Does not affect the printed image.

[Close]
Closes the Print Preview window without printing. Return to the Catalog Viewer.

Copy Selection to Clipboard - Catalog Viewer/Preview Toolbar

xe "Copy Selection to Clipboard - Catalog Viewer Toolbar"[image: image258.png]



You can use the mouse to select an area of an item within the Catalog Viewer, then perform basic operations on it. You can also use Edit > Select all to select the entire item or image on the viewer. Then you can copy the item to the Windows clipboard for pasting within the item in view, or to another application that can accept the data.

1
Select something to copy.

· In an IMAGE, you can use the mouse to select an area of the graphic or use Edit > Select All.

· In a TEXT file, you can use the mouse to highlight a text passage or use Edit > Select All.

· In a VIDEO file, you can use the mouse to select an area of a single frame or use Edit > Select All to select the entire frame.

2
If you need to de-select, click outside the selected area.

3
Click the Copy Selection icon on the Catalog Viewer Toolbar. Or, Click Edit > Copy. Or, you can press the <Ctrl> + <C> shortcut keys. The selected area is placed on the Windows clipboard.

4
Go to the application into which you want to copy the selected item. Select the edit tool in the application that allows you to paste the clipboard contents. (Usually Edit > Paste or <Ctrl> + <V>.)

Undo - Catalog Viewer Toolbar

xe "Undo - Catalog Viewer Toolbar"[image: image259.png]



Undoes the last change(s) made to the item in the Catalog Viewer window. Not available for VIDEO captures.

1
Click the Undo Icon. Alternatively, select menu choices Edit > Undo.

2
The previous editing operation you performed is reversed to the state the item was in previously.

Delete - Catalog Viewer Toolbar

xe "Delete - Catalog Viewer Toolbar"[image: image260.png]



Allows you to delete the file you are viewing in the Catalog Viewer folder. You receive a warning message before a file is deleted.

1
Click the Delete icon on the Viewer Toolbar. Or, click File > Delete. A warning message asks if you are sure you want to delete.

2
Click [Yes] to delete. Click [No] to leave the files intact.

View Previous - Catalog Viewer Toolbar

xe "View Previous - Catalog Viewer Toolbar"[image: image261.png]



Goes to the previous item in your current Catalog Folder. This is a handy way to browse through the contents of a folder without having to return to the Catalog Browser, regardless of the file type.

1
Click the View Previous icon on the Catalog Viewer Toolbar. Or, click View > Previous.

2
The next item in the Catalog Folder is shown within the Catalog Viewer window.

3
To de-select, click outside the selected area.

View Next - Catalog Viewer Toolbar

xe "View Next - Catalog Viewer Toolbar"[image: image262.png]



Goes to the next item in your current Catalog Folder. This is a handy way to browse through the contents of a folder without having to return to the Catalog Browser, regardless of the file type.

1
Click the View Next icon on the Catalog Viewer Toolbar. Or, click View > Next.

2
The next item in the Catalog Folder is shown within the Catalog Viewer window.

3
To de-select, click outside the selected area.

Help - Catalog Viewer/Preview Toolbar

xe "Help - Catalog Viewer Toolbar"[image: image263.png]



Click the Help icon on the Viewer Toolbar. Or, click Help on the Catalog Viewer window to view this on-line help system.

Reference

SnagIt Support

Please contact our Technical Supportxe "Support" department in one of the following ways:

E-mail:
support@techsmith.com

Fax:
(517) 333-1888

CompuServe:
75226,3136

Phone:
(517) 333-2100

Mail:
TechSmith Corporation
Attn.: SnagIt Supportxe "SnagIt Support"
PO Box 4758
East Lansing, MI  48826-4758

If you are reporting a problem with SnagIt, please provide the following information:

· The product name and version number (SnagIt, version 4.2).

· Your name, e-mail address, fax number and phone number.

· A Diagnostic Information printout (using Help > Supportxe "Support"…).

· A description of the problem, and what you were trying to do when the problem occurred.

SnagIt Default Settings

xe "SnagIt Default Settings"xe "Default Settings"When you install SnagIt, it uses the following default options:

· The default capture tool selection is Image Capture.

· Input is set to Screen. SnagIt is configured to capture the entire Windows desktop. The Include Cursor option is enabled and the Auto Scroll option is disabled.

· Output is set to Printer. SnagIt is configured to send the captured IMAGE to the Windows default printer. The image will be positioned in the upper left corner of the page and scaled to fit on a single page.

· Filters are set to None. SnagIt will capture the IMAGE with the screen colors intact. (In most cases you can print images captured using this setting, even if your printer is not a color printer.)

· Hotkeys are set to <Ctrl> + <Shift> + <P> to activate SnagIt, <Ctrl> + <Shift> + <X> to Hide/Unhide the SnagIt icon and <Ctrl> + <Shift> + <R> to repeat the last capture.

· Scale is set to 1.00. This means that SnagIt will capture the IMAGE at its original size when the Output is File, Clipboard or Send Mail. Image scaling is ignored when printer scaling options are applicable.

· The SnagIt Preview Window is enabled.

A summary of your current settingsxe "Settings" will always be displayed as a status line in the lower section of the SnagIt Control window.

Fixing Problems that Occur

xe "Fixing Problems that Occur"TechSmith is committed to providing a reliable, high-quality product that is easy to use. If you have a problem installing or using SnagIt, please check the Frequently Asked Questions section, or our web site, http://www.techsmith.com. If you are able to run SnagIt on your system, you should also run the Diagnostic Tool. Do this before calling or writing to the SnagIt Support team.

To obtain Diagnostic Information, on the SnagIt main screen, select Help > Support…. Follow the directions on this screen.

If you require additional assistance, please contact Technical Support department via one of the methods listed in that section.

Activating SnagIt from Word for Windows

xe "Activating SnagIt from Word for Windows"Once you have installed the SnagIt MS Word macro, follow these steps to activate SnagIt from MS Word:

1
Start SnagIt, if you have not already done so. You must start SnagIt before you can use the MS Wordxe "Word" screen capture menu option.

2
Set up the Windows application that has the screen you want to capture. (For testing purposes, the Windows desktop will work fine.)

3
Return to MS Wordxe "Word", and position the cursor in your MS Wordxe "Word" document at the point where you want to insert the screen capture.

4
Click Insert > Screen Capture from the MS Wordxe "Word" menus. The resulting dialog box will allow you to select the area to be captured.

5
Choose the part of the screen you want SnagIt to capture. 

6
Click the [OK] button. SnagIt will minimize MS Wordxe "Word", allow you to specify which window or region you want to capture (unless you specified the entire screen, in which case you will not need to select a window or region), and then capture the specified area. When SnagIt is done with the screen capture, it will maximize MS Wordxe "Word" and insert the captured screen at the insertion point.

Once Wordxe "Word" has inserted the screen capture into your document, you can move, format, or delete it, as you would any other graphic object in MS Wordxe "Word".

Installing the SnagIt Word for Windows Macro

xe "Installing the SnagIt Word for Windows Macro"xe "Word Macros"The Microsoft Word for Windows macroxe "Macro" included on the SnagIt diskette will give you access to SnagIt from a MS Word menu. You can use this option to capture screens from other Windows applications, and insert those captures into your MS Word document.

This macroxe "Macro" also illustrates how you can access SnagIt from a commercial application using DDE calls in a macroxe "Macro".

· Word for Windows 2.0 

· Word for Windows 95 and Word for Windows 6.0 

· Word 97 

· Activating SnagIt from Word for Windows 

Word for Windows 2.0

xe "Word for Windows 2.0"Follow these steps to install the SnagIt macro in Word for Windows 2.0:

1
Start SnagIt, and then start MS Word.

2
Insert the SnagIt distribution diskette in the floppy drive. 

3
Choose File > Open from the MS Word menu. In the File Name field, type:


c:\Program Files\TechSmith\SnagIt\snagww.doc

(If you changed the installation directory when you loaded SnagIt, substitute the alternative directory where SnagIt is installed.)

This will open the file SNAGWW.DOC in Word.

4
Select the entire document by choosing Edit > Select All from the menu. Then choose Edit > Copy from the menu to copy the document to the clipboard.

5
Choose Tools > Macro from the menu.

6
In the Macro dialog box, type "ScreenCapture" in the Macro Name field (with no spaces between the words), and "Activates SnagIt" in the Description field.

7
Press the [Edit] button to open the macro.

8
Choose Edit > Paste from the menu to paste in the body of the SnagIt macro.

9
To assign the SnagIt macro to a MS Word menu item, choose Tools > Options from the menu.
Result: This will bring up the Options dialog box. In the Options dialog box, do the following:

· Choose the Menus option from the Category list.

· In the Menu field, select &Insert from the list.

· In the Macros field, select ScreenCapture from the list.

· Verify that the text in the Menu Text field reads &Screen Capture. 

· Press the [Add] button, and then the [Close] button.

10
Choose File > Close from the menus. Word will prompt you to confirm that you want to keep your changes. Click the [Yes] button.

11
Choose File > Save All from the menus. Word will prompt you to confirm that you want to save the global glossary and command changes. Click the [Yes] button.

Word for Windows 95 and Word for Windows 6.0

xe "Word for Windows 95 and Word for Windows 6.0"Follow these steps to install the SnagIt macro in Word for Windows (MS Word) 6.0:

1
Start SnagIt, and then start MS Word.

2
Insert the SnagIt distribution diskette in a floppy drive. 

3
Choose File > Open from the MS Word menu. In the File Name field, type:


c:\Program Files\TechSmith\SnagIt\snagww.doc

(If you changed the installation directory when you loaded SnagIt, substitute the alternative directory where SnagIt is installed.)

This will open the file SNAGWW.DOC in Word.

4
Select the entire document by choosing Edit > Select All from the menu. Then choose Edit > Copy from the menu to copy the document to the clipboard.

5
Choose Tools > Macro from the menu.

6
In the Macro dialog box, type "ScreenCapture" in the Macro Name field (with no spaces between the words), and "Activates SnagIt" in the Description field.

7
Press the [Create] button to open the macro.

8
Choose Edit > Paste from the menu to paste in the body of the SnagIt macro.

9
To assign the SnagIt macro to a MS Word menu item, choose Tools > Customize from the menu. This will bring up the Customize dialog box.

10
In the Customize dialog box, do the following:

· Select the Menus folder at the top of the dialog box.

· Choose Macros from the Categories list box.

· Select ScreenCapture from the Macros list box.

· Select &Insert from the Change What Menu drop-down list box.

· Select (At Bottom) from the Position on Menu drop-down list box.

· Verify that the text in the Name on Menu field reads &Screen Capture. 

11
Click the [Add] button, and then the [Close] button.

12
Choose File > Close from the menus. Word will prompt you to confirm that you want to keep your changes. Click the [Yes] button.

13
Choose File > Save All from the menu. When Word prompts you to confirm that you want to save the global glossary and command changes, click the [Yes] button.

Word 97

Follow these steps to install the SnagIt macro in Word 97:

1
Start SnagIt, and then start MS Word 97xe "Word 97".

2
Insert the SnagIt distribution diskette in a floppy drive or CD-ROM in the CD-ROM drive. 

3
Find the document on the distribution media with the file name SNAGMW97.DOT.

4
Copy this document to your Office 97 Startup directory. Example:


c:\program files\microsoft office\office\startup

The SnagIt macros will be available when you start Word 97xe "Word 97".

Adding SnagIt to Other Applications and DDE Reference

xe "DDE Reference"

xe "Adding SnagIt to Other Applications and DDE Reference"

xe "Application Interface"SnagIt is a fully functional Windows Dynamic Data Exchange (DDE) server. You can use SnagIt's DDE support to incorporate SnagIt functionality into custom or commercial Windows programs that support DDE. For example, you could write a Microsoft Excel macro to print a portion of the screen using SnagIt.

For details about using the DDE features of SnagIt, see the separate reference document that was shipped with SnagIt: DDEREF.DOC.

Image Resolution (Filters)

xe "Image Resolution (Filters)"Available for this type of capture:
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You can select an appropriate image resolutionxe "Resolution" in dots per inch or allow SnagIt to configure it automatically. Some desktop publishing programs work better with certain resolutionxe "Resolution" settings. This setting has no effect on how SnagIt displays or prints the image.

Color Substitution Details

xe "Color Substitution Details"Available for this type of capture:
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The Color Substitution option gives you creative control of the captured IMAGE’s color content. You can use it to:

· Save printing supply costs by substituting white for black in IMAGE backgrounds;

· Improve readability by applying a higher contrast color to text; or

· Enhance the clarity of black and white printed materials by replacing specific color/grayscale intensity.

NOTE: Color substitution options only apply to SnagIt capture functions. The Preview window and Catalog Viewer do not support color substitution.

During capture, you can use Color Substitution to replace a specific color by selecting the color from the area on the screen using the Color Picker, by designating its unique red, green and blue components or by selecting the color from a standard color palette.

To select a color from an area being displayed on the screen:

1
Click the [Select] button. The SnagIt Color Picker invokes, changing the cursor to an eye dropper symbol [image: image266.png]
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2
Move the Color Picker to an area of the screen that contains the color you would like to change.

3
Once the tip of the color picker is over the desired area, click once with the left mouse button. The color you have chosen is displayed in the color chip directly above the [Select] button.

NOTE: In the current Windows 95/98 environment, the color picker only works with a 256 color display palette. Using the color picker with displays containing a broader range of colors will produce inaccurate results.

Also keep in mind that some colored areas are actually a composite of many individually colored pixels. In this case it may be possible that when using the Color Picker to select various pixels in the same area, a variety of very different colors could be obtained. If this happens and the color selected is incorrect, simply click the [Select] button to repeat the Color Picker process until the color is found. To cancel the Color Picker process at any time, click the right mouse button.

NOTE: While the Color Picker cursor is in use your screen will be unavailable to other applications, including additional SnagIt captures.

To specify a color by its RGB (red, green and blue) components:

1
Enter the red, green and blue values in the spaces provided in the Original Color section of the dialog box. Valid values are from 0 (none of this color) to 255 (maximum amount of this color).

2
As you enter the RGB components, the color combination will be displayed in the color chip to the right. Black is designated by the absence of all color (0, 0, 0) and white is designated by the presence of all colors (255, 255, 255).

To select a color from the color palette:

1
Double-click on the color chip directly above the [Select] button.

Result: The color palette appears.

2
The top portion of the palette represents 48 commonly used basic colors. To use any of the basic colors simply select the color and then click [OK].

3
The lower portion of the palette is reserved for 16 custom colors that are user defined. To define a custom color click [Define Custom Colors>>]. This displays a color spectrum chart that contains all the possible hue and saturation combinations.

4
Use the custom controls on the chart and the slider at the right to set color and luminance.

You can use the mouse to select a point on the chart or you can specify the values manually. The hue value represents a specific 2 color combination point in the transition of color from red to green to blue and back to red. The saturation value, which ranges from 0 to 240, determines the purity of the color combination. The lower the saturation value, the more influence that a third color will have and thus the more “muddy the color will appear. A saturation value of 0 will produce a color where all color values have an equal influence, medium gray (127, 127, 127). The luminance, or brightness, of a color is controlled by the slider bar to the right. Luminance controls the amount of white (value of 240) or black (value of 0) that is used to lighten or darken the color. A luminance value of 120 has no effect, and displays the original color. Once the color has been defined, click [Add to Custom Colors] to place the color on the Custom Color palette.

NOTE: Custom Colors can not be saved from one SnagIt session to the next. Each time SnagIt is restarted, the default Custom Color palette is displayed.

Set Color Accuracy:

The Color Accuracy value allows you to specify the range of similar colors that should be included in the substitution. Selecting the default value of 100% will provide a color substitution for the one color designated. Selecting a lower value will increase the range of colors for which the color substitution will be made. This can be useful in situations where single color substitution is not achieving the desired effect.

Once you have specified the color, or range of colors, that you would like replaced, you can then specify the replacement color using the same options in the Substitute Color section.

Click a check mark in the box “Swap both colors with each other if this option is needed. This performs a swap where the substitute color is also replaced with the original color. (For example, if black is the original color and white is the substitute color, the colors are essentially swapped in the IMAGE. This is like inverting only one color.) Color accuracy only works in one direction (that is, substituting the original color with the substitute).

Once the substitute color has been selected, click Use Color Substitution to apply your choices to subsequent SnagIt captures.

To restore the default color values, click the [Default] button.

Custom Color Resolution Details

xe "Custom Color Resolution Details"Available for this type of capture:
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Dithering Options

If you use either the capture Preview window or Catalog Viewer, you can choose from a list of possible dithering methods. 

Dithering of a graphic image to make it look a little smoother may be helpful when an image’s color resolution is reduced. If dithering is not used during resolution reduction, a match will be made to the nearest color. This may cause an image to look blotchy if it contains very subtle color variations.

Dithering can emulate the original color better by mixing in pixels of different colors. These seemingly-random pinpoints of different color are not likely to be discerned when viewed at original size, but are easily seen when zoomed.

SnagIt uses different dithering techniques, described below.

· Ordered dithering is the fastest method. This is effective for reductions to 256 colors or less. It places pixels from shades next to the original color in the mix to achieve a smoothing effect. Since most palettes are ordered so that similar shades of color are next to each other. Pixels used in dithering are taken from these adjacent colors to achieve the nearest shade.

· All of the other dithering methods in SnagIt use error-diffusion algorithms. In error diffusion, the error is the difference between the original pixel color and the nearest match, and the algorithm performs diffusion (spreading of pixel placement) of this error.

· Floyd-Steinberg is a high-quality, fast error-diffusion method. It is the default method that SnagIt uses to dither during color resolution reduction.

· All of the other methods are slower than Floyd-Steinberg, and the quality may or may not be better. The results depend on a lot of factors, including the nature of the original, and the destiny of the reduced image: display on screen or printed.

· Stevenson Arce dithering, is the slowest method, but it is most likely to produce higher quality images.

In the end, the choice of a dithering method depends greatly on the results you seek. You should try various methods when you need to achieve a specific result. You can always “undo any attempts that don’t work well for the image you are reducing.

Color Palette Options

When converting an image to 256 colors or less, several color palette options are available in the Palette list box:

· Fixed – save the image using a common Fixed palette. The advantage to using a fixed palette is that it avoids palette shift, the problem where all of your graphics look bad when more than one is open.

· Optimized – save the image using a palette optimized for this image. This choice is guaranteed to look the best for a single image displayed on the screen by itself. However, when displaying multiple images on the screen at once, each with its own different optimized palette, none of the images may look good. In general, you should use an Optimized palette if the image will be viewed by itself.

· Identity – save the image using the Windows system palette. Use this choice if the image uses common Windows screen colors (for example, a screen shot of Windows Explorer or some other Microsoft-developed software).

· Netscape – save the image using the palette used by Netscape Navigator and Microsoft Internet Explorer. Use this choice for multiple images that need to be viewed on the screen at the same time. The Netscape palette is preferred for images published on a web page.

One way for a bitmap to have a unique palette is to load an image from a file that is 8 bits per pixel (256 colors) or less. In that case, the file contains a palette for the image, and you can assume that the palette is unique. By default, SnagIt loads the palette that is stored in the file and associates it with the bitmap in memory. Another way for a bitmap to get a unique palette is to create the palette. For example, if you reduce a 24-bit image (16 million colors) to 8 bits per pixel (256 colors), you can let SnagIt create an optimized palette for the image. By using a unique, optimized palette, you get the best possible image quality, but there is a drawback: your display may suffer from palette shift.

NOTE: The options you choose can impact files size. See also: Image File Size Examples.

Image File Size Examples

xe "Image File Size Examples"NOTE: The file format you choose can have a dramatic effect on the saved file size. The following are examples of one IMAGE (256 colors, 510 pixels by 270 pixels) saved in various file and color formats. 


Monochrome
Color / Grayscale

BMP
18k
137k

BMP(Compressed)
18k
23k

PCX
5k
21k

TIF
18k
137k

GIF
4k
8k

JPEG - 50%
15k
16k

Profile View (Options)

xe "Profile View (Options)"

xe "View Profile"This optional view of SnagIt allows you to view, create, and save Capture Profiles. These profiles can each contain separate settings controlling how SnagIt performs captures. For example, you could set up one profile to perform image captures with output set as .BMP and allowing SnagIt to automatically name the files and another profile to save output a .GIF with output to the Web. You can set up as many profiles as you like.

NOTE: SnagIt comes with three standard profiles, one for each major type of capture. You can use these profiles, change their settings, or add and select new ones.

To change to the Profile View:

1
Select menu choices Options > Profile View.

Result: The option has a check mark next to it on the menu and the SnagIt screen changes to a listing of Profiles. The Profiles Menu is also available.

2
Switch back to Normal View by selecting Options > Normal View.

To create and save a new Capture Profile:

1
In SnagIt Normal View, select the capture tool you would like to have a profile for.

2
Switch to Profile View as directed in the steps above.

3
In Profile View, select menu choices Profiles > New.

Result: A new profile is created and added to the list. This profile is based on all of the current settings in SnagIt, which you can change.

4
With the New Profile selected, use the SnagIt menus and toolbars to set HotKeys, Input Options, Output Options, and Filters.

5
Select Profiles > Rename.

Result: New Profile is selected and allows you to retype the name of the profile. Choose a name of any length that will remind you of the capture options you have set.

SnagIt remembers your profiles. You can open Profile View any time in the future and make changes to your profiles or copy them to make new ones.

Profiles Menu Details

xe "Profiles Menu Details"The Capture Profiles feature is a SnagIt productivity enhancement. This feature allows you to save all of SnagIt's capture settings in a named profile. You can maintain a list of profiles for capture settings that you frequently use to avoid the time it takes to reconfigure SnagIt for each type of capture. The profile selected in the profile list view is the one that determines how SnagIt behaves (as long as it is selected). To configure the settings for a profile, select it to make it the current profile and then use the normal Input/Output/Filters menu options to make settings for the profile. SnagIt's menu options on toolbar buttons always apply to and reflect the current profile. The Profiles Menu options help you manage your list of capture profiles.

Each profile can have a unique hotkey defined that is active along with the hotkeys for other profiles. For example, you could configure a profile to print the screen using the <Ctrl> + <Shift> + <P> hotkey and another profile could save a window to a file using the <F10> hotkey. When you invoke either hotkey, a capture is performed using the settings from the corresponding profile. 

NOTE: A profile does not need to have a hotkey defined for it, since you can simply select the profile to make it the current profile and then click the Capture button on the SnagIt Toolbar.
Note the following limitations regarding SnagIt's capture profiles. The following types of capture are only active and available for the current profile: 

· Input is set to Full Screen DOS
· Input is set to Clipboard with Clipboard Chain
· Timer Activated Captures.

Audio Properties Details

xe "Audio Properties Details"Set Audio Properties using the SnagIt menu choices: Output > Properties… and the Audio Format dialog. The Audio Format you select or modify affects movie captures that you make using SnagIt while interactively recording audio via an attached sound card and microphone.

· Choosing a lower quality format (for example, “8kHz, 8 Bit, Mono) will make your movie file size smaller.

· Choosing a higher quality format (for example, “44.1kHz, 16 Bit, Stereo) can make your movie sound better, but your movie file size will be larger.
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Audio Format: Name

This box lists the name, if there is one, of the Audio Format you select or save. This allows you to choose an audio format using a simple understandable name. There are usually several names already assigned. For example, on most computers you can select Telephone Quality in the Name list box, instead of the more cryptic 11.025kHz, 8 Bit, Mono in the Attributes list. Note that the two are the same because they have the same audio format and attributes.

You can add an audio format name using the [Save As…] button and remove an existing audio format name using the [Remove] button.

Audio Format: Format

This box lists the audio format type. Currently the only choice is PCM (Pulse Coded Modulation), which is an uncompressed audio data format.

Audio Format: Attributes

This box lists the audio format attributes. The attributes are (from left to right):

· Sample Rate in kHz - Number of audio samples per second, or the fidelity of the audio recording.

· Sample Size in Bits - How much data to record for each audio sample.

Note: An 8 Bit sample size may be fine for voice recording. Since using a 16 Bit sample size doubles the size of the audio data you record, you should only use it if you must have the highest quality recording.

· Mono or Stereo - The number of audio channels to record. Mono means record one audio channel, Stereo means record two audio channels (right and left).

Note: Stereo is only useful if you are recording with a stereo microphone. Since using a Stereo audio format doubles the size of the audio data you record, you should only use Stereo if you know you are recording with a stereo microphone.

· Data Rate - The data throughput of the audio stream in kilobytes per second (kbps).

Note: For most of the attributes, the higher the number, the higher the quality of the recording will be and the larger the movie file will be.

Repeating the Last Capture

The default hotkey sequence for repeating the last capturexe "Repeating the Last Capture" is <Ctrl> + <Shift> + <R>. When you press this key combination, SnagIt will capture the last area chosen using the previous Input and Output options.

The effect of repeating the last capturexe "Repeating the Last Capture" will vary according to the Input option selected.

If your Input selection was:
Repeat Last Capture will:

Screen
Capture the entire screen again

Window
Capture the window area of the last window captured. The only requirement is that the window must still be open on the desktop. Please note that this option will not bring the window to the foreground. If the window is layered beneath another window, SnagIt will capture the currently-displayed in the window area layered above the selected window area's position and size.

Active Window
SnagIt captures the active window at the moment the Repeat Last Capture hotkeys are pressed.

Region
Capture the same region previously defined by the user in the last Region capture.

Graphic File
Capture the same graphic file specified during the last capture. Please note that you will not be prompted to enter a different filename.

Clipboard
Capture the current contents of the clipboard.

Full-Screen DOS
Capture the contents of the clipboard. 
Note: As with all the SnagIt hotkeys, the repeat capture key will not work while a full screen DOS session is displayed.

None
Capture the current saved default Input selection.

To change your Repeat Last Capture hotkey sequence, click Options > Program Preferences > Hotkeys.

CAUTION: While SnagIt allows users the flexibility to designate their hotkey(s), you should take care to use keys and or key combinations that are not used in normal typing or by your other software applications.

Audible Alert Preferences

xe "Audible Alert Preferences"The Audible Alert can be set to make an audible sound whenever a capture is started or finished or both. To use this feature:

1
Click the Program Preferences… option from the SnagIt Options menu.

Result: The Program Preferences tabbed dialog appears.

2
Click the Program Options tab.

3
In the dialog box, click ON the checkboxes you want:

· Click Audible Alert when Hotkey is Pressed to indicate that SnagIt should give you an audible signal when it begins input processing.

· Click Audible Alert when Capture is Finished to indicate that SnagIt should give you an audible signal when it has completed output processing.

4
Click the [OK] button, when you are finished selecting your Alert options.

5
Disable Audible Alerts by clicking the checkboxes OFF.

SnagIt Studio (Tools)

xe "SnagIt Studio (Tools)"Opens SnagIt Studio, a companion application that allows you to add annotations, text, drawing objects, clipart, and more to your images.

For more information, see also: SnagIt Studio Help.

Changing the Arrangement of Items in the Catalog Browser

xe "Changing the Arrangement of Items in the Catalog Browser"The Arrange Icons menu allows you to change the sorting of the files in your Catalog Folder. This can be very helpful when viewing a large number of images, for example, because you can organize them in the most meaningful way.

Experiment with the different sort arrangements to achieve best results.

In the Detail view, items in the folder are presented as a vertical listing, similar to those produced in Windows Explorer. You can reverse the sequence of the sort by simply clicking on one of the column headings. For example, suppose your Detail listing is sorted by Size. The default arrangement of a sort by file size is from the smallest item (in bytes) to the largest. Now, click once on the [Size] column. No matter what arrangement was previously selected, your detail listing now changes to being sorted by Size, from largest to smallest (the reverse of the previous listing sort). 

The sort selections available in View > Arrange Icons:

by Name
Files are listed in alphabetical and numeric order. The default sequence is by filename with characters 0 - 9, A - Z. Click once on the column head [Name] to reverse (Z - A, 9 - 0).

by Size
Files are listed by size, in bytes. The default sequence is from smallest to largest. Click once on the column head [Size] to reverse (largest to smallest).

by Type
Files are listed alphabetically by type. The default sequence is BMP, GIF, JPG, PCX, PNG, TIF, Movie Clip, Text Document. Click once on the column head [Type] to reverse (Text Document, Movie Clip, BMP).

by Date
Files are listed by date, from oldest to most recent. Click once on the column head [Modified] to change the sequence from most recent to oldest.

by Properties
Files are listed by their properties. Files with similar properties are grouped together. Click once on the column head [Properties] to change the sequence.

by Description
Files are listed alphabetically and numerically by description. Those with no description are listed first, then those with description are listed in alphabetical and numeric order. Click once on the column head [Description] to change the sequence.

Forward
The same as clicking the column head buttons to arrange files in Forward order.

Reverse
The same as clicking the column head buttons to reverse the order of listing.

Toggle View (Toolbar)

xe "Toggle View (Toolbar)"Clicking the [Toggle View] button on the SnagIt Toolbar changes the view of the SnagIt Main Screen. The view cycles through the following:

· Normal View, the default, which shows all menus, the large command buttons, toolbar, and the Status area.

· Profile View, which shows all menus, an expanded toolbar, and a listing of Capture Profiles. For more information, see also: Profile View (Options).

· Compact View, which shows all menus and an expanded toolbar.

Using the SnagIt System Tray Icon

xe "Using the SnagIt System Tray Icon"If you are using Windows 95/98 or Windows NT 4.0 (or later), SnagIt is able to place an icon [image: image269.png]


 in the taskbar system tray. (The default setting in OFF.) You can enable the System Trayxe "System Tray" Icon using Options > Program Preferences…. In addition to all of SnagIt’s configuration options being available in the system trayxe "System Tray" icon, captures can also be performed using the mouse instead of the activation hotkey (s).

Clicking the SnagIt system trayxe "System Tray" icon with the right mouse button will display the list of SnagIt configuration menu items (Input, Output, Filters, Options and Help). Also displayed are the options to perform a Capture and to Exit SnagIt.

If SnagIt currently has an open dialog box, clicking the system trayxe "System Tray" icon with the right mouse button will bring it to the foreground.

Clicking the system trayxe "System Tray" icon with a double click of the left mouse button will restore the SnagIt application window. This will occur even if the application had been previously hidden. To again hide the application window, use the Hide/Unhide toggle hotkey(s) (<Ctrl> + <Shift> + <X> is the default).

To disable the creation of the SnagIt system trayxe "System Tray" icon use the /t parameter in the command line used to start SnagIt. This disables the System Tray icon entirely (you cannot turn it on at all until you re-start SnagIt).

NOTE: The Active Window Input option may not function as expected when the SnagIt system trayxe "System Tray" Capture option has been selected. This is due to the window focus shifting to the system trayxe "System Tray" when it is selected. This, in effect, makes the system trayxe "System Tray" the Active Window. 

Capturing the Whole Screen

xe "Capturing the Whole Screen"Sometimes you want to capture everything that shows on your computer screen, including all menus, active windows, and toolbars. You can do this by setting the Input option to Screen. When you set the Input option to Screen:

· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.

· The status display shows the Input option has been set to Screen.

· When you perform a capture, the entire screen is used as input.

Capturing a Selected Window

xe "Capturing a Selected Window"Sometimes you want to capture only a selected window, including all elements on the window such as: window frame, scroll bars, open menus, window control buttons, toolbars, and titles. You can do this by setting the Input option to Window. When you set the Input option to Window:

· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.

· The status display shows the Input option has been set to Window.

· When you press the hotkeys to perform a capture, the mouse pointer changes to a finger pointer to allow you to select a window to capture.

Capturing the Window Area Inside the Borders

xe "Capturing the Window Area Inside the Borders"Sometimes you want to capture only some element within a window, such as: a box, bar, toolbar or an active window without frame, scroll bar, and titles. You can do this by setting the Input option to Window. When you press the hotkeys and move the finger cursor over elements of the window you are capturing, each will become outlined. Click the finger cursor over the area you want to capture.

· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.

· The status display shows the Input option has been set to Window.

· When you perform a capture, the mouse pointer changes to a finger pointer to allow you to select the client area you want. The selected client area is used as input.

Capturing a Button or Box

xe "Capturing a Button or Box"Sometimes you want to capture only some element within a window, such as a button. There are two possible methods to perform this type of capture:

· Set the Input option to Window and use the finger pointer to select the button or box.

NOTE: This may capture a larger area, for example, the entire button toolbar. If so, try a Region Capture.

· Set the Input option to Region and use the crosshair pointer to outline the button, box, or special area of the window that you want. Use this option if SnagIt does not detect the button or box using the Window Input option.

NOTE: You may want to also turn on the Preview Window so you can see what you are capturing.

Capturing the Last Window that was Active

xe "Capturing the Last Window that was Active"Sometimes you want to capture the last active window before you started SnagIt. You can do this by setting the Input option to Active Window. When you set the Input option to Active Window:

· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.

· The status display shows the Input option has been set to Active Window.

· When you perform a capture, the last active window is used as input.

Defining a Region of the Screen for Capture

xe "Defining a Region of the Screen for Capture"Sometimes you want to capture a region of a window that is not defined by borders or edges that SnagIt can recognize. In this case, you will use a Region capture. When you set the Input option to Region:
· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.

· The status display shows the Input option has been set to Region.

· When you perform a capture, mouse pointer changes to a crosshair pointer to outline the special area of the window that you want.

NOTE: You may want to also turn on the Preview Window so you can see what you are capturing.

Inputting an Image from a Graphic File

xe "Inputting an Image from a Graphic File"Sometimes you want to capture an IMAGE from an existing graphic file. When you set the Input option to Graphic File:
· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.

· The status display shows the Input option has been set to Graphic File.

· When you perform a capture, the Open File dialog appears for you to select a graphic file as input. After you select the file, it is processed just like any other SnagIt capture.

NOTE: You may want to also turn on the Preview Window so you can see what you are capturing.

NOTE: You may want to use the SnagIt Catalog Browser to open the file. This works much faster and is an easy, productive way to work with graphics.

Capturing Whatever is on the Windows Clipboard

xe "Capturing Whatever is on the Windows Clipboard"Sometimes you want to capture an IMAGE or TEXT from the Windows Clipboard. When you set the Input option to Windows Clipboard:
· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.

· The status display shows the Input option has been set to Windows Clipboard.

· When you perform a capture, whatever is currently on the clipboard (even text) is processed as a SnagIt capture.

NOTE: You may want to also turn on the Preview Window so you can see what you are capturing. This is especially true if you are uncertain what is on the clipboard.

Including the Cursor in the Screen Shot

xe "Including the Cursor in the Screen Shot"There are times you will want to include the cursor in certain types of IMAGE or VIDEO capture you make to show the cursor position. SnagIt makes it easy. When you set the Input option to Include Cursor:
· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.

· The status display shows:

· What Input option has been selected (Include Cursor only works with Screen and Active Window input options).

· Include Cursor is turned ON.

· When you perform a capture, the capture is processed with the cursor included. This is especially important for VIDEO captures.

Capturing Long, Scrolling Windows

xe "Capturing Long: Scrolling Windows"Sometimes you want to capture an IMAGE or TEXT from a long window that scrolls off your screen. This is a powerful feature that allows you to capture larger screens, at higher resolutions that you could otherwise. When you set the Input option to Auto Scroll:
· A check mark appears next to the option on the Input menu to indicate it is selected.

· The status display shows the Input option has been set to Auto Scroll.

· When you perform a capture, the entire large window is captured and processed through SnagIt.

Previewing a Capture, then Printing

xe "Previewing a Capture: then Printing"You may have the need to preview every capture, or a series of them, before sending them to the printer. This can be helpful if you need to make changes in each capture, or have reason to suspect something may not get captured just the way you want. The Preview window allows making changes to image color and scale.

1
First, from the Output menu, select the Printer option and set the printer to use or accept the default.

2
Second, turn ON the Output > Preview Window option. This is a toggle; when the check mark appears beside the option on the menu, it is ON (selected).

3
Third, use the hotkeys to capture the screen as normal. The Preview Window appears with the screen shot as captured.

4
If you need to make changes to the image before output, use the options under the Edit, Image, and Color menus.

5
Finally, send the captured screen on its way to the printer by clicking on the green triangle [image: image270.png]


 button of the Preview Window.

Sending the Capture to a Printer

xe "Sending the Capture to a Printer"There are times when you don’t want to save a capture as a file, but want to print out a paper copy of it. This is helpful in preparing specifications or for testing system features that require hard copy screen prints.

Send output to the printer without saving as a file by clicking Output > Printer. 

Sending the Capture to the Clipboard for Pasting in Another Program

xe "Sending the Capture to the Clipboard for Pasting in Another Program"Many new programs accept graphic input from the Windows clipboard. One way you could use this is adding screen shots to web pages. You can place SnagIt output on the Windows clipboard using the Output > Clipboard option.

NOTE: SnagIt also accepts input from the Windows clipboard.

Saving the Capture as a File for Import into a Program Later

xe "Saving the Capture as a File for Import into a Program Later"Most desktop publishing layout, word processing, presentation, and graphics programs accept files in various formats as input. SnagIt is the perfect way to save screen shots as graphic files in many formats.

For more information about these formats, see also: What are the different Output File Formats?.

To output a screen shot to a file and select the file type to use, click Output > File and then select the required format.

Sending the Capture to Someone Using E-Mail

xe "Sending the Capture to Someone Using E-Mail"If you need to send screen shots to someone or a group using E-Mail and your E-Mail system is MAPI-compliant, you can use the Output > Send Mail option to accomplish it. Destinations supported are the same as those supported by the E-Mail system.

Change the Colors to Enhance Output

xe "Change the Colors to Enhance Output"There are some extensive controls for changing color intensities or substituting one color to another. This is accomplished using the following options:

The following menu options are available in the preview window and catalog viewer window for image files.

Image
>
Flip 



Image
>
Reverse



Image
>
Shear



Image
>
Rotate
>
Any Angle

Image
>
Scale
>
Any Scale

Image
>
Scale
>
Smooth Scaling:

Image
>
Effects
>
Posterize:

Image
>
Effects
>
Mosaic:

Image
>
Effects
>
Average:

Image
>
Effects
>
Median:

Image
>
Effects
>
Sharpen:

Image
>
Effects
>
Add Noise:

Image
>
Effects
>
Emboss:

Image
>
Effects
>
Oilify:

Image
>
Effects
>
Underlay:

Image
>
Effects
>
Edge Enhance:

Image
>
Edge Detection
>
Gradient

Image
>
Edge Detection
>
Laplacian

Image
>
Edge Detection
>
Sobel

Image
>
Edge Detection
>
Prewitt

Image
>
Edge Detection
>
Shift and Difference

Image
>
Edge Detection
>
Line Segment

Colors
>
Halftone



Colors
>
Grayscale



Colors
>
Color Resolution



Colors
>
Invert



Colors
>
Brightness



Colors
>
Contrast



Colors
>
Hue



Colors
>
Saturation



Colors
>
Histogram Equalize



Colors
>
Histo Contrast



Colors
>
Stretch Intensity



Colors
>
Gamma Correct



Colors
>
Intensity Detect



Substitute Colors to Change Screen Appearance

xe "Substitute Colors to Change Screen Appearance"You can select an element on a screen you want to capture, take a sample of its color, then substitute another color for that one in the final captured screen. This is a powerful feature that allows you to fine-tune your captures the way you need for output. You use the Filters > Color Substitution > Custom Color Substitution… menu to make these adjustments.

Change Hotkeys

xe "Change Hotkeys"It is easy to change hotkeys if you don’t want to use the default <Ctrl> + <Shift> + <P> or find it causes conflicts with other Windows programs. The Options > Program Preferences… > Hotkeys tabbed dialog allows you to select from one to three keys to use for the following:

· Hotkeys to capture screen

· Hotkeys to repeat a capture

· Hotkeys to hide or unhide the SnagIt screen on your Windows desktop

Set Options for Auto Scrolling

xe "Set Options for Auto Scrolling"You can change the way Auto Scrolling is accomplished by using the advanced options. Clicking Foreground the Scrolling Window will cause any scrolling window that is selected for capture to be brought to the foreground. Clicking Scroll from Top of Document will configure the Auto Scroll feature to always capture scrolling windows from the top of the document, for a non-region scrolling capture. This is located under the Options > Program Preferences menu.

Capturing a Full-Screen MS-DOS Session

xe "Capturing a Full-Screen MS-DOS Session"There are still plenty of opportunities to capture MS-DOS screen sessions. SnagIt handles this chore in a way that automates the most tedious parts, like repeating the capture and inverting the colors. Click the Full-Screen DOS option from the SnagIt Input menu to capture the contents of a full-screen MS-DOS window.

Capturing a Windowed MS-DOS Session

xe "Capturing a Windowed MS-DOS Session"You can capture a Windowed MS-DOS screen session the same way you would capture any other Windows screen. Use the Input option you need to capture the portion of the DOS screen you need.

Inverting the Colors So Captured MS-DOS Screens Are Not So Dark

xe "Inverting the Colors So Captured MS-DOS Screens Are Not So Dark"You may find the need, especially capturing either full screen or windowed MS-DOS screens, that the darkness of the background overwhelms the IMAGE when printed out and makes the text on the screens all but disappear. You can correct this problem by inverting the colors (the dark background become white when printed and the white or light text become dark). You can do this using the Filters > Color Substitution > Invert Colors dialog.

About DubIt

xe "About DubIt"DubIt is a multimedia tool which lets you easily add audio to movie clips and images. Unlike video editors and presentation authoring products, DubIt adds audio in real-time as you watch the movie or image.

With DubIt, it is easy to narrate a video clip and synchronize your voice with the video. DubIt is the perfect tool to quickly add voice annotation and sound effects to a movie or image.

DubIt uses a familiar VCR-style “Media Player interface that anyone can use. There is no complicated setup or long learning curve with DubIt. Simply open a movie or image and hit the record button. Just because DubIt is small and simple does not mean it is not powerful.

An evaluation version is available at http://www.techsmith.com. 

Send email requests for additional information to dubit@techsmith.com.

About SnagIt Studio

xe "About SnagIt Studio"SnagIt® Studio is a powerful companion to SnagIt. Studioxe "Studio" can make your screen captures look really professional with annotations, titles, callouts, graphics, and clip art. You can modify the size and shape of those elements to suit your needs, then save the file. You can export your modified file using a wide variety of bitmap formats. If you ever need to modify the file, you can make changes in the Studioxe "Studio" file, then re-export to recreate the bitmap.

Studioxe "Studio" is an optional free add-on for SnagIt. It can be downloaded from An evaluation version is available at http://www.techsmith.com/.

NOTE: If you have not downloaded SnagIt Studioxe "SnagIt Studio", you may not have it or the help file associated with it. If the SnagIt button that goes to Studioxe "Studio" does not work or if the help links in this file do not find a topic, you should download Studioxe "Studio" to have all of these powerful features.

SnagIt Studioxe "SnagIt Studio" is for any computer user who needs to modify screen captures with graphic additions. You don’t need a separate graphic editing program to make precise changes to the graphic. Some of the many uses for SnagIt Studio:

· Create callouts to screen elements

· Add arrows to graphics

· Insert clip art into graphics

· Add geometric shapes to graphics

· Create your own catalogue of graphic elements to add to graphics

NOTE: For more information, see also: SnagIt Studioxe "SnagIt Studio" Help.

Setting Video Capture Input Options

xe "Setting Video Capture Input Options"This procedure shows how to set VIDEO capture INPUT options for SnagIt. It is easy with the large tool buttons on the SnagIt main window. Follow these general steps:

1
Click the large [Video Capture] button on the SnagIt main screen. This makes SnagIt create movies from the application you are capturing.

2
Click the Input drop-down menu and select one of the options listed. See also: Input Menu Options.

Example: Click Window from the Input drop-down menu. This tells SnagIt to capture all VIDEO in the application window you are capturing.

3
Select Include Cursor from the Input drop-down menu (IMAGE or VIDEO). This tells SnagIt to include cursor (pointer) movements in the video.

NOTE: It is important to include cursor if you are showing a program that relies on mouse and cursor action to perform program functions.

4
If you want to record audio during video capture, select Input > Record Audio.

When you are ready to go to Output Options, go to the next topic below.

Setting Video Capture Output Options

xe "Setting Video Capture Output Options"This procedure shows how to set VIDEO capture OUTPUT options for SnagIt. Follow these general steps:

1
Select Properties from the Output drop-down menu. The Output Properties dialog appears.

2
File format default is .AVI.

3
Click a check mark in the box next to Auto Configure AVI Options if you want to use SnagIt defaults. SnagIt automatically determines the frame rate and compression to use.

4
Click OFF the check mark in Auto Configure AVI Options if you want to set your own and experiment. You can select the frame rate and Compression Setup… that suits your capture. For more information, see also: AVI Option Settings.

5
If Auto Configure is OFF, you can also choose the option to Enable Slow AVI Capture Mode. For more information, see also: Slow AVI Capture Mode (Output Properties Video Tab).

6
If you have also selected the input option to record audio with the video capture, you need to also set audio options using Output > Properties… > Video file tab, [Audio Setup] button.

7
If you want to name each file separately as it is captured, click ON Ask for File Name. If you want to set a single file name that will be overwritten with each capture, click ON Fixed File Name and type the name of the file in the text box.

8
If you want automatically created and incremented filenames for your captures, click ON Automatic File Name and type the name of a destination Output Folder in the text box provided. This folder must already exist. Alternatively, you can select an existing folder by clicking on [Browse] to locate one.

9
Click [OK] to save the output options you have set for this SnagIt session. Click [Cancel] only if you want to loose the changes you have made and start over.

10
Select Preview Window from the Output drop-down menu to see a preview window of what was captured before it is stored in a file. Leave this option OFF if you do not want to see a preview.

11
Finally, set Video Preferences (Options).

When you are ready to go to Performing Video Captures, go to the next topic below.

Performing Video Captures

xe "Performing Video Captures"This procedure shows how to perform VIDEO screen captures once input options and output options have been set.

NOTE: VIDEO capture is started by pressing the hotkey combination (default is <Ctrl> + <Shift> + <P>). Stop capturing by pressing the same hotkeys again.

Follow these general steps:

1
Select the window to be captured. Switch to the application you are capturing and place focus on the window by clicking once in the title bar.

2
Press the hotkey combination to start VIDEO capture.

· If you chose input option Screen, the entire computer screen will be captured.

· If you chose input option Window or Active Window, the cursor changes to a finger for the user to point to the parts of the window to be captured. When the mouse is clicked over the window title bar again, the whole window is captured in the video.

· If you chose input option Region, the cursor changes to a crosshair pointer for you to define the region of your computer screen to be captured in the video. This becomes a rectangular highlight border of the area that can be “panned across the screen before, during, and after VIDEO capture. See also: Panning the Video Capture Area.

3
The SnagIt Video Capture Start dialog appears. The user presses the [Start] button.

4
A flashing outline appears to show the area being captured on video. When paused, the outline does not flash.

5
Bring the window to be captured to the foreground by clicking on its title bar.

6
Step your way through the screen movements to be captured on video.

7
Press the hotkeys to stop the VIDEO capture. The SnagIt Video Capture Stop dialog appears and VIDEO capture pauses.

8
You can click [Stop] to end the VIDEO capture session, or click [Resume] to add more video frames.

9
When you are done capturing frames, click [Stop].

The VIDEO viewer appears and shows the captured video.

10
When the VIDEO has played, click the green  [>] button to save the new .AVI file and exit the preview window. If you want to discard the video and start over, click the red [] stop button.

When you are ready to go to Panning the Video Capture Area, go to the next topic below.

Panning the Video Capture Area

xe "Panning the Video Capture Area"This feature is available for any VIDEO Capture input setting, but it is most useful if you select Input > Region for your VIDEO capture. You can use this feature to “pan the VIDEO capture area across the screen while recording or during pause. Follow these general steps:

1
Click the Video Capture tool button.

2
Click Input > Region. This sets SnagIt to expect a capture region of the screen to be defined.

3
Press the capture hotkeys. This starts the capture sequence.

The cursor changes to a crosshair pointer for you to define the region of your computer screen to be captured in the video. This defined area becomes a highlighted rectangular border that can be “panned across the screen before, during, and after VIDEO capture. The rectangle flashes during capture but not while paused.

4
Begin the screen actions you want to capture.

5
Press the capture hotkeys again to pause VIDEO capture. The defined capture region begins to flash again and the SnagIt Video Capture dialog appears.

NOTE: You do not need to pause to use the panning feature. However, if you pan the capture region while recording, the cursor movements associated with moving the region will also be captured. In other words, when you move the pointer to pan the region, that action will appear in the recording.

6
Position the cursor over one of the edges of the capture region. The cursor becomes a four-pointed cross.

7
Drag the capture region to the new area on which you would like to focus the video.

8
Click [Resume] to re-start VIDEO capture.

9
Press the hotkeys to end the new capture sequence. You can now either move the capture region to a new area and [Resume] or [Stop] and view or save the video.

Setting Text Capture Input Options

xe "Setting Text Capture Input Options"This procedure shows how to set TEXT capture INPUT options for SnagIt. It is easy with the large option setting buttons on the SnagIt main window. Follow these general steps:

1
Click the large [Text Capture] button on the SnagIt main screen. This makes SnagIt ready to accept text from the application you are capturing.

2
Click the Input drop-down menu and select one of the options listed. See also: Input Menu Options.

Example: Click Window from the Input drop-down menu. This tells SnagIt to capture all TEXT in the application window you are capturing.

3
Select Auto Scroll from the Input drop-down menu for long screens where some of the text is hidden off-screen. This tells SnagIt to scroll through and capture all of the contents of the window automatically.

NOTE: The Auto Scroll option is only available with the Window, Active Window and Region Input options.

When you are ready to go to Output Options, go to the next topic below.

Setting Text Capture Output Options

xe "Setting Text Capture Output Options"This procedure shows how to set TEXT capture OUTPUT options for SnagIt. Follow these general steps:

1
Select the TEXT capture tool.

2
Click Output > File.

3
Click Output > Properties…. The Output Properties tabbed dialog appears.

4
File format default is .TXT.

5
Click a check mark in Text File Options Annotate Captures if you want the opportunity to annotate your TEXT captures. A note window appears after the capture with space for you to make the annotation, which will be prepended to the captured file with >>> before each line of the note.

6
Click a check mark in Text File Options Append to File if you want captured TEXT to be appended to an existing text file. Using Append to File, Annotate Captures and Fixed File Name together, you can build a “log file of annotated captures for most any purpose.

7
If you want to name each file separately as it is captured, click ON Ask for File Name. If you want to set a single file name that will be overwritten with each capture, click ON Fixed File Name and type the name of the file in the text box.

8
If you want automatically created and incremented filenames for your captures, click ON Automatic File Name and type the name of a destination Output Folder in the text box provided. This folder must already exist. Alternatively, you can select an existing folder by clicking on […] to locate one.

9
Click [OK] to save the output options you have set for this SnagIt session. Click [Cancel] only if you want to loose the changes you have made and start over.

10
Select Preview Window from the Output drop-down menu to see a preview window of what was captured before it is stored in a file. Leave this option OFF if you do not want to see a preview.

11
Click the Filters menu to set formatting for the captured text. See also: Layout (Filters) - Text Captures Only 

When you are ready to go to Performing Text Captures, go to the next topic below.

Performing Text Captures

xe "Performing Text Captures"This procedure shows how to perform TEXT screen captures once input options and output options have been set. Follow these general steps:

1
Select the window to be captured. If you are capturing an application screen, switch to the application you are capturing and place focus on the window by clicking once in the title bar.

2
Press the hotkey combination to start TEXT capture. 

· If you chose input option Screen, the entire computer screen will be captured.

· If you chose input option Window or Active Window, the cursor changes to a finger for the user to point to the parts of the window to be captured. When the mouse is clicked over the window title bar again, the whole window is captured.

· If you chose input option Region, the cursor changes to a crosshair pointer for you to define the region of your computer screen to be captured.

3
If you chose Annotate Captures, SnagIt Capture Notes window pops up for you to type the annotation. Click [OK] when you have completed the note.

4
If you chose to Preview output, the SnagIt Text Preview window appears with the text you have captured and any annotations.

5
Click the green [>] button to save the new .TXT file and exit the preview window. If you want to discard the TEXT and start over, click the red [] stop button.

6
Depending on the other output options you selected, you may be asked for a file name and folder.

Program Preferences - Notifications

xe "Program Preferences - Notifications"Available for these types of captures:
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You can set the way SnagIt notifies you of problems and errors and whether these notices are saved in a log.

NOTE: If you use the Output > Web option to send captures to a web site, you should also set Notificationsxe "Notifications" on and choose the way to view and save them.

To set notifications:

1
Select the Notifications tab from Options > Program Preferences….

2
In the Popup Messages frame, place a check mark in the appropriate boxes if you want SnagIt to Notify on Errors and/or Show Warnings. (Default = Both Checked.)

3
In the Log Events to a File frame, place a check mark in the box if you want logging.

4
If you select to log events, also choose the type to log: Errors Only or Information and Errors.

5
Also type the Max Lines to save and the name of the Log file.

6
After setting the options you want, click [Apply] to apply the changes you have made or click [OK] to save the output options you have set for this SnagIt session

7
Click [Cancel] only if you want to loose the changes you have made and start over.

Shell - Catalog Browser File Menu

xe "Shell - Catalog Browser File Menu"The menu allows two choices on the flyout menu:

· Open - Allows you to open the selected item with the application associated with the file’s type in your Windows Registry.

· Open with… - Allows you to choose an application with which to open the selected item.

SnagIt Studio - Catalog Viewer/Preview File Menu

xe "SnagIt Studio - Catalog Viewer/Preview File Menu"Available for this type of capture:
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Moves the selected image or preview to SnagIt Studio, opens the Studio application, and uses the image as background. For more information, see also: SnagIt Studio Help - Import an Image 

Finish Output - Preview File Menu

xe "Finish Output - Preview File Menu"Available for these types of captures:
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Completes the output for the capture you are previewing. This processes the capture in the way or ways you have selected in Output Options.

1
Select File > Finish Output. Alternative: Click the green arrow on the Preview Window toolbar.

Result: The item in the Preview Window is sent to output (printer, file, web, etc.)

Cancel Output - Preview File Menu

xe "Cancel Output - Preview File Menu"Available for these types of captures:
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Cancels output of the capture you are previewing. The Preview Window closes and you are returned to SnagIt.

1
Select File > Cancel Output. Alternative: Click the red box on the Preview Window toolbar.

Result: The item in the Preview Window is lost and the capture process is stopped. You are returned to SnagIt.

Crop - Catalog Viewer/Preview Edit Menu

xe "Crop - Catalog Viewer Edit Menu"Available for these types of captures:
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The crop tool is used to reduce the size of an IMAGE file to one selected by the mouse. You can draw a frame within the image in the Catalog Viewer or Capture Preview, then eliminate, or crop, the excess away.

1
Select an area within the viewer to crop to by drawing a frame around the area you want to preserve within the smaller, cropped image. (If you need to de-select, click outside the selected area.)

2
Click Edit > Crop. Or, click the Crop Region icon [image: image282.png]


 on the Catalog Viewer or Capture Preview Toolbar.

Result: The selected area is preserved within the viewer; the area outside the drawn rectangle is cropped or discarded. (Don’t worry; you can use Edit > Undo if necessary.)

3
The cropped image file is not changed until you save it (you can undo or restore the cropped area at any time before using File > Save to preserve the crop).

Resolution - Catalog Viewer/Preview Image Menu

xe "Resolution - Catalog Viewer/Preview Image Menu"Available for this type of capture:
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This setting controls the resolution of an image in dots per inch (dpi) and determines how other applications (page layout programs, for example ) display and prints image created by SnagIt.

Unless you need a specific resolution, select the Auto Configure check box. This option uses the default screen resolution (typically 96 dpi). In general, the higher the resolution the smaller the images appear in publishing applications.

Note: This setting does not affect how SnagIt displays or prints the image. The resolution property is not preserved by GIF or PNG files.

Custom Color Substitution - Catalog Viewer/Preview Colors Menu

xe "Custom Color Substitution - Catalog Viewer Colors Menu"Available for this type of capture:
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This option is used to instruct SnagIt to substitute one color for another after capture. This can be helpful in creating custom screen shots with colors other than the ones that were originally captured.

1
On the Catalog Browser screen, double-click an image file to select it.

The selected image opens on the Catalog Viewer screen.

2
Click Colors > Custom Color Substitution….

Result: The Custom Color Substitution dialog appears.

3
Select the original and substitute colors using one of these methods:

· Type the numerical values of the original color and substitute color in the R(ed), G(reen), and B(lue) boxes.

· Double-click the color box to open the color palette.

· Click [Select] to use the color picker.

4
If you type the numeric values of the colors in the boxes, the color is determined by the numbers. The color chip changes to show the colors selected.

5
If you use the color palette, you can select from 48 basic colors or select from sixteen user-definable colors.

6
If you use the color picker to select either the original or substitute color, the cursor changes to an eyedropper, which you can use to place over the color you want on screen. Click once to select it.

7
Click the Color Accuracy wheel if you want to change the range of color values that can be included in the substitution. Lower the percent value to increase the range of colors to be considered in the substitution.

When you click [OK], any color in the image that matches the original color (within the accuracy limits) will be changed to the substitute color.

Folder List Box Catalog Browser

xe "Folder List Box Catalog Browser"Click the drop-down list of folders just below the toolbar. A list of most-recently used folders appears. Highlight the one you need. (Alternative: You can also type the folder name in the drop-down list/box.)

The selected folder is selected in the treeview list and the Catalog Browser detail/thumbnail listing shows the contents.

Change Folder Catalog Browser

xe "Change Folder Catalog Browser"1
Click […] next to the folder drop-down list/box. The Browse for Folder tree dialog appears for you to select a different folder.

2
Click a folder name in the tree. The selected folder is selected in the treeview list and the Catalog Browser detail/thumbnail listing shows the contents.

Folder Treeview Catalog Browser

xe "Folder Treeview Catalog Browser"The SnagIt Catalog Browser Folder Treeview area shows a Windows Explorer-like listing of folders on your computer.

1
You can navigate between folders easily by simply clicking on it to select it.

2
Click the plus sign [+] next to a folder to expand its contents and show any subfolders.

3
Click the minus sign [-] next to a folder to close it and hide any subfolders.

Number of Colors

The number of colorsxe "Number of Colors" in the saved image, also referred to as color depth. The number of colorsxe "Number of Colors" available depends on the file format selected in the drop-down list on the dialog that allowed you to select a format. For example, the BMP format supports more color depth choices than PCX. This list shows all possible choices:

· Monochrome (1-bit)

· 4 colors (2-bit)

· 8 colors (3-bit)

· 16 colors (4-bit)

· 32 colors (5-bit)

· 64 colors (6-bit)

· 128 colors (7-bit)

· 256 colors (8-bit)

· 65536 colors (16-bit)

· 16M colors (24-bit)

· 16M colors (32-bit)

Subfile Type

xe "Subfile Type"Depending on the current Color Depth selection the following Subfile Types are available:

BMP - Windows Bitmap:

· Uncompressed – uncompressed Windows Bitmap file

· Compressed (RLE) – compressed Windows Bitmap file using RLE compression

Compressed Bitmap (.BMP) is an optional compressed Window Bitmap format for 16 and 256 color images. Compressed Bitmaps shrink areas of the image which have the same color by using "run length encoding (RLE). This can dramatically reduce the size of the image file, especially for screen captures (since they often have large areas of the same color). However, Compressed Bitmap files are not as widely supported by Windows applications as uncompressed Bitmap files. 

GIF – CompuServe GIF:

· Non-Interlaced GIF 89a – the image displays slowly as all of the file is loaded (e.g. by a web browser).

· Interlaced GIF 89a – the image displays at full size as quickly as possible, then fills in missing rows as it is loaded (for example, by a web browser).

JPG – JPEG Image File:

· YUV 4:0:0 – YUV color model with 4:0:0 grayscale color spacing

· YUV 4:4:4 – YUV color model with 4:4:4 color spacing

· YUV 4:4:2 – YUV color model with 4:4:2 color spacing

· YUV 4:4:1 – YUV color model with 4:4:1 color spacing

JPG – Progressive:

The progressive JPG subfile types are the same as regular JPG, but the image displays at full size as quickly as possible, and then clarifies progressively as it is loaded (for example, by a web browser).

· Progressive YUV 4:0:0 

· Progressive YUV 4:4:4

· Progressive YUV 4:4:2

· Progressive YUV 4:4:1

For more detail on JPG Progressive Subfile Types, see also: Progressive Save Options.

TIF – Tagged Image File:

TIFF is a tag-based file format designed to promote universal interchanges of digital image data. Because TIFF files do not have a single way to store image data, there are many versions of TIFF. SnagIt supports the most common TIFF formats:

· CCITT - These are compressed TIFF files that are commonly used for FAX transmission and document imaging.

· CCITT Group 3 1D - These are TIFF CCITT files in a format that is more advanced and more compressed than TIFF CCITT (1-dimension format).

· CCITT Group 3 2D1D - These are TIFF CCITT files in a format that is more advanced and more compressed than TIFF CCITT (2-dimension format).

· CCITT Group 4 - These are TIFF CCITT files in a format that is more advanced and more compressed than TIFF CCITT Group 3.

· Uncompressed RGB – uncompressed TIFF file with the RGB color model

· Packbits (RLE) RGB – compressed TIFF file using RLE compression and the RGB color model

· LZW RGB – compressed TIFF file using LZW compression and the RGB color model

· JPEG (Gray) YCbCr – compressed TIFF file using JPEG compression and the YCbCr color model

· Uncompressed CMYK – uncompressed TIFF file using the CMYK color model

· Uncompressed YcbCr – uncompressed TIFF file using the YcbCr color model

· Packbits CMYK – compressed TIFF file using “Pack Bits compression and the CMYK color model

· Packbits YcbCr – compressed TIFF file using “Pack Bits compression and the YcbCr color model

· LZW CMYK – compressed TIFF file using LZW compression and the CMYK color model

· LZW YcbCr – compressed TIFF file using LZW compression and the YcbCr color model

· JPEG YCbCr 4:4:4 – compressed TIFF file using JPEG compression and the YcbCr color model with 4:4:4 color spacing

· JPEG YCbCr 4:4:2– compressed TIFF file using JPEG compression and the YcbCr color model with 4:4:2 color spacing

· JPEG YCbCr 4:4:1– compressed TIFF file using JPEG compression and the YcbCr color model with 4:4:4 color spacing

Progressive Save Options

xe "Progressive Save Options"When any of the Progressive Subfile Types are selected for a JPEG file, the Progressive Save Options list box allows you to choose a number from 1 through 12. This is the number of scans the converter makes through the image while saving a progressive file type.

JPEG Image Quality

xe "JPEG Image Quality"JPEG compression always loses some image quality. The Quality setting specifies the quality of the compressed image, where 100 is the highest quality and 1 is the lowest quality. The higher the image quality setting, the longer the conversion or save takes.

File Format Options Command Buttons

xe "File Format Options Command Buttons"[OK]
Click [OK] to set the File Format Options for the current file conversion or save.

[Cancel]
Click [Cancel] to abandon the settings and return to the File Format choice list.

[Default]
Loads the best or most common settings based on the user’s desktop color settings.

[Help]
Refer to this Help System for instructions.

Color Depth

The number of colors supported by the graphic file format. Expressed in a variety of ways, including:

· a number of colors, such as 32, 256, or 16 million
· the number of bits-per-pixel of color, such as 4-bit, 8-bit, or 32-bit
· generic names, such as High Color or True Color.

Start SnagIt Studio - Catalog Browser Toolbar

xe "Catalog Browser Toolbar"xe "Start SnagIt Studio - Catalog Browser Toolbar"Available for this type of capture:
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IMAGE

Moves the selected image to SnagIt Studio, opens the Studioxe "Studio" application, and uses the image as background. For more information, see also: SnagIt Studioxe "Studio" Help - Import an Image 

SnagIt Studio - Catalog Browser File Menu

xe "SnagIt Studio - Catalog Browser File Menu"Available for this type of capture:
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IMAGE

Moves the selected image to SnagIt Studio, opens the Studio application, and uses the image as background. For more information, see also: SnagIt Studio Help - Import an Image 

Glossary

Term
Definition

Active Window
A SnagIt Input option that captures the last active window (the window that has the focus on the Windows desktop when SnagIt is invoked).

Aspect Ratio
The ratio of horizontal width compared to vertical height. The value is usually expressed as a mathematical ratio, such as 4:3 (meaning the width is 4 units for every 3 units of height), but may also be expressed as absolute values, such as 640 pixels width by 480 pixels height. SnagIt uses absolute values to express aspect.

Audible Alert
This is a sound your computer makes when it performs some task. For SnagIt, audible alerts signal the start and end of capture, when turned ON.

Auto Name
If you would like SnagIt to automatically name and sequentially number your saved image files, click the Automatic File Name radio button. In the File Name Prefix dialog, specify the prefix of the named series you would like SnagIt to use when it saves a file automatically (the default is SNAG-). Type the name of a destination Output Folder in the text box provided. This folder must already exist. Alternatively, you can select an existing folder by clicking on […] to locate one. As long as this option remains in effect, whenever SnagIt saves a file, it will give the file a name composed of the File Name Prefix and a sequential number (i.e., SNAG-001, SNAG-002...)

Auto Scroll
SnagIt can be set to capture more of a scrolling window than appears on screen when capture is initiated. In other words, when Auto Scroll is selected, SnagIt will capture all of a window, even that portion not visible.

AVI
Audio-Video Interleave. This is a computer VIDEO specification by Microsoft Corporation for use on PCs. AVI is one of several motion-oriented file formats for computing and is the one most often associated with PCs and Microsoft Windows.

BMP File
Windows bitmap files have a file extension of .BMP. Windows Paint and other graphics programs generate graphic files in this format. Most Windows word processing and desktop publishing programs easily import bitmap files into documents.

Capture Button
Press this button to begin capturing. This is the same as pressing the hotkey combination.

Capture Profile
A series of saved options that applies to the way SnagIt behaves when the profile is selected. These profiles are saved in a listing that is viewed by selecting Options > Profiles.

Catalog Browser Button
Click this button to open the Catalog Browser.

Clipboard Chain
Click the Clipboard Chain option from the SnagIt Input menu to have SnagIt capture the contents of the Windows clipboard each time you send something new to the clipboard.

Command Line
The commands you type to run an application. For Windows applications, you enter command line arguments in the Run dialog box under the Windows Start menu.

Compact View (Options)
This view of SnagIt takes up minimal screen space for users who like to place it out-of-the-way on screen, but keep it open. The big buttons and Main Screen Status areas are hidden. Switch Compact View ON by selecting it (check mark next to selection); turn Normal View ON and Compact View OFF by selecting Normal View.

Copy (Profiles)
In Profile View, a new profile is created and copied from the selected Capture Profile. The Profile Name assigned to the copy is Copy of (Profile Name) until you change it with Profiles > Rename.

Crosshair
After pressing the hotkeys, and with Region Input selected, the mouse pointer changes to a crosshair ( + ) to allow you to outline the region of a screen you want to capture.

Cursor
The mouse pointer (usually an arrow) or the indicator that shows where text can be entered in a text box or document.

Default Settings
The input, output, filters, and other option settings that SnagIt uses unless you specify otherwise.

Delete (Profiles)
In Profile View, deletes the selected profile.

delimiter
A delimiter is a special character, usually a comma, tab, or semicolon, that is inserted into an ASCII text file to tell a target application where separate pieces of data begin and end. Example: This is a comma-delimited name and address:

    First_Name,Last_Name,Street_Address,City,State,Postal_Code

Dialog Box
A window that appears temporarily to request information. Many dialog boxes allow you to select options or specify parameters that SnagIt will use to carry out a command.

Dither
Dithered IMAGE files have colors and grayscales interpreted to the closest matching dither (dots) pattern. We recommend using the Format > Dither Image option whenever Color Reduction has been selected.

DNS Name
The Domain Name Services name of a server, typically connected to the Internet. These names take the form of www.techsmith.com or ftp.techsmith.com.

Finger Pointer
A finger-shaped cursor that you use to click a Window or Window Element to capture.

Focus
In Microsoft Windows, the window which has the focus is the one that will receive the next keyboard or mouse input. Also, the title bar of the window with the focus will typically be a different color than the title bar of other windows.

frame rate
The speed of captured VIDEO frames per second. Practical AVI frame rates are between 2 fps and 30 fps. The higher the frame rate, the smoother the captured video and the larger the resulting AVI file.

FTP
File Transfer Protocol, a popular method of transferring data over the Internet. Specifically, large files or programs are delivered using FTP (similar to the way you may have downloaded SnagIt or other programs via the Internet).

Graphic File
SnagIt supports the following graphic file formats:

· Windows Bitmap (.BMP) the standard Windows IMAGE file format. 

· PC Paintbrush (.PCX) PC Paintbrush format. 

· Tag Image File (.TIF) Also known as Tagged Image File Format (TIFF).

· JPEG (.JPG) IMAGE files are compressed bitmap files. 

· GIF (.GIF) was designed by CompuServe and is used widely on the Internet.

· PNG (.PNG) Portable Network Graphics is a replacement for the GIF format. 

Hotkey
A key or combination of keys that you press to execute a command or action. The default hotkey sequence for invoking SnagIt is <Ctrl> + <Shift> + <P>.

HotKey (Profiles)
In Profile View, allows you to set the hotkey options for the selected profile.

Inverse
Light colors or white on a dark or black background are reversed to dark colors or black on a light or white background.

IP Address
The Internet Protocol (IP) address is a series of numbers separated by periods that denotes an individual server connected to a network (most commonly used for Internet communications). These addresses look like this: 123.456.789.012.

List Options (Profiles)
In Profile View, allows you to set appearance options for the profile listing such as background and text color.

Move Down (Profiles)
In Profile View, allows you to position the selected profile DOWN in the listing. Select repeatedly to move more than one position.

Move Up (Profiles)
In Profile View, allows you to position the selected profile UP in the listing. Select repeatedly to move more than one position.

MS-DOS Window
A MS-DOS session running from Windows. A MS-DOS window can occupy the entire screen, or run in a smaller window on the desktop.

New (Profiles)
In Profile View, allows you to create a new Capture Profile. A new Profile listing is created.

Normal View (Options)
This is the "Default" view of the SnagIt Main Screen which shows the big buttons and Main Screen Status area. Select Normal View by placing a checkmark next to it on the Options Menu.

Palette
A palette is an array that contains the colors for displaying an image. The pixel values are indexes into the array. An image can have its own unique palette or it can share a common fixed palette. In either case, every bitmap in memory that is 8 bits per pixel (256 colors) or less has its own copy of a palette (even if it is a common fixed palette).

Palette Shift
When a display device uses a palette (for example, when it is in 256-color mode), it can only use one palette at a time to display colors. Therefore, if you are displaying more than one image at the same time, the current image may look perfect, while all of the others look bad, because they are mapped to the wrong palette. This is called palette shift. Using a fixed palette solves palette shift problems.

PCX File
A graphic file in Windows PC Paintbrush format. Windows PC Paintbrush files have a file extension of .PCX.

Pixel
A graphic unit that consists of a single dot on a monitor screen.

Preview Window
If you chose to view the IMAGE in a preview window before deciding on the final output destination, the captured screen will show up with controls to allow you to direct the output from there.

README.TXT
Refer to the README.TXT file that was shipped with your software for recent information not included in this on-line manual.

Region
A SnagIt input option that captures any rectangular region of the screen.

Rename (Profiles)
In Profile View, allows you to select any profile in the listing and change the name. This feature works similar to renaming files in Windows Explorer.

Scale
A factor that can be applied to re-size the IMAGE before sending it to the selected Output. Click the Scale option from the SnagIt Options menu to apply a real scaling factor to a captured IMAGE before SnagIt outputs the image to a File, the Clipboard or to Mail. This option is ignored if the Output selected is Printer.

Screen
The entire Windows or MS-DOS screen, including all elements on it, whether active (with focus) or inactive at the time a capture is made.

SnagIt Studio Button
Click this button to open SnagIt Studio for annotations and drawings.

Status Display
The status display area (that is, the area of the SnagIt main screen just below the SnagIt logo on the lower half) shows settings for Input, Output, Format, and Options. See SnagIt Main Screen Status Display.

System Tray
An area in the lower right corner of the taskbar in Windows 95/98 and Windows NT 4.0 or later. Applications displayed in the system tray are usually background tasks that are activated by the system clock or application specific hotkeys.

tabbed dialog
A special window that allows users to select one tab from several at the top of the dialog box, presenting different options on each tab.

TechSmith on the Web
Launches your standard Internet Browser and displays http://www.techsmith.com. From there, you can obtain support information or information of other TechSmith products.

thumbnail
A smaller version of a graphic or text file to preview contents. The smaller size allows more than one at a time to be viewed or manipulated on screen in the SnagIt Catalog Browser.

Toggle
A toggle is a switch that stays the way you set it until you change it to something else. In SnagIt, options are toggled ON, or selected, by clicking the menu option or toolbar button. When an option is ON, the menu option is preceded by a check mark and the toolbar button appears pressed in. 

Window
1
In Microsoft Windows, a window is a rectangle that appears on the computer screen and contains graphical elements of the program.

2
A SnagIt Input option that will capture an entire window or portion of it, including the border, title bar, menu bar, scroll bars and caption line.



Windows Application
An application designed to run under Microsoft Windows, which you can only start from Windows, and can only run while Windows is running.

Windows Clipboard
A location that Windows uses for temporary storage. You can use the clipboard to hold data that you want to move to a different place in a document, between documents, or between applications. An application's cut, copy, and paste commands move data into and out of the clipboard. You can use the Clipboard Viewer to view the contents of the Clipboard.

Windows Default Printer
The printer to which Windows applications will send your output if you choose a Print command without specifying which printer you want to use. You can select a Windows default printer from the Windows Control Panel or Print Manager.
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